Prezado Vectreiro,
Fórum ONline!
Ao pessoal que se cadastrou no período do mês Outubro, terá que refazer seu cadastro novamente.
Att. Staff Team CDV

Geral[Dúvida] Opcom
Assuntos gerais sobre o Chevrolet Vectra

61 mensagens
Avatar do usuário
japs
EXPRESSION member
EXPRESSION member
Mensagens: 183
Registrado em: 05 Abr 2013, 19:16
Nome Completo: Franco Sakae Ribeiro Nishiguti
Cidade: BRASILIA
Estado: Distrito Federal
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2000/2000

[Dúvida] Opcom

por japs » 29 Ago 2015, 13:24

Olá amigos,

Caso já exista um tópico referente a essa dúvida por gentileza redirecionar para o tópico apropriado, minha dúvida é a seguinte, eu tenho um Opcom e ao utilizá-lo nos vectras 96-99, ele lê todos os parâmetros que é possível por ele, só que nos modelos 00-05 e não reconhece nada, gostaria de saber se alguém teve esse problema e, se conseguiu resolver, qual foi a bruxaria, pois testamos quase todos os modelos disponíveis no programa e nada.

Já agradeço a atenção!
Japs.
Imagem

Avatar do usuário
jailson.87
GL Member
GL Member
Mensagens: 66
Registrado em: 02 Dez 2013, 09:41
Nome Completo: Jailson Quaresma Cardoso
Cidade: valparaiso de Goias
Estado: Goiás
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1994/1994

Re: [Dúvida] Opcom

por jailson.87 » 29 Ago 2015, 20:32

Acompanhando....

Avatar do usuário
JoãodoValle
Consultor Técnico
Consultor Técnico
Mensagens: 3690
Registrado em: 09 Abr 2013, 22:02
Nome Completo: João Marcelo do Vale Silva
Cidade: Pouso Alegre
Estado: Minas Gerais
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1994/1994

Re: [Dúvida] Opcom

por JoãodoValle » 31 Ago 2015, 09:19

E aí amigo blz?

Acredito que em alguns desses tópicos vc possa conseguir melhores resultados:

viewtopic.php?f=45&t=4055&hilit=opcom

viewtopic.php?f=39&t=10244&p=129435&hilit=opcom#p129010

Avatar do usuário
japs
EXPRESSION member
EXPRESSION member
Mensagens: 183
Registrado em: 05 Abr 2013, 19:16
Nome Completo: Franco Sakae Ribeiro Nishiguti
Cidade: BRASILIA
Estado: Distrito Federal
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2000/2000

Re: [Dúvida] Opcom

por japs » 31 Ago 2015, 12:16

JoãodoValle escreveu:E aí amigo blz?

Acredito que em alguns desses tópicos vc possa conseguir melhores resultados:

viewtopic.php?f=45&t=4055&hilit=opcom

viewtopic.php?f=39&t=10244&p=129435&hilit=opcom#p129010


Valeu vou dar uma pesquisada!
Imagem

Avatar do usuário
Brunosss
Member
Member
Mensagens: 6
Registrado em: 22 Mar 2014, 20:45
Nome Completo: Bruno Cerdeira Santos
Cidade: São José dos campos
Estado: São Paulo
Veículo: Vectra GT 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2005/2005

Scanner OPcom Vectra GT 08

por Brunosss » 11 Fev 2016, 22:03

Boa noite pessoal.
Adquiri a um ano o Vectra GT na versâo de 128cv, recentemente comprei o scanner da Opcom, este modelo especificamente http://produto.mercadolivre.com.br/MLB-710774927-scanner-opcom-gm-chevrolet-obd-2-tech-2-fgratis-pentrega-_JM

O problema é que nâo estou conseguindo fazer o software efetuar a leitura, instalei o driver, e na parte de seting e test interface, o scanner aparece que foi testado com sucesso e lista como firmware versâo 1.45, mas ao tentar selecionar o modelo na lista, tentei todos os modelos do astra H, mas nenhum funcionou no momento de efetuar a leitura.
Gostaria de saber se alguém obteve exito com este modelo, foi possível identificar o numero VIN e cód de modelo do motor, no caso X20XE.
O software que estou tentando é o OPCOM china que veio junto em um CD.

no carro anterior tinha um scanner OBD2 que usava no palio, funcionou no vectra porem só lia informações basicas, ja com o OPCOM nem isso estou conseguindo. QUalquer ajuda é bem vinda.

Avatar do usuário
Brunosss
Member
Member
Mensagens: 6
Registrado em: 22 Mar 2014, 20:45
Nome Completo: Bruno Cerdeira Santos
Cidade: São José dos campos
Estado: São Paulo
Veículo: Vectra GT 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2005/2005

Re: [Dúvida] Opcom

por Brunosss » 12 Fev 2016, 16:02

Edit: o carro testado no opcom foi o Vectra GT ano 08 na versão de 128CV
Boa tarde.
Depois de muita tentativa, consegui resolver o problema, vou detalhar a solução, pois pode ajudar quem tiver com este mesmo problema. O driver e o software foram instalados no Windows 7.

Depois de algumas tentativas, notei que no Gerenciador de dispositivos do windows, sempre que tentava instalar o driver do opcom listavam 2 dispositivos, o opcom USB V2 e um que instalava com erro, listado como "serial port", este ultimo nâo consegui instalar no windows 7, a solução que encontrei para este caso foi atualizar o firmware da versâo 1.45 para ultima versão(1.59), após a atualização, foi só desconectar o cabo usb e conectar novamente que o serial port já nâo é listado mais.
depois disso acabei usando uma versão mais recente do opcom, e já foi possivel fazer funcionar. utilizei estes passos abaixo:

Firmware e software de leitura:
http://www.obddiagnosticcenter.com/news ... -1174.html

Instalação no Windows 7:
http://blog.obd2express.co.uk/2015/09/2 ... -on-win-7/

Avatar do usuário
JoãodoValle
Consultor Técnico
Consultor Técnico
Mensagens: 3690
Registrado em: 09 Abr 2013, 22:02
Nome Completo: João Marcelo do Vale Silva
Cidade: Pouso Alegre
Estado: Minas Gerais
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1994/1994

Re: [Dúvida] Opcom

por JoãodoValle » 16 Fev 2016, 16:20

Brunosss escreveu:Edit: o carro testado no opcom foi o Vectra GT ano 08 na versão de 128CV
Boa tarde.
Depois de muita tentativa, consegui resolver o problema, vou detalhar a solução, pois pode ajudar quem tiver com este mesmo problema. O driver e o software foram instalados no Windows 7.

Depois de algumas tentativas, notei que no Gerenciador de dispositivos do windows, sempre que tentava instalar o driver do opcom listavam 2 dispositivos, o opcom USB V2 e um que instalava com erro, listado como "serial port", este ultimo nâo consegui instalar no windows 7, a solução que encontrei para este caso foi atualizar o firmware da versâo 1.45 para ultima versão(1.59), após a atualização, foi só desconectar o cabo usb e conectar novamente que o serial port já nâo é listado mais.
depois disso acabei usando uma versão mais recente do opcom, e já foi possivel fazer funcionar. utilizei estes passos abaixo:

Firmware e software de leitura:
http://www.obddiagnosticcenter.com/news ... -1174.html

Instalação no Windows 7:
http://blog.obd2express.co.uk/2015/09/2 ... -on-win-7/

Não sei o que houve, fui fazer esse update no meu e ele aparentemente travou!Não entra mais em nenhuma leitura, ele é reconhecido normalmente pelo windows, tanto USB Serial quanto OPcom V2, nas configurações do opcom ele reconhece o aparelho, puxa o serial e tudo, mas quando seleciono o carro como sempre fazia e entra na função ele fica lendo eternamente e a luz TX permanece acesa.

Tem alguma dica?

Avatar do usuário
Arquiteto
Administrador
Administrador
Mensagens: 10420
Registrado em: 05 Abr 2013, 21:59
Nome Completo: leonardo marcelo goulart de castro
Cidade: nova serrana
Estado: Minas Gerais
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 1998/1999

Re: [Dúvida] Opcom

por Arquiteto » 16 Fev 2016, 17:43

iiii atualizar a versão de firmware não e uma boa ... ja teve relatos de problemas com isto

na versão anterior do forum ... não lembro se conseguiram resolver

:23:
Garagem:CD 03,Challenge02, Elite11"face lift", Tops full
http://clubedovectra.com.br/forum/viewtopic.php?t=20
HOW TO :
viewtopic.php?f=49&t=555
NACIONAL 2017 IMPERDIVEL!!
viewtopic.php?f=82&t=15651

Avatar do usuário
JoãodoValle
Consultor Técnico
Consultor Técnico
Mensagens: 3690
Registrado em: 09 Abr 2013, 22:02
Nome Completo: João Marcelo do Vale Silva
Cidade: Pouso Alegre
Estado: Minas Gerais
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1994/1994

Re: [Dúvida] Opcom

por JoãodoValle » 16 Fev 2016, 20:57

Arquiteto escreveu:iiii atualizar a versão de firmware não e uma boa ... ja teve relatos de problemas com isto

na versão anterior do forum ... não lembro se conseguiram resolver

:23:

É tomei nessa, passou pra 1.64 e ferrou nao le nada do carro. Sera que rola um downgrade de firmware?

Enviado a bordo do meu Vectra!!!

Avatar do usuário
Arquiteto
Administrador
Administrador
Mensagens: 10420
Registrado em: 05 Abr 2013, 21:59
Nome Completo: leonardo marcelo goulart de castro
Cidade: nova serrana
Estado: Minas Gerais
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 1998/1999

Re: [Dúvida] Opcom

por Arquiteto » 16 Fev 2016, 23:42

joão não manjo muito de eletronica mas teoricamente vc teria

de identificar o componente (provavelmente memoria) interno do opcom para

substituir por um outro na versão anterior ... ou seja complicação forte

mas como falei não manjo .. e so um palpite
Garagem:CD 03,Challenge02, Elite11"face lift", Tops full
http://clubedovectra.com.br/forum/viewtopic.php?t=20
HOW TO :
viewtopic.php?f=49&t=555
NACIONAL 2017 IMPERDIVEL!!
viewtopic.php?f=82&t=15651

carlosgunner
EXPRESSION member
EXPRESSION member
Mensagens: 277
Registrado em: 16 Abr 2013, 21:02
Nome Completo: Antonio Carlos
Cidade: Nazaré Paulista
Estado: São Paulo
Veículo: Vectra CD 2.0 16V Aut.
Fabricação/Modelo: 1994/1994

Re: [Dúvida] Opcom

por carlosgunner » 17 Fev 2016, 00:11

JoãodoValle escreveu:
Arquiteto escreveu:iiii atualizar a versão de firmware não e uma boa ... ja teve relatos de problemas com isto

na versão anterior do forum ... não lembro se conseguiram resolver

:23:

É tomei nessa, passou pra 1.64 e ferrou nao le nada do carro. Sera que rola um downgrade de firmware?

Enviado a bordo do meu Vectra!!!

Não deve ser tão trabalhoso fazer um downgrade.
Dá uma olhada nesse link, pode ser q ajude:
http://mhhauto.com/Thread-OCflash-Downgrade-OPCOM-firmware-if-was-upgraded-from-2011-2012-official-software
Antonio Carlos
Vectra CD 97 2.0 16V automático - Verde West

Imagem
Imagem

Avatar do usuário
Arquiteto
Administrador
Administrador
Mensagens: 10420
Registrado em: 05 Abr 2013, 21:59
Nome Completo: leonardo marcelo goulart de castro
Cidade: nova serrana
Estado: Minas Gerais
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 1998/1999

Re: [Dúvida] Opcom

por Arquiteto » 17 Fev 2016, 09:16

isto que e garimpar carlos ...

agora ficamos na torcida que de certo pro joão

:88:
Garagem:CD 03,Challenge02, Elite11"face lift", Tops full
http://clubedovectra.com.br/forum/viewtopic.php?t=20
HOW TO :
viewtopic.php?f=49&t=555
NACIONAL 2017 IMPERDIVEL!!
viewtopic.php?f=82&t=15651

Avatar do usuário
JoãodoValle
Consultor Técnico
Consultor Técnico
Mensagens: 3690
Registrado em: 09 Abr 2013, 22:02
Nome Completo: João Marcelo do Vale Silva
Cidade: Pouso Alegre
Estado: Minas Gerais
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1994/1994

Re: [Dúvida] Opcom

por JoãodoValle » 17 Fev 2016, 11:51

carlosgunner escreveu:
JoãodoValle escreveu:
Arquiteto escreveu:iiii atualizar a versão de firmware não e uma boa ... ja teve relatos de problemas com isto

na versão anterior do forum ... não lembro se conseguiram resolver

:23:

É tomei nessa, passou pra 1.64 e ferrou nao le nada do carro. Sera que rola um downgrade de firmware?

Enviado a bordo do meu Vectra!!!

Não deve ser tão trabalhoso fazer um downgrade.
Dá uma olhada nesse link, pode ser q ajude:
http://mhhauto.com/Thread-OCflash-Downgrade-OPCOM-firmware-if-was-upgraded-from-2011-2012-official-software

Vlw camarada, mas já descobri o que aconteceu :61:

Testei uma versão profissional do software e segundo o que pesquisei, a primeira coisa que ele faz é verificar se a interface é original e logo se não for (china clone) ele a bloqueia mata o tal do pic dela.

Por isso a minha versão mudou para 1.64 e não volta por nada pra nenhuma outra, quando vou fazer o downgrade pelo ocflash ele diz que o bootloader nao foi encontrado.

É, acho que perdi essa interface, passei a manhã toda pesquisando e nao achei nada, nos fóruns gringos só fala que matou o tal do pic, mas ninguem menciona uma solução, vejam a imagem:

Imagem

Avatar do usuário
JoãodoValle
Consultor Técnico
Consultor Técnico
Mensagens: 3690
Registrado em: 09 Abr 2013, 22:02
Nome Completo: João Marcelo do Vale Silva
Cidade: Pouso Alegre
Estado: Minas Gerais
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1994/1994

Re: [Dúvida] Opcom

por JoãodoValle » 17 Fev 2016, 11:56

Arquiteto escreveu:isto que e garimpar carlos ...

agora ficamos na torcida que de certo pro joão

:88:

:61: :61:

carlosgunner
EXPRESSION member
EXPRESSION member
Mensagens: 277
Registrado em: 16 Abr 2013, 21:02
Nome Completo: Antonio Carlos
Cidade: Nazaré Paulista
Estado: São Paulo
Veículo: Vectra CD 2.0 16V Aut.
Fabricação/Modelo: 1994/1994

Re: [Dúvida] Opcom

por carlosgunner » 17 Fev 2016, 13:12

JoãodoValle escreveu:
carlosgunner escreveu:
JoãodoValle escreveu:
Arquiteto escreveu:iiii atualizar a versão de firmware não e uma boa ... ja teve relatos de problemas com isto

na versão anterior do forum ... não lembro se conseguiram resolver

:23:

É tomei nessa, passou pra 1.64 e ferrou nao le nada do carro. Sera que rola um downgrade de firmware?

Enviado a bordo do meu Vectra!!!

Não deve ser tão trabalhoso fazer um downgrade.
Dá uma olhada nesse link, pode ser q ajude:
http://mhhauto.com/Thread-OCflash-Downgrade-OPCOM-firmware-if-was-upgraded-from-2011-2012-official-software

Vlw camarada, mas já descobri o que aconteceu :61:

Testei uma versão profissional do software e segundo o que pesquisei, a primeira coisa que ele faz é verificar se a interface é original e logo se não for (china clone) ele a bloqueia mata o tal do pic dela.

Por isso a minha versão mudou para 1.64 e não volta por nada pra nenhuma outra, quando vou fazer o downgrade pelo ocflash ele diz que o bootloader nao foi encontrado.

É, acho que perdi essa interface, passei a manhã toda pesquisando e nao achei nada, nos fóruns gringos só fala que matou o tal do pic, mas ninguem menciona uma solução, vejam a imagem:

Imagem

Putz!
Q m£®d@ hein!
Acho q o Ives entende de programação em PIC, será q ele não consegue dar uma luz, talvez uma esperança? :47:
Tenta falar c ele.
Antonio Carlos
Vectra CD 97 2.0 16V automático - Verde West

Imagem
Imagem

Avatar do usuário
JoãodoValle
Consultor Técnico
Consultor Técnico
Mensagens: 3690
Registrado em: 09 Abr 2013, 22:02
Nome Completo: João Marcelo do Vale Silva
Cidade: Pouso Alegre
Estado: Minas Gerais
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1994/1994

Re: [Dúvida] Opcom

por JoãodoValle » 17 Fev 2016, 13:23

Vlw carlos, mandei uma MP pra ele vamos ver se consegue, se for pra comprar outro opcom vou partir pra uma solução um pouco mais completa, mas por hora queria arrumar esse mesmo.

carlosgunner
EXPRESSION member
EXPRESSION member
Mensagens: 277
Registrado em: 16 Abr 2013, 21:02
Nome Completo: Antonio Carlos
Cidade: Nazaré Paulista
Estado: São Paulo
Veículo: Vectra CD 2.0 16V Aut.
Fabricação/Modelo: 1994/1994

Re: [Dúvida] Opcom

por carlosgunner » 17 Fev 2016, 14:03

Vou ficar torcendo p uma solução positiva!
Boa sorte!
Antonio Carlos
Vectra CD 97 2.0 16V automático - Verde West

Imagem
Imagem

Avatar do usuário
brajao
EXPRESSION member
EXPRESSION member
Mensagens: 421
Registrado em: 06 Abr 2013, 19:07
Nome Completo: Reinaldo Aparecido Brajão
Cidade: Maringá
Estado: Paraná
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1997/1998

Re: [Dúvida] Opcom

por brajao » 18 Fev 2016, 21:49

JoãodoValle escreveu:
carlosgunner escreveu:
JoãodoValle escreveu:
Arquiteto escreveu:iiii atualizar a versão de firmware não e uma boa ... ja teve relatos de problemas com isto

na versão anterior do forum ... não lembro se conseguiram resolver

:23:

É tomei nessa, passou pra 1.64 e ferrou nao le nada do carro. Sera que rola um downgrade de firmware?

Enviado a bordo do meu Vectra!!!

Não deve ser tão trabalhoso fazer um downgrade.
Dá uma olhada nesse link, pode ser q ajude:
http://mhhauto.com/Thread-OCflash-Downgrade-OPCOM-firmware-if-was-upgraded-from-2011-2012-official-software

Vlw camarada, mas já descobri o que aconteceu :61:

Testei uma versão profissional do software e segundo o que pesquisei, a primeira coisa que ele faz é verificar se a interface é original e logo se não for (china clone) ele a bloqueia mata o tal do pic dela.

Por isso a minha versão mudou para 1.64 e não volta por nada pra nenhuma outra, quando vou fazer o downgrade pelo ocflash ele diz que o bootloader nao foi encontrado.

É, acho que perdi essa interface, passei a manhã toda pesquisando e nao achei nada, nos fóruns gringos só fala que matou o tal do pic, mas ninguem menciona uma solução, vejam a imagem:

Imagem


João! Seguinte....aconteceu a mesma coisa com minha interface!!! Mais consegui reverter!!!

Ali no OCFlash, do lado direito da tela, em (FTDI) você clica em Device -> File, ele vai pedir para salvar um arquivo que leu da Interface....Salve em um local para você buscar ele!

Depois clique em File -> Device, e escolha o arquivo que você salvou anteriormente! E Voila!!! A Luz do Tx já apaga!!!

Creio que vc deva ter que reverter o Driver da Interface no Windows, pois fica outra coisa no lugar da OP-Com, acho que é uma Serial converter......

Mas ficou 100%! :38:

Aos que forem utilizar a Interface, não utilizem a versão Profissional :62:

Dúvidas é só dizer!!!
((( Reinaldo Ap. Brajão )))
Vectra CD 2.2 16V 2001/2001 138 CV - Prata Escuna - Manual
Bancos de Couro - AC Digital - MID - TC - ABS - Cruise Control By VC
Som Premium: Pioneer DEH-P9600MP - Controle no volante e Informações no Display via CA-D-PI.150

Avatar do usuário
JoãodoValle
Consultor Técnico
Consultor Técnico
Mensagens: 3690
Registrado em: 09 Abr 2013, 22:02
Nome Completo: João Marcelo do Vale Silva
Cidade: Pouso Alegre
Estado: Minas Gerais
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1994/1994

Re: [Dúvida] Opcom

por JoãodoValle » 19 Fev 2016, 08:32

brajao escreveu:
João! Seguinte....aconteceu a mesma coisa com minha interface!!! Mais consegui reverter!!!

Ali no OCFlash, do lado direito da tela, em (FTDI) você clica em Device -> File, ele vai pedir para salvar um arquivo que leu da Interface....Salve em um local para você buscar ele!

Depois clique em File -> Device, e escolha o arquivo que você salvou anteriormente! E Voila!!! A Luz do Tx já apaga!!!

Creio que vc deva ter que reverter o Driver da Interface no Windows, pois fica outra coisa no lugar da OP-Com, acho que é uma Serial converter......

Mas ficou 100%! :38:

Aos que forem utilizar a Interface, não utilizem a versão Profissional :62:

Dúvidas é só dizer!!!

Puts brajão, segui suas dicas, veja se fiz algo errado, mas por hora não deu certo :13: :13:

Imagem
Imagem
Imagem
Imagem
Imagem
Imagem
Imagem
Imagem
Imagem

Quando finalizou a programação a interface deu um click e fez um tom no windows, mas manteve o driver usb serial converter, testei de cara e não foi ai fui lá e forcei a instalação do driver original china clone e instalou normal sem conflitos e erros, mas quando poe a leitura no carro ela acende TX, e RX pisca, mas não lê nada, quando mando fechar o TX fica acesso constante, como se não encerrasse a comunicação.

Imagem

Me diga que fiz algo errado por favor hehe, juro que ficarei feliz.

Avatar do usuário
brajao
EXPRESSION member
EXPRESSION member
Mensagens: 421
Registrado em: 06 Abr 2013, 19:07
Nome Completo: Reinaldo Aparecido Brajão
Cidade: Maringá
Estado: Paraná
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1997/1998

Re: [Dúvida] Opcom

por brajao » 19 Fev 2016, 08:38

Faz o processo novamente e usa outra versão do software, pode ser a que vc está usando que está dando zica.....aparentemente vc fez tudo certo. Está fazendo a leitura de que para testar!?

Enviado de meu C2104 usando Tapatalk
((( Reinaldo Ap. Brajão )))
Vectra CD 2.2 16V 2001/2001 138 CV - Prata Escuna - Manual
Bancos de Couro - AC Digital - MID - TC - ABS - Cruise Control By VC
Som Premium: Pioneer DEH-P9600MP - Controle no volante e Informações no Display via CA-D-PI.150

61 mensagens

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 6 visitantes

Regras do fórum

Regras do fórum
ATENÇÃO:
Lembre-se de utilizar as Tag's [VECTRA A], [VECTRA B], [VECTRA C] ou [GERAL] para criar seu tópico de dúvida.
Bem-vindo: 15 Dez 2018, 19:32