Vectra A[Resolvido] Carro falhando - Vectra A

96 mensagens
Avatar do usuário
tsousacosta
GL Member
GL Member
Mensagens: 135
Registrado em: 24 Abr 2013, 20:01
Nome Completo: Thiago Sousa da Costa
Cidade: Rio de Janeiro
Estado: Rio de Janeiro
Veículo: Vectra CD 2.0 (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: carro falhando (RESOLVIDO)

por tsousacosta » 02 Jun 2014, 09:37

Bom dia Marcio

Valeu pelas dicas. Vou pedir para trocar o sensor TPS, o regulador de pressão, e o sensor de temperatura, e vamos ver como o carro vai ficar.

Não creio que seja sensor de rotação, pois logo qd liga, ele mantem nos 900RPM, qd esquenta e que começa oscilar. O carro pega de primeira, é virar a chave e o motor pega.

Caso continue a oscilar depois disso eu parto para o atuador e MAP.

Assim que o carro ficar pronto posto aqui pra galera

Abçs
Vectra CD 1995/1996

Avatar do usuário
Renato Costa
GL Member
GL Member
Mensagens: 104
Registrado em: 23 Set 2013, 11:25
Nome Completo: Renato domingos da costa
Cidade: Ferraz de Vasconcelos
Estado: São Paulo
Veículo: Vectra GL 2.2 MPFI
Fabricação/Modelo: 1995/1995

Re: carro falhando (PERSISTENTE)

por Renato Costa » 02 Jun 2014, 09:57

tsousacosta escreveu:Bom dia pessoal. Pois é como diz o ditado, alegria de pobre dura pouco. Ontem o carro voltou a morrer. Gastei mais de R$1.000,00 e nada foi resolvido.

O que pode ser isso? Regulador de pressão? Atuador marcha lenta?

Percebi que as vezes o carro da umas engasgadas, geralmente em primeira, por isso estou achando que e o regulador. Já foi trocado:
- Filtro de ar
- Filtro de gasolina
- Bomba de gasolina
- Rotor
- Tampa do distribuidor
- Limpeza do TBI
- Limpeza e regulagem da injeção
- Cabos de vela
- Vela
- Bam

A mais ou menos um mês tirei o atuador para limpar, e aquela portinha que abre e fecha estava normal. Quando instalei novamente ele ficou um bom tempo sereno, mas depois voltou a oscilar, e qd o plug e desconectado a luz da injeção acende.

Me ajudem ai gaelra por favor

Nossa amigo que novela heim... Me identifico com muita coisa que vc disse, inclusive com a alegria de pobre.... Pensei ter arrumado más o problema retornava..., no meu caso e não sei se é igual no seu vectra A, era a bobina que no vectra B fica com a parte do corpo virada pra baixo e bem na parte de baixo tinha uma pequena trinca por onde escapava corrente hora sim hora não, aparentando estar tudo bem com ela, troquei algumas peças e ficava bom, más logo voltava a escapar corrente e ficava ruim de novo, frustrante.... Me recomendaram até medir compressao do cilindro, retirar cabeçote essas coisas, más lendo bastante a respeito e com um poukinho de experiencias que tive, comecei a suspeitar da bobina... Troquei e nunca mais apresentou este defeito, ja que ja tinha trocado toda a parte de igniçao antes dela, espero que te de alguma luz essas informações ou pelo menos um incentivo... Pois eu fiquei desanimado quando ninguém descobria o defeito... Grande abrasss..
Vectra 1999 2.2 8V zerado.... Gl que já virou GLS, a caminho de virar CD
Anterior: Corsa wind
Anterior: Gol GL 1.8
:)

Avatar do usuário
Renato Costa
GL Member
GL Member
Mensagens: 104
Registrado em: 23 Set 2013, 11:25
Nome Completo: Renato domingos da costa
Cidade: Ferraz de Vasconcelos
Estado: São Paulo
Veículo: Vectra GL 2.2 MPFI
Fabricação/Modelo: 1995/1995

Re: carro falhando (RESOLVIDO)

por Renato Costa » 02 Jun 2014, 10:02

Vi o alcir perguntando a marca do sensor de rotaçao... Eu Li tbm num outro topico que se o sensor de rotação não for original pode te trazer problemas, ate no caso não sei se o Alcir lembra quem era, más o problema era justamente este, o sensor paralelo que tava com defeito...da uma olhada tbm nisso..
Abrasss..
Vectra 1999 2.2 8V zerado.... Gl que já virou GLS, a caminho de virar CD
Anterior: Corsa wind
Anterior: Gol GL 1.8
:)

Avatar do usuário
tsousacosta
GL Member
GL Member
Mensagens: 135
Registrado em: 24 Abr 2013, 20:01
Nome Completo: Thiago Sousa da Costa
Cidade: Rio de Janeiro
Estado: Rio de Janeiro
Veículo: Vectra CD 2.0 (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: carro falhando (RESOLVIDO)

por tsousacosta » 02 Jun 2014, 10:06

Valeu Renato

Eu troquei ele a pouco tempo, mas como estava sem tempo, deixei para oficina comprar td. Hj vou ver se descubro a marca dele.

Tb prefiro colocar as peças originais, ate mesmo pq a diferença geralmente não e muito grande
Vectra CD 1995/1996

Avatar do usuário
Renato Costa
GL Member
GL Member
Mensagens: 104
Registrado em: 23 Set 2013, 11:25
Nome Completo: Renato domingos da costa
Cidade: Ferraz de Vasconcelos
Estado: São Paulo
Veículo: Vectra GL 2.2 MPFI
Fabricação/Modelo: 1995/1995

Re: carro falhando (RESOLVIDO)

por Renato Costa » 02 Jun 2014, 10:17

A bobina não vi na sua lista e nem sei se é igual ao do VB por isso citei ela...
Abrasss...
Vectra 1999 2.2 8V zerado.... Gl que já virou GLS, a caminho de virar CD
Anterior: Corsa wind
Anterior: Gol GL 1.8
:)

Avatar do usuário
tsousacosta
GL Member
GL Member
Mensagens: 135
Registrado em: 24 Abr 2013, 20:01
Nome Completo: Thiago Sousa da Costa
Cidade: Rio de Janeiro
Estado: Rio de Janeiro
Veículo: Vectra CD 2.0 (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: carro falhando (RESOLVIDO)

por tsousacosta » 02 Jun 2014, 10:24

Oi Renato

Realmente não troquei a bobina. Sou mt leigo no que diz a mecânia rs, mas tive um kadett 97 que teve problema na bobina, e o sintoma era o carro pipocando qd acelerava, parecia que estava entupido, mas vou pedir o mecânico para testa-la.

Valeu pelas dicas
Vectra CD 1995/1996

Avatar do usuário
Renato Costa
GL Member
GL Member
Mensagens: 104
Registrado em: 23 Set 2013, 11:25
Nome Completo: Renato domingos da costa
Cidade: Ferraz de Vasconcelos
Estado: São Paulo
Veículo: Vectra GL 2.2 MPFI
Fabricação/Modelo: 1995/1995

Re: carro falhando (RESOLVIDO)

por Renato Costa » 02 Jun 2014, 10:33

Pior que é isso mesmo o sintoma clássico é o carro dar aquela engasgada tipo bico sujo ou entupido, por isso demorei tanto a descobrir.. Rsss e ate no teste ela não apresentava defeito, cheguei ate a fazer uma reclamação formal no posto onde abasteço a mais de 10 anos... Por fim era essa bendita que apresentava um sintoma bem incomum... Boa sorte, tomara que resolva logo....
Abrass..
Vectra 1999 2.2 8V zerado.... Gl que já virou GLS, a caminho de virar CD
Anterior: Corsa wind
Anterior: Gol GL 1.8
:)

Avatar do usuário
tsousacosta
GL Member
GL Member
Mensagens: 135
Registrado em: 24 Abr 2013, 20:01
Nome Completo: Thiago Sousa da Costa
Cidade: Rio de Janeiro
Estado: Rio de Janeiro
Veículo: Vectra CD 2.0 (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: carro falhando (RESOLVIDO)

por tsousacosta » 02 Jun 2014, 10:42

Poxa esse vectra e meu segundo carro, sou apaixonado pelos carros GM anos 80 e 90. Tanto que ja tive uma kadet e um vectra 97, uma blazer sulam 92, mas por motivos pessoais acabei tendo que me desfazer deles. Hj tenho um corsa maxx 1.4 2011 (um lixo de carro) perto do vectra rs.

Então estou mexendo nele aos poucos para deixa-lo zero bala. O f... e que já foram nessa brincadeira R$ 1.100,00, e agora vai mais uns R$ 600,00 fácil rsrsrsrs, mas carro e uma família e eu odeio ficar na mão rs

Vou comprar essas peças todas e mandar trocar, vamos ver como o bichinho vai se comportar.

Valeu pelas dicas

Abçs
Vectra CD 1995/1996

Avatar do usuário
Renato Costa
GL Member
GL Member
Mensagens: 104
Registrado em: 23 Set 2013, 11:25
Nome Completo: Renato domingos da costa
Cidade: Ferraz de Vasconcelos
Estado: São Paulo
Veículo: Vectra GL 2.2 MPFI
Fabricação/Modelo: 1995/1995

Re: carro falhando (RESOLVIDO)

por Renato Costa » 02 Jun 2014, 13:26

:88:
Vectra 1999 2.2 8V zerado.... Gl que já virou GLS, a caminho de virar CD
Anterior: Corsa wind
Anterior: Gol GL 1.8
:)

Avatar do usuário
tsousacosta
GL Member
GL Member
Mensagens: 135
Registrado em: 24 Abr 2013, 20:01
Nome Completo: Thiago Sousa da Costa
Cidade: Rio de Janeiro
Estado: Rio de Janeiro
Veículo: Vectra CD 2.0 (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: carro falhando (RESOLVIDO)

por tsousacosta » 04 Jun 2014, 17:53

Galera hj mexi no carro, e infelizmente não tem como eu ver a marca do sensor de rotação. Fiz novamente o auto diagnostico da injeção como explicado aqui no fórum, e com o carro desligado deu os códigos 12 e 31, e com ele ligado, deu o 12.

O que vcs me aconselham? Troco o sensor de rotação, ou pode ser outra coisa?

Abçs
Vectra CD 1995/1996

Avatar do usuário
Renato Costa
GL Member
GL Member
Mensagens: 104
Registrado em: 23 Set 2013, 11:25
Nome Completo: Renato domingos da costa
Cidade: Ferraz de Vasconcelos
Estado: São Paulo
Veículo: Vectra GL 2.2 MPFI
Fabricação/Modelo: 1995/1995

Re: carro falhando (RESOLVIDO)

por Renato Costa » 04 Jun 2014, 20:11

É mano, como disse já tiveram algumas experiências ruins com sensores de rotaçao, como tinham muitas opiniões sobre o mesmo, o mais certo era trocar pra fazer um teste.. Não consegue arrumar algum pra testar ? :47:
Vectra 1999 2.2 8V zerado.... Gl que já virou GLS, a caminho de virar CD
Anterior: Corsa wind
Anterior: Gol GL 1.8
:)

serginho_vectra A
ELEGANCE member
ELEGANCE member
Mensagens: 1695
Registrado em: 09 Abr 2013, 17:53
Nome Completo: sergio augusto domingues rodrigues
Cidade: sao paulo
Estado: São Paulo
Veículo: Vectra CD 2.0 (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: carro falhando (RESOLVIDO)

por serginho_vectra A » 05 Jun 2014, 07:08

crro falhando pode ser alternador (como no meu caso) e não todos os outros itens... vale a pena testar...
Vectra A GLS 1995 azul cezanne 2.0 m.p.f.i

Imagem

Imagem

Avatar do usuário
tsousacosta
GL Member
GL Member
Mensagens: 135
Registrado em: 24 Abr 2013, 20:01
Nome Completo: Thiago Sousa da Costa
Cidade: Rio de Janeiro
Estado: Rio de Janeiro
Veículo: Vectra CD 2.0 (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: carro falhando (RESOLVIDO)

por tsousacosta » 05 Jun 2014, 08:25

Ola Renato. Não tenho outro para fazer teste, mas irei comprar um original junto com o regulador de pressão e pedir para trocar e ver como o carro irá se comportar.

Serginho, não creio que seja alternador porque o carro só falha de primeira e as vezes, alem de que, a bateria não descarrega.

Vou ver se compro as peças por essa semana e vamos ver como o bichinho ira se comportar. Assim q ficar pronto, vou postando para a galera
Vectra CD 1995/1996

Avatar do usuário
amf
EXPRESSION member
EXPRESSION member
Mensagens: 273
Registrado em: 01 Fev 2014, 14:49
Nome Completo: Marcos
Cidade: sao paulo
Estado: São Paulo
Veículo: Vectra CD 2.0 (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: carro falhando (RESOLVIDO)

por amf » 05 Jun 2014, 15:05

O meu VCD tinha sintomas parecidos com este teu, as vezes ligava a chave e não pegava. Troquei o sensor de rotação, que o mecânico orientou, e ficou com o mesmo defeito, parti para sonda lambda, e nada de resolver. Mandei trocar as velas e ficou bom por um ano. Depois deste tempo começou engasgar em viagens de dias quentes, e na verificação constatei que era reparos da boma de combustível. Depois de 2 anos voltou o sintoma de virar a chave e não pegar. So que desta vez, quando não pegava a luz de anomalia estava apagada. Fiz umas pesquisas na web, e cheguei na conclusão que era o rele principal da injeção. Compre um novo, troquei e ficou perfeito, nunca mais deu este sintoma. Ja tem dois meses.
Boa sorte
Imagem

Avatar do usuário
Alcir Andreoni
CHALLENGE Member
CHALLENGE Member
Mensagens: 7042
Registrado em: 14 Mai 2013, 10:29
Nome Completo: Alcir José Secco Andreoni
Cidade: São Paulo
Estado: São Paulo
Veículo: Não Disponível - informe a Equipe CDV
Fabricação/Modelo: 2009/2009

Re: carro falhando (RESOLVIDO)

por Alcir Andreoni » 05 Jun 2014, 15:09

amf escreveu:O meu VCD tinha sintomas parecidos com este teu, as vezes ligava a chave e não pegava. Troquei o sensor de rotação, que o mecânico orientou, e ficou com o mesmo defeito, parti para sonda lambda, e nada de resolver. Mandei trocar as velas e ficou bom por um ano. Depois deste tempo começou engasgar em viagens de dias quentes, e na verificação constatei que era reparos da boma de combustível. Depois de 2 anos voltou o sintoma de virar a chave e não pegar. So que desta vez, quando não pegava a luz de anomalia estava apagada. Fiz umas pesquisas na web, e cheguei na conclusão que era o rele principal da injeção. Compre um novo, troquei e ficou perfeito, nunca mais deu este sintoma. Ja tem dois meses.
Boa sorte

No meu VCD eu troquei os relês e não adiantou, vendi o carro sem resolver o problema...
Imagem

Isso deixa marcas profundas!

serginho_vectra A
ELEGANCE member
ELEGANCE member
Mensagens: 1695
Registrado em: 09 Abr 2013, 17:53
Nome Completo: sergio augusto domingues rodrigues
Cidade: sao paulo
Estado: São Paulo
Veículo: Vectra CD 2.0 (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: carro falhando (RESOLVIDO)

por serginho_vectra A » 05 Jun 2014, 15:40

tsousacosta escreveu:Ola Renato. Não tenho outro para fazer teste, mas irei comprar um original junto com o regulador de pressão e pedir para trocar e ver como o carro irá se comportar.

Serginho, não creio que seja alternador porque o carro só falha de primeira e as vezes, alem de que, a bateria não descarrega.

Vou ver se compro as peças por essa semana e vamos ver como o bichinho ira se comportar. Assim q ficar pronto, vou postando para a galera



o que acontece, (tbm não sabia) as vezes o alternador esta com defeito e carrega em exesso, tbm eh prejudicial pro motor... fiquei doido com isso, nunca imaginei q acontecese essas coisas...
Vectra A GLS 1995 azul cezanne 2.0 m.p.f.i

Imagem

Imagem

Avatar do usuário
tsousacosta
GL Member
GL Member
Mensagens: 135
Registrado em: 24 Abr 2013, 20:01
Nome Completo: Thiago Sousa da Costa
Cidade: Rio de Janeiro
Estado: Rio de Janeiro
Veículo: Vectra CD 2.0 (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: carro falhando (RESOLVIDO)

por tsousacosta » 06 Jun 2014, 07:51

Poxa galera valeu pelas dicas.

Vamos lá. já troquei nesse carro:

- bomba de gasolina completa (ñ só o refil)
- rotor
- tampa do distribuidor
- vela
- cabo de vela
- bateria
- filtro de ar
- filtro de combustível
- limpeza bicos e tbi
- regulagem eletrônica
- sensor de rotação (mas creio que seja paralelo)
- relê injeção (esse pra achar um original foi f.....)

Vou ver se amanhã faço o teste do alternado, mas como disse anteriormente, não creio que seja isso. Na próxima semana pretendo deixar o carro na oficina e trocarei o sensor de rotação, o regulador de pressão, e o sensor de temperatura da injeção.

O carro oscila muito pouco quando parado em marcha lenta, mas quando andando que vc reduz ou joga ponto morto, a rotação despenca e ai as vezes ele morre. quando não morre, a rotação vai a 1500 RPM e so depois volta nos 800 / 900 RPM.

Assim que descobrir os defeitos vou postando pra galera.

Abçs a todos
Vectra CD 1995/1996

Avatar do usuário
Renato Costa
GL Member
GL Member
Mensagens: 104
Registrado em: 23 Set 2013, 11:25
Nome Completo: Renato domingos da costa
Cidade: Ferraz de Vasconcelos
Estado: São Paulo
Veículo: Vectra GL 2.2 MPFI
Fabricação/Modelo: 1995/1995

Re: carro falhando (RESOLVIDO)

por Renato Costa » 15 Jun 2014, 19:18

Blz amigo, boa sorte entao com as proximas trocas, espero que resolva...

Na torcida por vc :88:
Vectra 1999 2.2 8V zerado.... Gl que já virou GLS, a caminho de virar CD
Anterior: Corsa wind
Anterior: Gol GL 1.8
:)

Avatar do usuário
tsousacosta
GL Member
GL Member
Mensagens: 135
Registrado em: 24 Abr 2013, 20:01
Nome Completo: Thiago Sousa da Costa
Cidade: Rio de Janeiro
Estado: Rio de Janeiro
Veículo: Vectra CD 2.0 (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: carro falhando (RESOLVIDO)

por tsousacosta » 16 Jun 2014, 07:51

Bom dia Renato

Valeu pela ajuda.

Creio que seja mesmo o sensor paralelo, até pq ele da o código 12 no autodiagnostico, mas irei trocar o sensor o regulador de pressão e o sensor de temperatura, e vamos ver como irá ficar.

Abçs
Vectra CD 1995/1996

Avatar do usuário
tsousacosta
GL Member
GL Member
Mensagens: 135
Registrado em: 24 Abr 2013, 20:01
Nome Completo: Thiago Sousa da Costa
Cidade: Rio de Janeiro
Estado: Rio de Janeiro
Veículo: Vectra CD 2.0 (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: carro falhando (ajuda)

por tsousacosta » 20 Jun 2014, 15:55

galera boa tarde.
finalmente vou botar o varro na oficina novamente
fiz o auto diagnostico que tem aqui no forum. com ele desligado aparece os codigos 12 e 31, que segundo os feras é normal. com ele ligado (motor funcionando) aparece o codigo 12 (sensor de rotaçaõ e TPS). estava pensando em mandar trocar o sensor de rotação, o regulador de pressão e o sesnor de temperatura da agua. o que vcs acham? o que é sensor tps? me ajudem.
abçs
Vectra CD 1995/1996

96 mensagens

Quem está online

Usuários navegando neste fórum: chirola e 23 visitantes

Bem-vindo: 21 Jan 2021, 02:42