Faça você mesmo / TutoriaisSistema I.E Auto Diagnostico
Tutoriais passo-a-passo para realização de serviços diversos no Vectra.

227 mensagens
Avatar do usuário
Arquiteto
Administrador
Administrador
Mensagens: 10604
Registrado em: 05 Abr 2013, 20:59
Nome Completo: leonardo marcelo goulart de castro
Cidade: nova serrana
Estado: Minas Gerais
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2003/2003

Re: Sistema I.E Auto Diagnostico

por Arquiteto » 25 Dez 2015, 15:04

verifique e teste o regulador de pressão

isto não aparece no diagnostico ...

:88:
Garagem:CD 03,Challenge02, Elite11"face lift", Tops full
http://clubedovectra.com.br/forum/viewtopic.php?t=20
HOW TO :
viewtopic.php?f=49&t=555
NACIONAL 2017 IMPERDIVEL!!
viewtopic.php?f=82&t=15651

natalino
Member
Member
Mensagens: 11
Registrado em: 02 Abr 2015, 16:04
Nome Completo: natalino rodrigues de almeida neto
Cidade: araruama
Estado: Rio de Janeiro
Veículo: Vectra GL 2.2 MPFI
Fabricação/Modelo: 1994/1995

Re: Sistema I.E Auto Diagnostico

por natalino » 26 Jan 2016, 03:40

williansapz escreveu:fiz o teste hoje ele da o código 12 ( Sem sinal do sensor de rotação e PMS)
código 19 (Sinal incorreto do sensor de rotação e PMS )
também deu um código -- 1
piscada e depois piscou 10 vezes não entendi seria 110 não achei na lista o 110
o código 19 indica sensor de rotação e meu quando vcd esquenta um pouco ele morre e não pega só quando esfria um pouco vou trocar o sensor de rotação pra ver se melhora.


Rapaz você conseguil resolver o código 19?
Meu carro está morrendo e só liga depois de um tempo igual ao seu...
Qual foi a solução que você deu nesse problema?
Me ajude por favor.
Deus no céu e meu vectra no chão.....!

Avatar do usuário
Arquiteto
Administrador
Administrador
Mensagens: 10604
Registrado em: 05 Abr 2013, 20:59
Nome Completo: leonardo marcelo goulart de castro
Cidade: nova serrana
Estado: Minas Gerais
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2003/2003

Re: Sistema I.E Auto Diagnostico

por Arquiteto » 30 Jan 2016, 11:01

natalino escreveu:
williansapz escreveu:fiz o teste hoje ele da o código 12 ( Sem sinal do sensor de rotação e PMS)
código 19 (Sinal incorreto do sensor de rotação e PMS )
também deu um código -- 1
piscada e depois piscou 10 vezes não entendi seria 110 não achei na lista o 110
o código 19 indica sensor de rotação e meu quando vcd esquenta um pouco ele morre e não pega só quando esfria um pouco vou trocar o sensor de rotação pra ver se melhora.


Rapaz você conseguil resolver o código 19?
Meu carro está morrendo e só liga depois de um tempo igual ao seu...
Qual foi a solução que você deu nesse problema?
Me ajude por favor.


natalino se não trocou , troque o sensor de rotação ...

99,9% de ele mesmo o causador do problema ok
Garagem:CD 03,Challenge02, Elite11"face lift", Tops full
http://clubedovectra.com.br/forum/viewtopic.php?t=20
HOW TO :
viewtopic.php?f=49&t=555
NACIONAL 2017 IMPERDIVEL!!
viewtopic.php?f=82&t=15651

viniciusvbr
Member
Member
Mensagens: 2
Registrado em: 02 Fev 2016, 14:07
Nome Completo: vinicius barros
Cidade: sbc
Estado: São Paulo
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1994/1995

Re: Sistema I.E Auto Diagnostico

por viniciusvbr » 02 Fev 2016, 15:26

Pessoal alguém tem alguma dica pro código 87 relé ar condicionado tensão baixo, ele acende a luz de injeção quando piso no pedal de freio e tirando o pé do pedal a lâmpada apaga

Avatar do usuário
thunderblue
GL Member
GL Member
Mensagens: 109
Registrado em: 15 Set 2014, 20:15
Nome Completo: Daniel de Oliveira Sousa
Cidade: São Paulo
Estado: São Paulo
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1995/1995

Re: Sistema I.E Auto Diagnostico

por thunderblue » 05 Fev 2016, 15:21

Olá

Meu carro apresenta o mesmo problema do amigo acima, o 87 (baixa tensão no relê do ar condicionado) e ainda o 171 (baixa tensão no relê de segunda velocidade), alguem que já passou por isso tem alguma luz?

To revendo toda fiação, aterramentos e já testei os relês e nada de achar solução.

Vou continuar tentado, até criei um tópico explicando melhor a situação.

viewtopic.php?f=45&t=12564&p=151934#p151934

Ajuda Aew!
Sintam-se em casa... mas não repara a bagunça. rs
Garagem: viewtopic.php?t=12113

viniciusvbr
Member
Member
Mensagens: 2
Registrado em: 02 Fev 2016, 14:07
Nome Completo: vinicius barros
Cidade: sbc
Estado: São Paulo
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1994/1995

Re: Sistema I.E Auto Diagnostico

por viniciusvbr » 07 Fev 2016, 15:36

No meu foi as lâmpadas de freio queimadas, e verifica se são de qualidade

Avatar do usuário
Pirillo
Member
Member
Mensagens: 12
Registrado em: 28 Set 2015, 17:34
Nome Completo: Pedro Guilherme Pirillo
Cidade: São Paulo
Estado: São Paulo
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1994/1994

Re: Sistema I.E Auto Diagnostico

por Pirillo » 07 Fev 2016, 18:50

Boa noite! Primeiramente Agradecendo ao Arquiteto por ter disponibilizado esse material pra gente!

Pois bem! Meu GLS 97 passou pelo teste de fogo (como herdei o carro, não tinha feito nenhum diagnóstico desde então)

Os códigos foram

12 e 31, normal

144 e 145. Aí que tá! O carro tem a chave codificada, inclusive se retirar o code, o carro não liga, apenas gira o motor e pisca a luz de diagnóstico!

Verifiquei tudo relacionado ao imobilizador e parece estar em ordem!

Será algum erro antigo que ficou gravado?


Enviado de meu MotoG3 usando Tapatalk

Avatar do usuário
thunderblue
GL Member
GL Member
Mensagens: 109
Registrado em: 15 Set 2014, 20:15
Nome Completo: Daniel de Oliveira Sousa
Cidade: São Paulo
Estado: São Paulo
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1995/1995

Re: Sistema I.E Auto Diagnostico

por thunderblue » 08 Fev 2016, 23:38

viniciusvbr escreveu:No meu foi as lâmpadas de freio queimadas, e verifica se são de qualidade



Boa dica.. tbm acho que tem alguma pane elétrica, pois ta queimando alguns fusíveis daqueles embaixo do volante...

vou desconectar tudo que pode estar puxando carga ou dando curto pra achar o problema..

Vlw pela dica
:88:



Pirillo escreveu:Boa noite! Primeiramente Agradecendo ao Arquiteto por ter disponibilizado esse material pra gente!

Pois bem! Meu GLS 97 passou pelo teste de fogo (como herdei o carro, não tinha feito nenhum diagnóstico desde então)

Os códigos foram

12 e 31, normal

144 e 145. Aí que tá! O carro tem a chave codificada, inclusive se retirar o code, o carro não liga, apenas gira o motor e pisca a luz de diagnóstico!

Verifiquei tudo relacionado ao imobilizador e parece estar em ordem!

Será algum erro antigo que ficou gravado?


A primeira dica que te dou amigo, é não ficar dando partida caso a luz da injeção fiquei piscando quando liga a ignição... o módulo pode travar e só destrava passando um aparelho específico.. paguei 300 reais nessa brincadeira.

Vc disse q verificou tudo, mas viu se na chave está com o transponder? Na minha garagem eu mostro mais detalhado, mas não sei até q ponto esse sistema pode desconfigurar... um dos três é certamente o problema: Imobilizador, transponder da chave ou o módulo.

Espero q ajude!
Sintam-se em casa... mas não repara a bagunça. rs
Garagem: viewtopic.php?t=12113

Avatar do usuário
Pirillo
Member
Member
Mensagens: 12
Registrado em: 28 Set 2015, 17:34
Nome Completo: Pedro Guilherme Pirillo
Cidade: São Paulo
Estado: São Paulo
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1994/1994

Re: Sistema I.E Auto Diagnostico

por Pirillo » 10 Fev 2016, 09:14

thunderblue escreveu:
viniciusvbr escreveu:No meu foi as lâmpadas de freio queimadas, e verifica se são de qualidade



Boa dica.. tbm acho que tem alguma pane elétrica, pois ta queimando alguns fusíveis daqueles embaixo do volante...

vou desconectar tudo que pode estar puxando carga ou dando curto pra achar o problema..

Vlw pela dica
:88:



Pirillo escreveu:Boa noite! Primeiramente Agradecendo ao Arquiteto por ter disponibilizado esse material pra gente!

Pois bem! Meu GLS 97 passou pelo teste de fogo (como herdei o carro, não tinha feito nenhum diagnóstico desde então)

Os códigos foram

12 e 31, normal

144 e 145. Aí que tá! O carro tem a chave codificada, inclusive se retirar o code, o carro não liga, apenas gira o motor e pisca a luz de diagnóstico!

Verifiquei tudo relacionado ao imobilizador e parece estar em ordem!

Será algum erro antigo que ficou gravado?


A primeira dica que te dou amigo, é não ficar dando partida caso a luz da injeção fiquei piscando quando liga a ignição... o módulo pode travar e só destrava passando um aparelho específico.. paguei 300 reais nessa brincadeira.

Vc disse q verificou tudo, mas viu se na chave está com o transponder? Na minha garagem eu mostro mais detalhado, mas não sei até q ponto esse sistema pode desconfigurar... um dos três é certamente o problema: Imobilizador, transponder da chave ou o módulo.

Espero q ajude!

Verifiquei tudo aqui, inclusive a chave está com o transponder, tudo certinho! Resolvi tirar o acabamento atrás do volante, retirei o conector do imobilizador, passei limpa contatos, reconectei e depois "resetei o módulo com aquele esquema de desligar a bateria e juntar os dois plugues".

Ao refazer o teste novamente não foi apresentado mais nenhum erro!

Obrigado pela atenção Thunderblue!

Avatar do usuário
corsa turbo
GLS member
GLS member
Mensagens: 679
Registrado em: 26 Jun 2013, 07:51
Nome Completo: Leandro L. S. Fonseca
Cidade: Belo Horizonte
Estado: Minas Gerais
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1995/1996

Re: Sistema I.E Auto Diagnostico

por corsa turbo » 11 Fev 2016, 15:21

thunderblue escreveu:Olá

Meu carro apresenta o mesmo problema do amigo acima, o 87 (baixa tensão no relê do ar condicionado) e ainda o 171 (baixa tensão no relê de segunda velocidade), alguem que já passou por isso tem alguma luz?

To revendo toda fiação, aterramentos e já testei os relês e nada de achar solução.

Vou continuar tentado, até criei um tópico explicando melhor a situação.

viewtopic.php?f=45&t=12564&p=151934#p151934

Ajuda Aew!


Boa tarde.
deem uma olhada - http://oficinabrasil.com.br/forum/2-rep ... emana11_02
Vectra CD 2.2 16V MT 1999 - TOP
viewtopic.php?f=70&t=5873
Imagem

Imagem

Avatar do usuário
thunderblue
GL Member
GL Member
Mensagens: 109
Registrado em: 15 Set 2014, 20:15
Nome Completo: Daniel de Oliveira Sousa
Cidade: São Paulo
Estado: São Paulo
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1995/1995

Re: Sistema I.E Auto Diagnostico

por thunderblue » 12 Fev 2016, 19:30

corsa turbo escreveu:
thunderblue escreveu:Olá

Meu carro apresenta o mesmo problema do amigo acima, o 87 (baixa tensão no relê do ar condicionado) e ainda o 171 (baixa tensão no relê de segunda velocidade), alguem que já passou por isso tem alguma luz?

To revendo toda fiação, aterramentos e já testei os relês e nada de achar solução.

Vou continuar tentado, até criei um tópico explicando melhor a situação.

viewtopic.php?f=45&t=12564&p=151934#p151934

Ajuda Aew!


Boa tarde.
deem uma olhada - http://oficinabrasil.com.br/forum/2-rep ... emana11_02



Vlw corsaturbo, obrigado pela dica, é bom pra agregar conhecimento...

No meu caso, o 86 que era igual ao do amigo, era apenas fiação errada nos relês em frente da bateria, (detalhe que fui em mesmo quem fez a m.:113:), mas resolvi tbm! Graças a Deus, ja estava tirando minha paz!

Fiz o teste e agora está funcionando como nunca esteve
:102:
Sintam-se em casa... mas não repara a bagunça. rs
Garagem: viewtopic.php?t=12113

Avatar do usuário
iGuiz-
GL Member
GL Member
Mensagens: 82
Registrado em: 03 Set 2015, 10:56
Nome Completo: Guilherme de Souza Santos
Cidade: Maringá
Estado: Paraná
Veículo: Vectra Challenge 2.2 MPFI 16V
Fabricação/Modelo: 1997/1998

Re: Sistema I.E Auto Diagnostico

por iGuiz- » 20 Fev 2016, 21:34

Código 131, alguém sabe os sintomas do carro com tensão alta na válvula egr?

Enviado de meu C2004 usando Tapatalk

Avatar do usuário
alexxandre costaa
GL Member
GL Member
Mensagens: 140
Registrado em: 17 Dez 2013, 23:55
Nome Completo: alexandre lima da costa
Cidade: Manaus
Estado: Amazonas
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1994/1995

Re: Sistema I.E Auto Diagnostico

por alexxandre costaa » 26 Fev 2016, 21:49

Ola amigos.. Alguém pode me ajudar...
Fiz o teste e acusou os código 119 (sensor de pressão absoluta valor incorreto no momento da partida).... Poderiam me dar uma luz? Aonde fica esse sensor de pressão?? Desde de já agradeço....

Enviado do meu Sony Xperia Z3 usando Tapatalk

Avatar do usuário
Arquiteto
Administrador
Administrador
Mensagens: 10604
Registrado em: 05 Abr 2013, 20:59
Nome Completo: leonardo marcelo goulart de castro
Cidade: nova serrana
Estado: Minas Gerais
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2003/2003

Re: Sistema I.E Auto Diagnostico

por Arquiteto » 26 Fev 2016, 22:58

o seu e 2.2 8v ... fica na ponta da tbi do lado direito
Garagem:CD 03,Challenge02, Elite11"face lift", Tops full
http://clubedovectra.com.br/forum/viewtopic.php?t=20
HOW TO :
viewtopic.php?f=49&t=555
NACIONAL 2017 IMPERDIVEL!!
viewtopic.php?f=82&t=15651

Avatar do usuário
alexxandre costaa
GL Member
GL Member
Mensagens: 140
Registrado em: 17 Dez 2013, 23:55
Nome Completo: alexandre lima da costa
Cidade: Manaus
Estado: Amazonas
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1994/1995

Re: Sistema I.E Auto Diagnostico

por alexxandre costaa » 26 Fev 2016, 23:48

Isso mesmo.. Arquiteto.. 2.2 8v... Esqueci de falar esse detalhe.. Mas vc matou de primeira... Ja sei onde eh então.. Sensor Map.. Valeu..vou dar uma limpada. Se não resolver troco o sensor.. Vc eh o cara.. Obrigado...

Enviado do meu Sony Xperia Z3 usando Tapatalk

mauroviana
Member
Member
Mensagens: 4
Registrado em: 06 Mar 2016, 11:20
Cidade:

Sistema I.E Auto Diagnostico

por mauroviana » 11 Mar 2016, 10:03

Como eu faço esse teste lampejante no Vectra elite 2.4 2006? Eu achei o conector mas é diferente dos que já foram mostrado aqui.Imagem

Avatar do usuário
Arquiteto
Administrador
Administrador
Mensagens: 10604
Registrado em: 05 Abr 2013, 20:59
Nome Completo: leonardo marcelo goulart de castro
Cidade: nova serrana
Estado: Minas Gerais
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2003/2003

Sistema I.E Auto Diagnostico

por Arquiteto » 11 Mar 2016, 12:40

infelizmente este material não se aplica a seu caso ... pelo menos ninguem nunca tentou
Garagem:CD 03,Challenge02, Elite11"face lift", Tops full
http://clubedovectra.com.br/forum/viewtopic.php?t=20
HOW TO :
viewtopic.php?f=49&t=555
NACIONAL 2017 IMPERDIVEL!!
viewtopic.php?f=82&t=15651

willtoatoa
Member
Member
Mensagens: 4
Registrado em: 06 Out 2013, 08:11
Nome Completo: willian de carvalho lucena
Cidade: itabirito
Estado: Minas Gerais
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1998/1999

Sistema I.E Auto Diagnostico

por willtoatoa » 28 Mar 2016, 11:04

Codigo 29 oque pode ser

Enviado de meu GT-I8730 usando Tapatalk

Avatar do usuário
Arquiteto
Administrador
Administrador
Mensagens: 10604
Registrado em: 05 Abr 2013, 20:59
Nome Completo: leonardo marcelo goulart de castro
Cidade: nova serrana
Estado: Minas Gerais
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2003/2003

Sistema I.E Auto Diagnostico

por Arquiteto » 28 Mar 2016, 11:18

willtoatoa escreveu:Fuente del Mensaje Codigo 29 oque pode ser

Enviado de meu GT-I8730 usando Tapatalk


29- Tensão baixa no relé da bomba (motor 4 cilindros)
Garagem:CD 03,Challenge02, Elite11"face lift", Tops full
http://clubedovectra.com.br/forum/viewtopic.php?t=20
HOW TO :
viewtopic.php?f=49&t=555
NACIONAL 2017 IMPERDIVEL!!
viewtopic.php?f=82&t=15651

Ronie Barbosa
Member
Member
Mensagens: 42
Registrado em: 15 Fev 2015, 14:38
Nome Completo: Ronie Barbosa
Cidade: Rio de Janeiro
Estado: Rio de Janeiro
Veículo: Vectra Elegan. 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2007/2008

Sistema I.E Auto Diagnostico

por Ronie Barbosa » 31 Mar 2016, 18:59

Olá pessoal desculpe desenterrar o tópico mas estou com uma dúvida com relação ao jumper : é entre o 4 e 6 ou 5 e 6 , no meu caso vectra 2002 expression desde já agradeço .
EX -VECTRA EXPRESSION 2,2 MPFI 8V MEC 2002/2002
ATUAL -VECTRA ELEGANCE 2.0 MPFI 8V MEC FLEX 2011/2011

227 mensagens

Quem está online

Usuários navegando neste fórum: unBond, XxotavioxX e 32 visitantes