Amigo Vectreiro,
Você que utiliza o serviço de autenticação pelo Facebook para fazer login aqui no fórum, agora, deverá fazer o login utilizando seu e-mail e senha.
Por hora este serviço estará desabilitado.
Dúvidas entre em contato conosco pelo email admin@clubedovectra.com.br
Att. Staff Team CDV

Vectra BFalha no sensor de rotação/Sensor de Oxigênio - Vectra B

75 mensagens
Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 5385
Registrado em: 06 Abr 2013, 16:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1994/1994

Re: | Falha no sensor de rotação/Sensor de Oxigênio

por Almeidão » 12 Mar 2015, 10:26

Thiago, não tem muita coisa para mexer ali. É um motor simples que pode ter problemas no automático e no bendix, simples porque não roda constante, então as escovas dele que poderia estragar, acho que deve durar uns 40 anos kakka.

É muito fácil mexer nele, mas ao desmontar inclusive este modelo seu que é igual ao meu, tem que tomar cuidado ao tirar as ecovas, por ser 4, precisa de 4 dedos de mãos diferentes para pressionar as 4 e voltar para o lugar e a unica coisa a fazer é colocar graxa nas buchas. Realmente é uma peça que não requer manutenção e só deve ser aberta se der problemas e é tão dificil dar probelmas que o meu sofreu um regaço danado, estragou a bateria e não aconteceu nada com ele. Pode esquecer de mexer nele.

Mas se voce digamos precisar desmontar, as escovas saem do lugar e isto aconteceu comigo e com a ajuda do vigia da empresa, dois dedos dele e dois meu, pressionamos as escovas e coloquei dentro dela um soquete 21mm, depois fiz a transferencia deslizando para o induzido, se eu tivesse tirado os dois parafusos da tampa e depois + 2 para soltar a tampa, o induzido iria vir com as escovas e neste caso bastaria deslizar a chapa com as escovas para o soquete 21 e não precisaria da ajuda de mais 2 dedos kakakka. Para entender melhor sobre isto, veja no link abaixo como são as escovas, este tubo interno é plastico para transferir para o induzido, basta encostar no fundo dele e empurrar esta peça inteira que o plástico sae e as escovas vão para o local delas. Esta foto não é do original que é parecido, o original custa 70 pau.

http://produto.mercadolivre.com.br/MLB- ... 0-novo-_JM
Imagem

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 5385
Registrado em: 06 Abr 2013, 16:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1994/1994

Re: | Falha no sensor de rotação/Sensor de Oxigênio

por Almeidão » 15 Mar 2015, 13:27

Em homenagem a um cantorzinho da minha cidade. Eeeeuuuu volteeeei...

Bem, depois de trocar tudo o carro raramente falhava e eu comprei um jogo de cabo de velas e não demorou muito voltar a falhar. Hora falhava e hora não, sempre na baixa.

Hoje acabei de resolver, vocês não vão acreditar, ao tirar a vela do terceiro cilindro, tinha um mosquito entre o eletrodo e duas garras de uma vela. O motivo de hora falhar e hora não e ao mesmo tempo não falhar 100%, é porque minhas velas tem 4 eletrodo e assim continuava ainda funcionado. Como ele entrou ali, isto é fácil de explicar ao trocar o sensor de rotação desmontei tudo e para não acabar de montar e testar ele antes, liguei o carro sem o filtro e lógico que deve ter entrado mais de um porque tinha vários me perturbando no dia e um ficou no eletrodo da vela.

Tirei uma foto pelo celular mas além de ter problema em postar aqui, ela não ficou tão boa. De qualquer maneira tenho ela arquivada.
Imagem

Avatar do usuário
Thiago Menezes
CHALLENGE Member
CHALLENGE Member
Mensagens: 10633
Registrado em: 18 Out 2013, 10:12
Nome Completo: Thiago Menezes da Silva
Cidade: Volta Redonda
Estado: Rio de Janeiro
Veículo: Vectra Elite 2.4 MPFI 16V FlexPower Aut.
Fabricação/Modelo: 2002/2003

Re: | Falha no sensor de rotação/Sensor de Oxigênio

por Thiago Menezes » 16 Mar 2015, 09:09

Almeidão escreveu:Em homenagem a um cantorzinho da minha cidade. Eeeeuuuu volteeeei...

Bem, depois de trocar tudo o carro raramente falhava e eu comprei um jogo de cabo de velas e não demorou muito voltar a falhar. Hora falhava e hora não, sempre na baixa.

Hoje acabei de resolver, vocês não vão acreditar, ao tirar a vela do terceiro cilindro, tinha um mosquito entre o eletrodo e duas garras de uma vela. O motivo de hora falhar e hora não e ao mesmo tempo não falhar 100%, é porque minhas velas tem 4 eletrodo e assim continuava ainda funcionado. Como ele entrou ali, isto é fácil de explicar ao trocar o sensor de rotação desmontei tudo e para não acabar de montar e testar ele antes, liguei o carro sem o filtro e lógico que deve ter entrado mais de um porque tinha vários me perturbando no dia e um ficou no eletrodo da vela.

Tirei uma foto pelo celular mas além de ter problema em postar aqui, ela não ficou tão boa. De qualquer maneira tenho ela arquivada.


Mosquito? hhahahahahahah :38:

Um problema nunca visto por aqui, agora é ficar a atendo a dica do mosquito quando o carro apresentar falha :105:

Que bom que está tudo resolvido... :88:
Imagem
VECTRA ELITE 2.4 16V AUT. 150 CV (KIT GNV INJETADO)

Facebook: https://www.facebook.com/profile.php?id=100003662776216

Garagem: viewtopic.php?f=70&t=2746

Imagem

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 5385
Registrado em: 06 Abr 2013, 16:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1994/1994

Re: | Falha no sensor de rotação/Sensor de Oxigênio

por Almeidão » 16 Mar 2015, 13:22

Thiago Menezes escreveu:
Almeidão escreveu:Em homenagem a um cantorzinho da minha cidade. Eeeeuuuu volteeeei...

Bem, depois de trocar tudo o carro raramente falhava e eu comprei um jogo de cabo de velas e não demorou muito voltar a falhar. Hora falhava e hora não, sempre na baixa.

Hoje acabei de resolver, vocês não vão acreditar, ao tirar a vela do terceiro cilindro, tinha um mosquito entre o eletrodo e duas garras de uma vela. O motivo de hora falhar e hora não e ao mesmo tempo não falhar 100%, é porque minhas velas tem 4 eletrodo e assim continuava ainda funcionado. Como ele entrou ali, isto é fácil de explicar ao trocar o sensor de rotação desmontei tudo e para não acabar de montar e testar ele antes, liguei o carro sem o filtro e lógico que deve ter entrado mais de um porque tinha vários me perturbando no dia e um ficou no eletrodo da vela.

Tirei uma foto pelo celular mas além de ter problema em postar aqui, ela não ficou tão boa. De qualquer maneira tenho ela arquivada.


Mosquito? hhahahahahahah :38:

Um problema nunca visto por aqui, agora é ficar a atendo a dica do mosquito quando o carro apresentar falha :105:

Que bom que está tudo resolvido... :88:


Graças a Deus sim, eu já tinha mexido em um carro uma vêz e tinha um cabelo e por isto falhava. Na época nunca entendi porque o cabelo não queimou, depois vi um com um pedacinho de algo parecido papel de filtro. Agora um mosquito kakkakak. Só a física pode explicar isto, porque no meu caso funcionava, então na alta explodia normal e até as asas do mosquito estava ainda intacta, sêco pelo calor, mas não torrado kakakkakakkakak.

nem sei se eu comentei isto ai a trás, mas na hora de montar ainda quebrou o esticador, curiosamente eu tinha um de reserva no porta malas kakkakak.

Resumo geral, TUDO NOVO DE NOVO.
Imagem

natalino
Member
Member
Mensagens: 11
Registrado em: 02 Abr 2015, 17:04
Nome Completo: natalino rodrigues de almeida neto
Cidade: araruama
Estado: Rio de Janeiro
Veículo: Vectra GL 2.2 MPFI
Fabricação/Modelo: 1994/1995

Re: Falha no sensor de rotação/Sensor de Oxigênio - Vectra B

por natalino » 25 Jan 2016, 18:10

Galera meu carro tá assim,
Funciona uns 10 minutos e do nada apaga...pra ligar só depois de umas meia hora.
Depois que apaga ele vira e tudo só não liga e a bobina para de mandar centelha.
Acho q e o sensor por que ele para os bicos as bobina e a bomba de Gasolina....
Só acho estranho que o censor não parou.... Ele volta depois de um tempo e o carro liga....
Me ajudem tô desesperado....
Deus no céu e meu vectra no chão.....!

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 5385
Registrado em: 06 Abr 2013, 16:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1994/1994

Re: Falha no sensor de rotação/Sensor de Oxigênio - Vectra B

por Almeidão » 26 Jan 2016, 09:45

natalino escreveu:Galera meu carro tá assim,
Funciona uns 10 minutos e do nada apaga...pra ligar só depois de umas meia hora.
Depois que apaga ele vira e tudo só não liga e a bobina para de mandar centelha.
Acho q e o sensor por que ele para os bicos as bobina e a bomba de Gasolina....
Só acho estranho que o censor não parou.... Ele volta depois de um tempo e o carro liga....
Me ajudem tô desesperado....


Bem, tudo indica ser o sensor de rotação o motivo de funcionar as vezes você só descobre cortando um velho e reparar que os fio internos viram pó ao tentar mexer neles.
Outro problema parecido a isto pode ser o comutador de ignição, mas se eu fosse começar trocando, eu iria por tempo de uso. Se o sensor de rotação tiver mais de 5 anos eu começaria por ele, este é o tempo de durabilidade dele, o resto é sorte.
O comutador já é diferente e pode estragar a qualquer momento dependendo do uso do carro. Um exemplo, quem anda muito a noite está mais propício a estragar um comutador do que quem anda somente de dia.

Ainda sobre o sensor de rotação, se ele tiver mais de 5 anos de uso e você trocar ele e não for ele o defeito, você não estará perdendo nada.

Sds
Imagem

Avatar do usuário
max.morais
Member
Member
Mensagens: 1
Registrado em: 29 Nov 2015, 22:08
Nome Completo: max ferreira morais
Cidade: timbó
Estado: Santa Catarina
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1995/1996

Re: Falha no sensor de rotação/Sensor de Oxigênio - Vectra B

por max.morais » 11 Fev 2016, 22:03

bom amigos sou novo e meu vectra b ta com um problema ele liga meio dificil e depois de um tempinho rodando na rua ele para mais o painel comtinua acesso então eu vi que o cabo do sensor de rotação ta queimado,,, oque eu queria saber se e muito dificil trocar esse sensor em casa.... se for queria saber em media quanto os mecanicos cobram pra fazer a troca...obgd

Avatar do usuário
Reginaldo Amaral
Member
Member
Mensagens: 15
Registrado em: 19 Dez 2014, 22:39
Nome Completo: Reginaldo Cirico Amaral
Cidade: Naviraí
Estado: Mato Grosso do Sul
Veículo: Vectra Expression 2.0 MPFI 8V
Fabricação/Modelo: 1999/2000

Falha no sensor de rotação/Sensor de Oxigênio - Vectra B

por Reginaldo Amaral » 12 Jan 2019, 14:59

boa tarde amigos


meu Vectra está estranho...

consumo alto
as vezes amarrado tipo manco ... as vezes piso fundo e SÓ faz um urro da tomada de ar da admissão mas motor não responde. .. vem piorando...

trabalho em oficina e ainda não consegui descobrir o q é. .. porém ele sempre acusa erro p031 sem sinal de rotação. .. to desconfiado dele ou do map

esse carro é 2.0 gasolina ano 2003 com 134 mil km original

to usando belas super4 Bosch
faço limpeza de bicos por ultrassom e troco filtro de combustível a cada 10 mil km (tenho equipamentos então não tenho custo)
ja troquei bomba de combustível e regulador de pressão por prevenção
troquei sonda lambda tb mas não mudou nada

ALGUMA DICA?

Robson Vectra GLS 99
Member
Member
Mensagens: 1
Registrado em: 14 Jul 2018, 00:22
Nome Completo: ROBSON OLIVEIRA FERREIRA
Cidade: Campinas
Estado: São Paulo
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1995/1996
Idade: 39

Vectra GLS 2.2 8v 99

por Robson Vectra GLS 99 » 13 Jan 2019, 13:19

Ola pessoal alguém pode me ajudar,estou meu Vectra começou a falhar e morrer, depois de passar no scanner foi indentificado defeito no sensor de rotação,efetuei a troca do mesmo andei alguns kms (tipo 2 a 3) e o problema voltou novamente scanner e o mesmo problema fiz a troca do sensor e nada obs: troquei bomba de combustível,filtro,cabos e velas (antes) fiz limpeza no atuador da lenta,map e borboleta e nada, só acusa o sensor de rotação ele ativa e desativa várias vazes.
Vectra GLS 2.2 8v 99 :13:

JuniorMT
Member
Member
Mensagens: 24
Registrado em: 30 Mai 2016, 18:32
Nome Completo: Junior
Cidade: Pontes e Lacerda
Estado: Mato Grosso
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2000/2000

Falha no sensor de rotação/Sensor de Oxigênio - Vectra B

por JuniorMT » 15 Jan 2019, 23:46

Mais uma dúvida sobre o Vectra amigos..rsrs
É o seguinte, meu carro começou a vibrar aquela capa metálica que envolve o escape naquela parte onde fica a sonda lambda!
Tá fazendo um barulho muito chato...posso retirar aquela capa metálica, ou ela serve pra sonda aquecer mais rápido??
Vai mudar alguma coisa retirando essa capa que envolve a sonda? Pq eu to quase retirando e jogando fora...mas se for fazer alguma diferença eu pensarei em alguma forma de consertar!

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 5385
Registrado em: 06 Abr 2013, 16:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1994/1994

Falha no sensor de rotação/Sensor de Oxigênio - Vectra B

por Almeidão » 16 Jan 2019, 08:49

JuniorMT escreveu:Fuente del Mensaje Mais uma dúvida sobre o Vectra amigos..rsrs
É o seguinte, meu carro começou a vibrar aquela capa metálica que envolve o escape naquela parte onde fica a sonda lambda!
Tá fazendo um barulho muito chato...posso retirar aquela capa metálica, ou ela serve pra sonda aquecer mais rápido??
Vai mudar alguma coisa retirando essa capa que envolve a sonda? Pq eu to quase retirando e jogando fora...mas se for fazer alguma diferença eu pensarei em alguma forma de consertar!


De forma nenhuma eu tiraria a minha, eu inclusive aumentei esta área porque para eliminar mais calor. Já com esta capa, não ficava nenhum conduíte inteiro, ressecava tudo e de deteriorava. É isto que vai acontecer se você tirar ela, vai esquentar muito por ali e alguma coisa mais cara vai sofrer as consequências.
De qualquer forma se ela tiver solta, alguma coisa estragou ali para ela soltar, não vem solta no carro.
Imagem

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 5385
Registrado em: 06 Abr 2013, 16:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1994/1994

Falha no sensor de rotação/Sensor de Oxigênio - Vectra B

por Almeidão » 16 Jan 2019, 09:53

Reginaldo Amaral, tudo indica que seu carro esteja fora do ponto, um dente atrasado talvez. Alguns Vectra aceitam polias diferentes, com a marca do ponto em diferente local e ai se bobear dança no ponto. Para conferir isto, observe a polia interna a que tem dentes se a marca for exatamente embaixo onde entra o parafuso, esta marca ao colocar o carro no ponto deve ficar um dente girado para esquerda, caso ela tenha a marca a esquerda do furo do parafuso, ai você elimina esta hipótese minha.
Muito comum terem montado assim de fábrica aproveitando peças.

Olha este tópico, veja pagina 1 sexta foto e olha como é a marca do meu, aliás ali onde está é o ponto correto dele e esta esta polia não é dele mas eu comprei na GM como se fosse e demorei descobrir que tinha este erro.
viewtopic.php?t=2397

agora olha na pagina 5 foto numero 3, e veja onde está a marca desta.
viewtopic.php?f=39&t=2397&start=80

Aproveite e veja pagina 3, foto numero dois da polia superior e confira se é igual esta. Esta é da foto é do meu carro e ela confere com a primeira foto da polia debaixo com a marca que deve ficar pra frente. Se você comparar uma polia inferior com a outra tendo a marca diferente, mas há algo em comum, o furo do parafuso fica no mesmo local ma montagem e estando no ponto certo, só a marca que muda.

viewtopic.php?f=39&t=2397&start=40
Imagem

JuniorMT
Member
Member
Mensagens: 24
Registrado em: 30 Mai 2016, 18:32
Nome Completo: Junior
Cidade: Pontes e Lacerda
Estado: Mato Grosso
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2000/2000

Falha no sensor de rotação/Sensor de Oxigênio - Vectra B

por JuniorMT » 16 Jan 2019, 12:40

Almeidão, não sei se vc entendeu a parte que eu me referia!
Não é a capa da sonda, mas sim a capa que cobre o escape ali na região onde a sonda é rosqueada!!
O meu é um CD 2.2 16v...não me lembro de ter visto isso nos 8v...se o problema for somente aquecer os fios da sonda e derreter, isso pode ser resolvido colocando fita autofusão e isolante envolta do chicote da sonda, e colocando um conduíte nele tbm!!
Outra opção seria envolver esse pedaço do escape com a fita termotape, pra não emanar calor dali!!
O ruim da termotape é que se ela molhar e vc não rodar o suficiente pra fita secar, corre o risco de apodrecer o escape devido a umidade que vai se acumular ali!

Vou pensar na melhor forma de resolver isso, porém não vejo como fixar aquela capa de volta sem essa vibração irritante que está!

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 5385
Registrado em: 06 Abr 2013, 16:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1994/1994

Falha no sensor de rotação/Sensor de Oxigênio - Vectra B

por Almeidão » 16 Jan 2019, 13:18

JuniorMT escreveu:Fuente del Mensaje Almeidão, não sei se vc entendeu a parte que eu me referia!
Não é a capa da sonda, mas sim a capa que cobre o escape ali na região onde a sonda é rosqueada!!
O meu é um CD 2.2 16v...não me lembro de ter visto isso nos 8v...se o problema for somente aquecer os fios da sonda e derreter, isso pode ser resolvido colocando fita autofusão e isolante envolta do chicote da sonda, e colocando um conduíte nele tbm!!
Outra opção seria envolver esse pedaço do escape com a fita termotape, pra não emanar calor dali!!
O ruim da termotape é que se ela molhar e vc não rodar o suficiente pra fita secar, corre o risco de apodrecer o escape devido a umidade que vai se acumular ali!

Vou pensar na melhor forma de resolver isso, porém não vejo como fixar aquela capa de volta sem essa vibração irritante que está!


Entendi sim, todos tem esta peça é para dissipar calor para tentar nçao estragar tanto o resto do plastico que existe no motor. A primeira coisa a sofrer sem ele é a mangueira da direção hidráulica, embora ela jpa tenha uma proteção de alumínio, só para você ter uma ideia este pedaço que falta tipo 15 cm até chegar nos parafusos, eu fiz uma proteção para este lugar e só assim parou de estragar os conduítes que tem ali. Em cima do coletor o meu tem também e todos deveriam ter. Fiz um teste antes com uma peça de alumínio deixando longe dele 4 cm, andei com o carro e depois do alumínio quase zero calor, entre o alumínio e ele insuportável ao colocar a mão ali perto.
Não tem como soldar o seu? o meu começou um ruido pequeno na parte de trás, dei umas marteladas ali e acabou.
Imagem

JuniorMT
Member
Member
Mensagens: 24
Registrado em: 30 Mai 2016, 18:32
Nome Completo: Junior
Cidade: Pontes e Lacerda
Estado: Mato Grosso
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2000/2000

Falha no sensor de rotação/Sensor de Oxigênio - Vectra B

por JuniorMT » 17 Jan 2019, 00:06

Poxa Almeidão, realmente vou tentar arrumar mesmo...não vou tirar não!!
Agora vc relatando sua experiência fiquei preocupado!!
Vou dar um pulo na oficina de um amigo meu que mexe com todo tipo de solda, e ver o que ele consegue fazer nessa proteção!!
Creio que com solda dÊ uma firmada na peça!!

Mais uma vez muito obrigado pela ajuda!
Grande abraço!

75 mensagens

Quem está online

Usuários navegando neste fórum: chirola e 22 visitantes

Bem-vindo: 25 Mar 2019, 01:01