O Clube do Vectra tem o prazer de lhe dar as boas-vindas.

Esperamos que o conteúdo do fórum possa ampliar os seus conhecimentos, assim como esperamos, igualmente, aprender com os seus.
Sinta-se à vontade para navegar no fórum. Caso queira procurar por algo especifico, utilize a nossa ferramenta "Pesquisar", localizada no menu na parte superior da página.
Antes de navegar, leia atentamente as regras de utilização do fórum a fim de evitarmos qualquer transtorno.
E lembre-se: estamos todos aqui unidos pela mesma paixão: nosso Vectra. Por isso seja gentil, não utilize vocabulário impróprio com os demais membros e aproveite esse espaço que também é seu.

Curta nossas redes sociais e participe dos nosso grupos
Imagem Imagem Imagem Imagem
~ Fique atento as Regras do WhatsApp/Telegram ~

Um grande abraço,
Equipe - Clube do Vectra

Manutenção, Mecânica & ElétricaProblema na partida luz de injeção pisca e não pega
Troca de informações relacionadas a manutenção, mecânica e parte elétrica do seu carro.

Utilizar os sub fóruns para postagens.

23 mensagens
  • 1
  • 2
Avatar do usuário
Leonardo Vale
EXPRESSION member
EXPRESSION member
Mensagens: 459
Registrado em: 25 Jun 2014, 19:11
Nome Completo: Leonardo Vale dos Santos Ferreira
Cidade: Candeias
Estado: Bahia
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1997/1997

Problema na partida luz de injeção pisca e não pega

por Leonardo Vale » 09 Abr 2017, 23:08

Problema na partida luz de injeção pisca e não pega o que pode ser? http://cloud.tapatalk.com/s/58eae8d7b38a3/VID-20170409-WA0012.mp4


Enviado de meu SM-G530H usando Tapatalk
Técnico em Manutenção Automotiva

Avatar do usuário
Arquiteto
Administrador
Administrador
Mensagens: 10597
Registrado em: 05 Abr 2013, 21:59
Nome Completo: leonardo marcelo goulart de castro
Cidade: nova serrana
Estado: Minas Gerais
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2003/2003

Problema na partida luz de injeção pisca e não pega

por Arquiteto » 09 Abr 2017, 23:55

LEO ...

O problema esta ou no transponder da sua chave ou no imobilizador

experimente usar uma copia se tiver ai
Garagem:CD 03,Challenge02, Elite11"face lift", Tops full
http://clubedovectra.com.br/forum/viewtopic.php?t=20
HOW TO :
viewtopic.php?f=49&t=555
NACIONAL 2017 IMPERDIVEL!!
viewtopic.php?f=82&t=15651

Avatar do usuário
Leonardo Vale
EXPRESSION member
EXPRESSION member
Mensagens: 459
Registrado em: 25 Jun 2014, 19:11
Nome Completo: Leonardo Vale dos Santos Ferreira
Cidade: Candeias
Estado: Bahia
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1997/1997

Problema na partida luz de injeção pisca e não pega

por Leonardo Vale » 10 Abr 2017, 01:05

Aqueles dois relês Rosa notei que estavam quentes esse imobilizador é fácil tem que codificar com aparelho?

Vou fazer este teste agora o interessante que acontece mais ou menos uma vez no mês e quando ele voltou a pegar depois mais ou menos meia hora ele desligou dei na partida e pegou normal?

Enviado de meu SM-G530H usando Tapatalk
Técnico em Manutenção Automotiva

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 6106
Registrado em: 06 Abr 2013, 16:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
País: Brasil
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1997/1997

Problema na partida luz de injeção pisca e não pega

por Almeidão » 10 Abr 2017, 08:33

Não seria o sensor de rotação? Os relês rosas ou roxos estão relacionados com a partida e com a bomba de gasolina.
Imagem

Avatar do usuário
Leonardo Vale
EXPRESSION member
EXPRESSION member
Mensagens: 459
Registrado em: 25 Jun 2014, 19:11
Nome Completo: Leonardo Vale dos Santos Ferreira
Cidade: Candeias
Estado: Bahia
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1997/1997

Problema na partida luz de injeção pisca e não pega

por Leonardo Vale » 14 Abr 2017, 20:37

Ai a foto de Transponder da chave com circuito quebrado. Imagem

Enviado de meu SM-G530H usando Tapatalk
Técnico em Manutenção Automotiva

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 6106
Registrado em: 06 Abr 2013, 16:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
País: Brasil
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1997/1997

Problema na partida luz de injeção pisca e não pega

por Almeidão » 14 Abr 2017, 21:02

Ao Arquiteto ai na resolução imediata do problema. Muito bom
Imagem

Avatar do usuário
Leonardo Vale
EXPRESSION member
EXPRESSION member
Mensagens: 459
Registrado em: 25 Jun 2014, 19:11
Nome Completo: Leonardo Vale dos Santos Ferreira
Cidade: Candeias
Estado: Bahia
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1997/1997

Problema na partida luz de injeção pisca e não pega

por Leonardo Vale » 15 Abr 2017, 19:56

Mas uso a chave para fechar manual e ligar. Mas não sei se isto tem haver. Se isto estar entrando em conflito?

Enviado de meu SM-G530H usando Tapatalk
Técnico em Manutenção Automotiva

Avatar do usuário
Arquiteto
Administrador
Administrador
Mensagens: 10597
Registrado em: 05 Abr 2013, 21:59
Nome Completo: leonardo marcelo goulart de castro
Cidade: nova serrana
Estado: Minas Gerais
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2003/2003

Problema na partida luz de injeção pisca e não pega

por Arquiteto » 15 Abr 2017, 23:26

Leonardo Vale escreveu:Fuente del Mensaje Mas uso a chave para fechar manual e ligar. Mas não sei se isto tem haver. Se isto estar entrando em conflito?

Enviado de meu SM-G530H usando Tapatalk


leo vc tem certeza que com a luz da injeção piscando vc consegue ligar o carro ...

:47:

ate onde eu sei duas coisas fazem esta luz piscar desta forma ao se virar a chave para a posição acessório:

o transponder que e uma barrinha que fica no controle da chave e o imobilizador do carro que a grosso modo

e a antena que recebe o sinal do transponder e libera o funcionamento do motor

com ela piscando seu carro nao deveria pegar nem a pau


:76:
Garagem:CD 03,Challenge02, Elite11"face lift", Tops full
http://clubedovectra.com.br/forum/viewtopic.php?t=20
HOW TO :
viewtopic.php?f=49&t=555
NACIONAL 2017 IMPERDIVEL!!
viewtopic.php?f=82&t=15651

Avatar do usuário
Arquiteto
Administrador
Administrador
Mensagens: 10597
Registrado em: 05 Abr 2013, 21:59
Nome Completo: leonardo marcelo goulart de castro
Cidade: nova serrana
Estado: Minas Gerais
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2003/2003

Problema na partida luz de injeção pisca e não pega

por Arquiteto » 15 Abr 2017, 23:58

pra reforçar o que estou dizendo veja esta foto

o transponder esta marcado ele deve estar dentro da sua chave ...

ele é que envia o sinal para ligar o motor ...

o controle da chave envia o sinal para o alarme ser ativado ou desativado, por isto que mesmo com o controle quebrado consegua ativar

manualmente o alarme pela fechadura da porta do motorista
Garagem:CD 03,Challenge02, Elite11"face lift", Tops full
http://clubedovectra.com.br/forum/viewtopic.php?t=20
HOW TO :
viewtopic.php?f=49&t=555
NACIONAL 2017 IMPERDIVEL!!
viewtopic.php?f=82&t=15651

Avatar do usuário
Leonardo Vale
EXPRESSION member
EXPRESSION member
Mensagens: 459
Registrado em: 25 Jun 2014, 19:11
Nome Completo: Leonardo Vale dos Santos Ferreira
Cidade: Candeias
Estado: Bahia
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1997/1997

Problema na partida luz de injeção pisca e não pega

por Leonardo Vale » 16 Abr 2017, 01:34

Sim pisca depois de insistir e parar de piscar ele dá na partida

Enviado de meu SM-G530H usando Tapatalk
Técnico em Manutenção Automotiva

Avatar do usuário
Arquiteto
Administrador
Administrador
Mensagens: 10597
Registrado em: 05 Abr 2013, 21:59
Nome Completo: leonardo marcelo goulart de castro
Cidade: nova serrana
Estado: Minas Gerais
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2003/2003

Problema na partida luz de injeção pisca e não pega

por Arquiteto » 16 Abr 2017, 10:18

Leonardo Vale escreveu:Fuente del Mensaje Sim pisca depois de insistir e parar de piscar ele dá na partida

Enviado de meu SM-G530H usando Tapatalk


ou seja so pega depois que para de piscar certo ...

o problema ainda deve ser o transponder que vai dentro da chave

Imagem


ou imobilizador que esta abaixo do volante

se mudando pra chave reserva a demora pra luz se estabilizar e a mesma o problema deve estar no imobilizador

meu conselho e primeiro tentar resolver isto em um chaveiro ... gravando um novo transponder pois e o procedimento mais barato

não tendo resultado ou vc tera de trocar o imobilizador ou desabilitar a função imobilizador na central via scanner o incoveniente

disto e que seu carro podera ser ligado com uma simples copia e chave ou mesmo uma chave micha


para programar um novo transponder ou imobilizador vc tem de ter o info card com os codigos ok
Garagem:CD 03,Challenge02, Elite11"face lift", Tops full
http://clubedovectra.com.br/forum/viewtopic.php?t=20
HOW TO :
viewtopic.php?f=49&t=555
NACIONAL 2017 IMPERDIVEL!!
viewtopic.php?f=82&t=15651

Avatar do usuário
Leonardo Vale
EXPRESSION member
EXPRESSION member
Mensagens: 459
Registrado em: 25 Jun 2014, 19:11
Nome Completo: Leonardo Vale dos Santos Ferreira
Cidade: Candeias
Estado: Bahia
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1997/1997

Problema na partida luz de injeção pisca e não pega

por Leonardo Vale » 16 Abr 2017, 20:02

Tenho o código no cartão vou vê isto. Hoje mesmo sair aconteceu de novo tirei várias vezes a chave da ignição e recoloquei e pegou rápido ai parou de piscar e pegou.

Enviado de meu SM-G530H usando Tapatalk
Técnico em Manutenção Automotiva

Avatar do usuário
Arquiteto
Administrador
Administrador
Mensagens: 10597
Registrado em: 05 Abr 2013, 21:59
Nome Completo: leonardo marcelo goulart de castro
Cidade: nova serrana
Estado: Minas Gerais
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2003/2003

Problema na partida luz de injeção pisca e não pega

por Arquiteto » 27 Abr 2017, 22:22

Leonardo Vale escreveu:Fuente del Mensaje Tenho o código no cartão vou vê isto. Hoje mesmo sair aconteceu de novo tirei várias vezes a chave da ignição e recoloquei e pegou rápido ai parou de piscar e pegou.

Enviado de meu SM-G530H usando Tapatalk


ai leo blz

alguma novidade ... compartilhe conosco ok

:52:
Garagem:CD 03,Challenge02, Elite11"face lift", Tops full
http://clubedovectra.com.br/forum/viewtopic.php?t=20
HOW TO :
viewtopic.php?f=49&t=555
NACIONAL 2017 IMPERDIVEL!!
viewtopic.php?f=82&t=15651

Avatar do usuário
Leonardo Vale
EXPRESSION member
EXPRESSION member
Mensagens: 459
Registrado em: 25 Jun 2014, 19:11
Nome Completo: Leonardo Vale dos Santos Ferreira
Cidade: Candeias
Estado: Bahia
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1997/1997

Problema na partida luz de injeção pisca e não pega

por Leonardo Vale » 28 Abr 2017, 01:04

Ainda não vou levar ainda para passar aparelho e reporto aqui.

Enviado de meu SM-G530H usando Tapatalk
Técnico em Manutenção Automotiva

Maydano Miranda
Member
Member
Mensagens: 1
Registrado em: 07 Mai 2017, 23:49
Nome Completo: Maydano Fernandes de Miranda
Cidade: Rio Branco
Estado: Acre
Veículo: Vectra Expression 2.0 MPFI FlexPower Aut.
Fabricação/Modelo: 2005/2006

Problema na partida luz de injeção pisca e não pega

por Maydano Miranda » 08 Mai 2017, 00:12

Amigos, tenho um vectra expression 2.0, ano 2009, 65mil K rodados.
Ele está com o seguinte problema: quando fica estacionado fora da garagem, exposto ao sol durante algumas horas (durante o dia quando estou no trabalho), simplesmente não liga.
Mas, cedo de manhã ou de noite, liga normalmente.
Eu já troquei o cilindro da ignição, mas o problema persiste.
Já levei em alguns mecânicos, mas ninguém conseguiu resolver esse problema.
Será que vocês poderiam me ajudar com alguma sugestão?
Já estou perdendo as esperanças, pois não entendo muito de mecânica de carros.
Gosto muito do vectra e não quero me desfazer dele.
Se alguém puder me ajudar, ficarei muito grato.

Avatar do usuário
Arquiteto
Administrador
Administrador
Mensagens: 10597
Registrado em: 05 Abr 2013, 21:59
Nome Completo: leonardo marcelo goulart de castro
Cidade: nova serrana
Estado: Minas Gerais
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2003/2003

Problema na partida luz de injeção pisca e não pega

por Arquiteto » 08 Mai 2017, 15:24

então , se sua chave/cilindro esta ok e quando vc vira a chave os ponteiros vão ate o fim e volta e nenhum sinal

eu acho que pode ser o rele principal de partida, marcado na imagem

Imagem

da proxima vez que isto acontecer va a cx de fusiveis interna e tome emprestado o rele da posição 10 marcado na imagem

e substitua pelo da posição 5 do cofre do motor

Imagem

resolvendo o problema providencie a compra de um novo e comente aqui o resultado

:88:
Garagem:CD 03,Challenge02, Elite11"face lift", Tops full
http://clubedovectra.com.br/forum/viewtopic.php?t=20
HOW TO :
viewtopic.php?f=49&t=555
NACIONAL 2017 IMPERDIVEL!!
viewtopic.php?f=82&t=15651

Matheus Oliveira Santos
Member
Member
Mensagens: 3
Registrado em: 28 Set 2020, 12:18
Nome Completo: Matheus Oliveira Santos
Cidade: Campinas
Estado: São Paulo
País: Brasil
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1997/1998
Idade: 25

LUZ DA INJEÇÃO PISCANDO [VECTRA B] SEM FUNCIONAR O MOTOR

por Matheus Oliveira Santos » 06 Out 2020, 22:29

Boa noite amigos, estou com um problema em meu carro. Se puderem me ajudar desde ja agradeço...

Domingo fui arrumar o carro na garagem para poder lavar ele, até ai tudo bem, quando terminei fui dar a partida e a chave virou e nao deu arranque no motor de partida e apenas as luzes do painel acenderam e ficaram acessa mesmo eu voltando a chave. Ai fui descobri que o cilindro da chave quebrou a haste de metal dentro do "comutador de partida" Fazendo com que o carro nao ligasse e tbm travasse com o painel acesso.

Fiz a troca da peça e tudo pronto, ficou perfeito o reparo do miolo e tudo, mais quando fui dar a partida no carro ele acende a luz da "Injeção Eletrônica" e logo começa a piscar sem parar, e o carro não funciona o motor. Apenas aciona o motor de partida tudo mais não pega o carro, e a luz não para de piscar em nenhum momento apenas quando volto a chave do carro, caso alguém possa me ajudar, Obg

Nelson_29
Member
Member
Mensagens: 3
Registrado em: 03 Abr 2020, 10:26
Nome Completo: Fábio Nelson Alcides
Cidade: Ibirite
Estado: Minas Gerais
País: Brasil
Veículo: Vectra GL 2.2 MPFI
Fabricação/Modelo: 1999/2000
Idade: 29

LUZ DA INJEÇÃO PISCANDO [VECTRA B] SEM FUNCIONAR O MOTOR

por Nelson_29 » 07 Out 2020, 09:00

Cara, pelo minha pouca experiência que aprendi aqui no forum mesmo, esse piscar a luz da injeção é sintoma de imobilizador. Mas aguarde que alguém mais entendido, irá te ajudar com precisão.

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 6106
Registrado em: 06 Abr 2013, 16:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
País: Brasil
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1997/1997

Problema na partida luz de injeção pisca e não pega

por Almeidão » 07 Out 2020, 09:55

Matheus Oliveira Santos escreveu:Fuente del Mensaje Boa noite amigos, estou com um problema em meu carro. Se puderem me ajudar desde ja agradeço...

Domingo fui arrumar o carro na garagem para poder lavar ele, até ai tudo bem, quando terminei fui dar a partida e a chave virou e nao deu arranque no motor de partida e apenas as luzes do painel acenderam e ficaram acessa mesmo eu voltando a chave. Ai fui descobri que o cilindro da chave quebrou a haste de metal dentro do "comutador de partida" Fazendo com que o carro nao ligasse e tbm travasse com o painel acesso.

Fiz a troca da peça e tudo pronto, ficou perfeito o reparo do miolo e tudo, mais quando fui dar a partida no carro ele acende a luz da "Injeção Eletrônica" e logo começa a piscar sem parar, e o carro não funciona o motor. Apenas aciona o motor de partida tudo mais não pega o carro, e a luz não para de piscar em nenhum momento apenas quando volto a chave do carro, caso alguém possa me ajudar, Obg


Você reparou a peça mas continua com a mesma chave do carro? O transponder está dentro da chave?
Imagem

Matheus Oliveira Santos
Member
Member
Mensagens: 3
Registrado em: 28 Set 2020, 12:18
Nome Completo: Matheus Oliveira Santos
Cidade: Campinas
Estado: São Paulo
País: Brasil
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1997/1998
Idade: 25

Problema na partida luz de injeção pisca e não pega

por Matheus Oliveira Santos » 07 Out 2020, 11:49

Almeidão escreveu:Fuente del Mensaje
Matheus Oliveira Santos escreveu:Fuente del Mensaje Boa noite amigos, estou com um problema em meu carro. Se puderem me ajudar desde ja agradeço...

Domingo fui arrumar o carro na garagem para poder lavar ele, até ai tudo bem, quando terminei fui dar a partida e a chave virou e nao deu arranque no motor de partida e apenas as luzes do painel acenderam e ficaram acessa mesmo eu voltando a chave. Ai fui descobri que o cilindro da chave quebrou a haste de metal dentro do "comutador de partida" Fazendo com que o carro nao ligasse e tbm travasse com o painel acesso.

Fiz a troca da peça e tudo pronto, ficou perfeito o reparo do miolo e tudo, mais quando fui dar a partida no carro ele acende a luz da "Injeção Eletrônica" e logo começa a piscar sem parar, e o carro não funciona o motor. Apenas aciona o motor de partida tudo mais não pega o carro, e a luz não para de piscar em nenhum momento apenas quando volto a chave do carro, caso alguém possa me ajudar, Obg


Você reparou a peça mas continua com a mesma chave do carro? O transponder está dentro da chave?



Quando eu fiz a troca da peça abrimos a antiga chave e não avia nada dentro da mesma, e então deixei a chave nova. Mesmo com a chave antiga perto do contato ou até mesmo um controle que veio de alarme o carro nao pega.

23 mensagens
  • 1
  • 2

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 39 visitantes

Regras do fórum

Regras do fórum
ATENÇÃO:
Lembre-se de utilizar as Tag's [VECTRA A], [VECTRA B] ou [VECTRA C] para criar seu tópico de dúvida.