Vectra A[Resolvido] Carro falhando - Vectra A

96 mensagens
Avatar do usuário
Ju_Bueno
Moderador Sênior
Moderador Sênior
Mensagens: 3587
Registrado em: 11 Abr 2013, 14:10
Nome Completo: Juliano Godoy Bueno
Cidade: Barra Bonita
Estado: São Paulo
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1994/1994

Re: vectra a falhando na baixa

por Ju_Bueno » 12 Dez 2015, 20:48

Seja bem-vindo!
No link a seguir vc encontra dicas e orientações para um bom uso do fórum: viewforum.php?f=98

Neste outro, vários tópicos tratando de problemas relatados e resolvidos nos Vectra A:
viewtopic.php?f=44&t=11630&p=143236&hilit=mais+acessados#p143236

Fique à vontade para a troca de experiências!
JULIANO -
08/2008-09/2011: Gol LS 1986
11/2011-09/2017: Vectra GLS 1995 - viewtopic.php?t=217
10/2017-________ :Astra Hatch Elegance 2005 - viewtopic.php?f=71&t=16493

Imagem

Imagem

Avatar do usuário
Thiago Menezes
CHALLENGE Member
CHALLENGE Member
Mensagens: 10625
Registrado em: 18 Out 2013, 09:12
Nome Completo: Thiago Menezes da Silva
Cidade: Volta Redonda
Estado: Rio de Janeiro
Veículo: Vectra Elite 2.4 MPFI 16V FlexPower Aut.
Fabricação/Modelo: 2002/2003

Re: [Resolvido] Carro falhando - Vectra A

por Thiago Menezes » 15 Dez 2015, 10:00

Tópico fundido por tratar do mesmo assunto.
Imagem
VECTRA ELITE 2.4 16V AUT. 150 CV (KIT GNV INJETADO)

Facebook: https://www.facebook.com/profile.php?id=100003662776216

Garagem: viewtopic.php?f=70&t=2746

Imagem

Maikele S
Member
Member
Mensagens: 1
Registrado em: 24 Dez 2015, 07:10
Nome Completo: Maikele Silva da Silva
Cidade: Nova Prata
Estado: Rio Grande do Sul
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1994/1994

Carro falhando - Vectra GL 2.0 97

por Maikele S » 24 Dez 2015, 08:02

Bom dia pessoal..
To com um problema que tá me deixando maluca.. o vectra ele ta de boa, quando começa a falhar e chega até apagar.. foi trocado Vela ignição, cabos de vela, correia, Silenciador tras.,Sensor de rotação.. entre outros.. Parece que quando chega a um certo ponto o motor corta giro e ele apaga. Tem que parar o carro desligar e ligar de novo. Não sei mais o que fazer.. Me ajudem, alguém ja passou por esse perrengue??

Felipe Vieira
Member
Member
Mensagens: 5
Registrado em: 24 Out 2015, 00:44
Nome Completo: felipe mateus vieira
Cidade: porto alegre
Estado: Rio Grande do Sul
Veículo: Vectra GSi 2.0 16V (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: [Resolvido] Carro falhando - Vectra A

por Felipe Vieira » 28 Dez 2015, 12:30

Maikele S escreveu:Bom dia pessoal..
To com um problema que tá me deixando maluca.. o vectra ele ta de boa, quando começa a falhar e chega até apagar.. foi trocado Vela ignição, cabos de vela, correia, Silenciador tras.,Sensor de rotação.. entre outros.. Parece que quando chega a um certo ponto o motor corta giro e ele apaga. Tem que parar o carro desligar e ligar de novo. Não sei mais o que fazer.. Me ajudem, alguém ja passou por esse perrengue??


Olá por um acaso foi trocado o sensor de posição da borboleta no seu vectra ?

andrew.thays
Member
Member
Mensagens: 13
Registrado em: 06 Ago 2015, 08:08
Nome Completo: Andrew Constantino
Cidade: Florianopolis
Estado: Santa Catarina
Veículo: Vectra Elegan. 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2002/2002

Re: [Resolvido] Carro falhando - Vectra A

por andrew.thays » 14 Fev 2016, 17:31

Na real o vectra é um carro mto doido kkk...

Eu tenho um vectra 2006 ele tem umas locuras na elétricas, que só Deus sabe, esses tempos eu virava a chave ele acendia o painel e não ligava, troquei toda a parte de ignição comutator etc. Ai o problema foi resolvido, as vezes quando ligo o alarme dele, ele baixa os quatros vidros e depois sobe.... vai entender, as vezes to andando ele trava as portas e depois destrava no mesmo minuto, vai entender kkk... ou quando destravo ele e fecho as portas abro o capo, daqui a pouco ele baixa todas as travas kkkk, eu n deixo a chave dentro dele nem a pau, carro sem confiança do nada trava as portas.

E esses dias, fui desligar ele, desliguei, tirei a chave e tals.. e o carro continuou ligado kkk sem a chave, tive q engatar a primeira e tirar pé da embreagem para desligar... veio, nunca vi carro tão doido.

Tive gol,corsa etc.. nunca vi nada disso.
Imagem
2.0 8v - GNV 5° Injetado.

Avatar do usuário
Thiago Menezes
CHALLENGE Member
CHALLENGE Member
Mensagens: 10625
Registrado em: 18 Out 2013, 09:12
Nome Completo: Thiago Menezes da Silva
Cidade: Volta Redonda
Estado: Rio de Janeiro
Veículo: Vectra Elite 2.4 MPFI 16V FlexPower Aut.
Fabricação/Modelo: 2002/2003

Re: [Resolvido] Carro falhando - Vectra A

por Thiago Menezes » 16 Fev 2016, 07:29

andrew.thays escreveu:Na real o vectra é um carro mto doido kkk...

Eu tenho um vectra 2006 ele tem umas locuras na elétricas, que só Deus sabe, esses tempos eu virava a chave ele acendia o painel e não ligava, troquei toda a parte de ignição comutator etc. Ai o problema foi resolvido, as vezes quando ligo o alarme dele, ele baixa os quatros vidros e depois sobe.... vai entender, as vezes to andando ele trava as portas e depois destrava no mesmo minuto, vai entender kkk... ou quando destravo ele e fecho as portas abro o capo, daqui a pouco ele baixa todas as travas kkkk, eu n deixo a chave dentro dele nem a pau, carro sem confiança do nada trava as portas.

E esses dias, fui desligar ele, desliguei, tirei a chave e tals.. e o carro continuou ligado kkk sem a chave, tive q engatar a primeira e tirar pé da embreagem para desligar... veio, nunca vi carro tão doido.

Tive gol,corsa etc.. nunca vi nada disso.


Andrew,

Não é que o Vectra é assim o seu que está precisando da uma boa verifica na parte elétrica :52:
Imagem
VECTRA ELITE 2.4 16V AUT. 150 CV (KIT GNV INJETADO)

Facebook: https://www.facebook.com/profile.php?id=100003662776216

Garagem: viewtopic.php?f=70&t=2746

Imagem

Avatar do usuário
Tiagomos1
Moderador
Moderador
Mensagens: 1053
Registrado em: 19 Out 2014, 02:32
Nome Completo: Tiago Manoel de Oliveira Santos
Cidade: Belo Horizonte
Estado: Minas Gerais
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2001/2001

Re: [Resolvido] Carro falhando - Vectra A

por Tiagomos1 » 16 Fev 2016, 21:51

andrew.thays escreveu:Na real o vectra é um carro mto doido kkk...

Eu tenho um vectra 2006 ele tem umas locuras na elétricas, que só Deus sabe, esses tempos eu virava a chave ele acendia o painel e não ligava, troquei toda a parte de ignição comutator etc. Ai o problema foi resolvido, as vezes quando ligo o alarme dele, ele baixa os quatros vidros e depois sobe.... vai entender, as vezes to andando ele trava as portas e depois destrava no mesmo minuto, vai entender kkk... ou quando destravo ele e fecho as portas abro o capo, daqui a pouco ele baixa todas as travas kkkk, eu n deixo a chave dentro dele nem a pau, carro sem confiança do nada trava as portas.

E esses dias, fui desligar ele, desliguei, tirei a chave e tals.. e o carro continuou ligado kkk sem a chave, tive q engatar a primeira e tirar pé da embreagem para desligar... veio, nunca vi carro tão doido.

Tive gol,corsa etc.. nunca vi nada disso.


Seu problema é bateria e comutador denovo. Quando você aciona o alarme e os vidros descem e sobem é porque ele perdeu a configuração dos vidros (caso de bateria ou você tá com problema de aterramento). Aí ele faz esse procedimento para configurá-los. Andar com ele e ele ficar baixando e subindo as travas e esse lance de não desligar é comutador com defeito. Você colocou comutador original GM?

Enviado de meu C6943 usando Tapatalk
Vectra CD 2.2 16V
Garagem: viewtopic.php?t=11425#p141862
[center][url=http://www.clubedovectra.com.br/]
Imagem

andrew.thays
Member
Member
Mensagens: 13
Registrado em: 06 Ago 2015, 08:08
Nome Completo: Andrew Constantino
Cidade: Florianopolis
Estado: Santa Catarina
Veículo: Vectra Elegan. 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2002/2002

Re: [Resolvido] Carro falhando - Vectra A

por andrew.thays » 17 Fev 2016, 16:15

A bateria eu troquei junto com comutator, a bateria é uma moura de 60 amp, ah respeito do comutator não sei lhe dizer se é original, foi 600 reais a troca, quando eu chegar em casa eu vejo o modelo que está na caixa e lhe passo.

E a respeito dos vidros descerem quando liga o alarme, isso começou acontecer depois que troquei a bateria por uma nova.
Se desconfigurou como devo configurar ?

E em relação aterramento, aonde que vejo no vectra aonde eles botam o fio de aterramento.

Obrigado pelo retorno, vocês são feras. o/

ah quem trocou o comutador foi a elétrica a mesma que botou a bateria.

Troquei a bateria, pq ela descarregou varias vezes, por conta disso levei na eletrica e ja para ver caso do comutador pq tinha hora q o carro dava partida, tinha hora que não.

Então ja falei para ele da uma olhada na elétrica e pq o carro descarregou a bateria, ai ele me fez eu tirar todos os leds que ilumina quando abre as portas por lampadas comum original, aquela amarelinha feinha, diz ele que led mesmo com as portas fechadas consome bateria, após isso, ele mediu o consumo da bateria de novo, ele disse que tinha algo roubando muita carga ainda, então ele desconectou meu cd player da pionner, ai o consumo parou, ou seja troquei de aparelho de som agora.
Imagem
2.0 8v - GNV 5° Injetado.

andrew.thays
Member
Member
Mensagens: 13
Registrado em: 06 Ago 2015, 08:08
Nome Completo: Andrew Constantino
Cidade: Florianopolis
Estado: Santa Catarina
Veículo: Vectra Elegan. 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2002/2002

[Resolvido] Carro falhando - Vectra A

por andrew.thays » 28 Mar 2016, 12:22

andrew.thays escreveu:Fuente del Mensaje A bateria eu troquei junto com comutator, a bateria é uma moura de 60 amp, ah respeito do comutator não sei lhe dizer se é original, foi 600 reais a troca, quando eu chegar em casa eu vejo o modelo que está na caixa e lhe passo.

E a respeito dos vidros descerem quando liga o alarme, isso começou acontecer depois que troquei a bateria por uma nova.
Se desconfigurou como devo configurar ?

E em relação aterramento, aonde que vejo no vectra aonde eles botam o fio de aterramento.

Obrigado pelo retorno, vocês são feras. o/

ah quem trocou o comutador foi a elétrica a mesma que botou a bateria.

Troquei a bateria, pq ela descarregou varias vezes, por conta disso levei na eletrica e ja para ver caso do comutador pq tinha hora q o carro dava partida, tinha hora que não.

Então ja falei para ele da uma olhada na elétrica e pq o carro descarregou a bateria, ai ele me fez eu tirar todos os leds que ilumina quando abre as portas por lampadas comum original, aquela amarelinha feinha, diz ele que led mesmo com as portas fechadas consome bateria, após isso, ele mediu o consumo da bateria de novo, ele disse que tinha algo roubando muita carga ainda, então ele desconectou meu cd player da pionner, ai o consumo parou, ou seja troquei de aparelho de som agora.


--- Descobri que a aletrica botou um comutador paralelo, fui atrás e fiz que o mesmo botasse o original comprando direto na autorizada, realmente o carro as vezes ficava ligado mesmo sem a chave por causa do comutador paralelo.

Perguntando novamente...

E a respeito dos vidros descerem quando liga o alarme, isso começou acontecer depois que troquei a bateria por uma nova.
Se desconfigurou como devo configurar ?

E em relação aterramento, aonde que vejo no vectra aonde eles botam o fio de aterramento.
Imagem
2.0 8v - GNV 5° Injetado.

Avatar do usuário
funari97
Member
Member
Mensagens: 13
Registrado em: 01 Jun 2020, 08:47
Nome Completo: Diogo Funari Di Lucia
Cidade: Pelotas
Estado: Rio Grande do Sul
País: Brasil
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1995/1995
Idade: 23

[VECTRA A] Perda de potência ao acelerar

por funari97 » 10 Set 2020, 13:32

Fala pessoal,

Hoje peguei meu Vectra no oficina para resolver uns problemas elétricos e percebi que ao acelerar, principalmente na quarta e quinta marcha entre 50~70km percebo que o carro dá umas "engasgadas" para acelerar, como se estivesse perdendo um pouco de potência e força pra acelerar. Depois que passa de 80~90km não sinto mais isso. O que pode ser?

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 6248
Registrado em: 06 Abr 2013, 15:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
País: Brasil
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1997/1997

[VECTRA A] Perda de potência ao acelerar

por Almeidão » 10 Set 2020, 16:18

funari97 escreveu:Fuente del Mensaje Fala pessoal,

Hoje peguei meu Vectra no oficina para resolver uns problemas elétricos e percebi que ao acelerar, principalmente na quarta e quinta marcha entre 50~70km percebo que o carro dá umas "engasgadas" para acelerar, como se estivesse perdendo um pouco de potência e força pra acelerar. Depois que passa de 80~90km não sinto mais isso. O que pode ser?


O que foi feito no carro? Mexeu em correia dentada? Se sim é possível que deixaram um dente atrasado. Se não mexeram nisto, precisa ver onde mexeram para te ajudar.
Imagem

Avatar do usuário
funari97
Member
Member
Mensagens: 13
Registrado em: 01 Jun 2020, 08:47
Nome Completo: Diogo Funari Di Lucia
Cidade: Pelotas
Estado: Rio Grande do Sul
País: Brasil
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1995/1995
Idade: 23

[Resolvido] Carro falhando - Vectra A

por funari97 » 21 Out 2020, 16:01

Almeidão escreveu:Fuente del Mensaje
funari97 escreveu:Fuente del Mensaje Fala pessoal,

Hoje peguei meu Vectra no oficina para resolver uns problemas elétricos e percebi que ao acelerar, principalmente na quarta e quinta marcha entre 50~70km percebo que o carro dá umas "engasgadas" para acelerar, como se estivesse perdendo um pouco de potência e força pra acelerar. Depois que passa de 80~90km não sinto mais isso. O que pode ser?


O que foi feito no carro? Mexeu em correia dentada? Se sim é possível que deixaram um dente atrasado. Se não mexeram nisto, precisa ver onde mexeram para te ajudar.


Então, nesse meio tempo troquei as velas (apenas as velas, os cabos não) e o problema diminuiu mas ainda acontecia. Então foi trocado o rotor, porém ainda assim o problema acontece ocasionalmente ao acelerar o carro. É a mesma sensação de "engasgadas" ao acelerar. A correia dentada foi trocada logo que peguei o carro, há alguns meses, mas esse problema é bem mais recente. Não acho que tenha sido isso.

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 1810
Registrado em: 27 Mar 2018, 14:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

[Resolvido] Carro falhando - Vectra A

por chirola » 21 Out 2020, 17:14

Então, nesse meio tempo troquei as velas (apenas as velas, os cabos não) e o problema diminuiu mas ainda acontecia. Então foi trocado o rotor, porém ainda assim o problema acontece ocasionalmente ao acelerar o carro. É a mesma sensação de "engasgadas" ao acelerar. A correia dentada foi trocada logo que peguei o carro, há alguns meses, mas esse problema é bem mais recente. Não acho que tenha sido isso.[/quote]

parece mais uma falta na alimentaçao , sabe aquela engasgada que daba os carburador mal regulados ao acelerar .
tem que ver se faz em alguma roteçao determinada ou da um cheirinho de gasolina ou falta mais eu acho que nao e da parte da igniçao e sim da alimentaçao

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 6248
Registrado em: 06 Abr 2013, 15:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
País: Brasil
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1997/1997

[Resolvido] Carro falhando - Vectra A

por Almeidão » 22 Out 2020, 08:44

Na verdade são muitas coisas que podem acarretar isto. Sonda lambda e sensor de temperatura da água, filtro ou pre filtro bomba sujo, a propria bomba ou conexão dela, posicionador da borboleta (TPS) são os mais suspeitos.
Tem alguns carros que começam a sentir falta de um terra na bomba e pode ocasionar isto. Aliás o meu tem este terra lá na tomada perto do tanque, fiz por precaução.

Sobre a bomba, devemos saber que ela cansa com o tempo e gira bem até os 80 mil km e depois começa a enfraquecer ou se houver fuga de combustível na mangueira como entrada de ar também enfraquece o sistema.
Imagem

Avatar do usuário
funari97
Member
Member
Mensagens: 13
Registrado em: 01 Jun 2020, 08:47
Nome Completo: Diogo Funari Di Lucia
Cidade: Pelotas
Estado: Rio Grande do Sul
País: Brasil
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1995/1995
Idade: 23

[Resolvido] Carro falhando - Vectra A

por funari97 » 28 Dez 2020, 09:43

Bom dia grupo! Apenas esclarecendo, após trocar vela e rotor, o problema eram os cabos de vela mesmo. Agora está liso.

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 1810
Registrado em: 27 Mar 2018, 14:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

[Resolvido] Carro falhando - Vectra A

por chirola » 28 Dez 2020, 15:02

funari97 escreveu:Fuente del Mensaje Bom dia grupo! Apenas esclarecendo, após trocar vela e rotor, o problema eram os cabos de vela mesmo. Agora está liso.

valeu pelo retorno com a soluçao

96 mensagens

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 23 visitantes

Bem-vindo: 27 Jan 2021, 04:19