Amigo Vectreiro,
Participe do nosso grupo OFICIAL no Whatsapp.
Clique e participe ~> Imagem
~ Fique atento as Regras ~

Vectra AComputador de bordo - dúvidas / adaptação / comandos / etc...

96 mensagens
jandrei
EXPRESSION member
EXPRESSION member
Mensagens: 223
Registrado em: 26 Jun 2013, 12:29
Nome Completo: jandrei christ
Cidade: dois irmaos
Estado: Rio Grande do Sul
Veículo: Vectra GSi 2.0 16V (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: Problema no computador de bordo

por jandrei » 15 Mar 2015, 17:19

diria q faltam os pulsos de rotaçao q vem do painel no fio azul com listra vermelha,nao recordo c foram esses mesmos defeitos q aconteceu comigo mas tenho quase certeza q sim...nao sei por que mas esse fio vai ate o radio tambem,ai confundi com o acionamento da antena e ai ja viu...pra ter certeza poe outro painel,pode ser do gls ou cd e da uma volta.

max gsi
GL Member
GL Member
Mensagens: 82
Registrado em: 23 Out 2013, 20:31
Nome Completo: Diego Giomette
Cidade: Franca
Estado: São Paulo
Veículo: Vectra GSi 2.0 16V (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: Problema no computador de bordo

por max gsi » 15 Mar 2015, 17:45

vo da uma olhada nesse fio azul com listra vermelha, então as informações veem do painel pro comp. de bordo, Jandrei esses pulsos de rotação é aquele sensor que fica do lado do cabeçote que faz a leitura no comando de scap.

jandrei
EXPRESSION member
EXPRESSION member
Mensagens: 223
Registrado em: 26 Jun 2013, 12:29
Nome Completo: jandrei christ
Cidade: dois irmaos
Estado: Rio Grande do Sul
Veículo: Vectra GSi 2.0 16V (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: Problema no computador de bordo

por jandrei » 15 Mar 2015, 17:54

tu ta c referindo ao sensor de rotaçao do comando...
ao invez de rotaçao digo: movimento; q vem da caixa atravez do cab
o do velocimetro e no painel é convertido em pulso eletrico...

max gsi
GL Member
GL Member
Mensagens: 82
Registrado em: 23 Out 2013, 20:31
Nome Completo: Diego Giomette
Cidade: Franca
Estado: São Paulo
Veículo: Vectra GSi 2.0 16V (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: Problema no computador de bordo

por max gsi » 15 Mar 2015, 19:48

Achei mesmo qui era do sensor da rotação do comando, então esse pulso vem da caixa aonde fica conectado o cabo do velocimetro e dai o sinal passa pelo painel e em seguida comp. de bordo.Troquei o meu cabo a quase 1 mes atraz e comprei um cabo do vectra A sera que o cabo do GSI é diferente.

jandrei
EXPRESSION member
EXPRESSION member
Mensagens: 223
Registrado em: 26 Jun 2013, 12:29
Nome Completo: jandrei christ
Cidade: dois irmaos
Estado: Rio Grande do Sul
Veículo: Vectra GSi 2.0 16V (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: Problema no computador de bordo

por jandrei » 15 Mar 2015, 20:05

nao o cabo nao tem nada a ver...o pulso é produzido no painel e enviado ao CB,a funçao do cabo é so informar q a caixa esta em movimento consequentemente o carro,o resto o painel faz,velocidade mecanica pois o cabo vai ligado direto no velocimetro e os pulsos sao gerados apartir desse movimento...

max gsi
GL Member
GL Member
Mensagens: 82
Registrado em: 23 Out 2013, 20:31
Nome Completo: Diego Giomette
Cidade: Franca
Estado: São Paulo
Veículo: Vectra GSi 2.0 16V (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: Problema no computador de bordo

por max gsi » 15 Mar 2015, 20:19

Obrigado pela atenção o certo mesmo então é testar outro painel dai mata a pau si o problema é no painel ou no comp. de bordo.

Brigadão

jandrei
EXPRESSION member
EXPRESSION member
Mensagens: 223
Registrado em: 26 Jun 2013, 12:29
Nome Completo: jandrei christ
Cidade: dois irmaos
Estado: Rio Grande do Sul
Veículo: Vectra GSi 2.0 16V (modelo antigo)
Fabricação/Modelo: 1994/1994

Problema com computador de bordo - Vectra A

por jandrei » 15 Mar 2015, 20:31

é minha opiniao,como voce ja pos outro CB e o resultado foi o mesmo teoricamente ja esta descartada essa ipotese,eu testaria outro painel...é um tanto quanto trabalhoso mas acho q é por ai...
talvez apareçam outras alternativa mais pra frente...no q precisar estamos ai.
Editado pela última vez por Ju_Bueno em 23 Nov 2016, 14:10, em um total de 1 vez.
Razão: Remoção de citação do comentário anterior.

max gsi
GL Member
GL Member
Mensagens: 82
Registrado em: 23 Out 2013, 20:31
Nome Completo: Diego Giomette
Cidade: Franca
Estado: São Paulo
Veículo: Vectra GSi 2.0 16V (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: Problema no computador de bordo

por max gsi » 16 Mar 2015, 20:53

Jandrei hoje achei um painel do vectra gls no desmanche por 100 conto e ta bem conversado e o preço esta bom, vc sabe si os paineis do gls/cd e gsi são iguais em relação a leitura de informações digo isso pq o gls não tem comp. de bordo de serie.
Vi um topico do seu GSI cara sem comentarios muito top... Parabéns... como vc fez pro ponteiro do rpm ficar vermelho depois dos 3 mil rpm.

Valeu

jandrei
EXPRESSION member
EXPRESSION member
Mensagens: 223
Registrado em: 26 Jun 2013, 12:29
Nome Completo: jandrei christ
Cidade: dois irmaos
Estado: Rio Grande do Sul
Veículo: Vectra GSi 2.0 16V (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: Problema no computador de bordo

por jandrei » 17 Mar 2015, 21:17

velho,como disse...o meu em proprio ferrei,ai comprei um de gls mesmo e nao vi diferença alguma em relaçao a rpm,velocidade etc...só pus os acetatos do antigo.
parece que tem um painel com essa tal peça q converte os pulsos q da pra trocar,mas eu ainda nao vi.
mas compra esse ai tu vai ter um painel pra c divertir...
em relaçao aos leds tenho um material q devo organizar e vou postar pra todo mundo ter acesso,é do painel do vec B ms da pra ter noçao.

Avatar do usuário
Ricardo Pinto
Organizador
Organizador
Mensagens: 1029
Registrado em: 07 Abr 2013, 14:46
Nome Completo: Ricardo Ferreira Pinto
Cidade: São Paulo
Estado: São Paulo
Veículo: Vectra GSi 2.0 16V (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: Problema no computador de bordo

por Ricardo Pinto » 18 Mar 2015, 07:34

Faz um teste rapido antes de tudo...

Ou tira o fusível do CB la em baixo na caixa de fusíveis ou tira o cabo da bateria, estera uns minutos e depois liga ou recoloca o fusível e faz a medição novamente.

Meu deu uma travada geral uma vez por causa de lampada de led... que apagou o carro todo.

Meu CB simplesmente endoidou, cortei a corrente do carro todo e voltei, ai ele começou a medir tudo certo de novo... mas se tirar o fiu da bateria tem que reprogramar os vidros eletricos, coisa rapida tambem...

[ ]´s

max gsi
GL Member
GL Member
Mensagens: 82
Registrado em: 23 Out 2013, 20:31
Nome Completo: Diego Giomette
Cidade: Franca
Estado: São Paulo
Veículo: Vectra GSi 2.0 16V (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: Problema no computador de bordo

por max gsi » 18 Mar 2015, 20:47

Blz Ricardo

Já fiz quase isso desconectei o CB do chicote dele no painel um tempo e depois voltei e mesmo assim continuou o problema...kkkkk ta phoda mais vou descobrir o que é... mais valeu a atenção.

Avatar do usuário
diego01
Member
Member
Mensagens: 3
Registrado em: 08 Abr 2015, 02:48
Nome Completo: diego laurindo tortora
Cidade: matelandia - pr
Estado: Paraná
Veículo: Vectra CD 2.0 (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: Problema no computador de bordo

por diego01 » 08 Abr 2015, 02:53

Então galera,tenho um vcd 94 e esses dias tive problema com a bateria e tive q trocar, mas agora qdo desligo o carro fica aparecendo a letra F no computador de bordo. alguem sabe oq pode ter ocasionado o problema e como faço para arrumar?

max gsi
GL Member
GL Member
Mensagens: 82
Registrado em: 23 Out 2013, 20:31
Nome Completo: Diego Giomette
Cidade: Franca
Estado: São Paulo
Veículo: Vectra GSi 2.0 16V (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: Problema no computador de bordo

por max gsi » 09 Abr 2015, 22:08

tenta dar um reset apertando os 2 botoes juntos por alguns segundos olhando pro CB até vc ver que os numeros irão ficar diferentes, pode tentar tb tirar o CB no painel tirando a moldura saca ele e atraz tem uma trava amarela facil de tirar.

Avatar do usuário
amf
EXPRESSION member
EXPRESSION member
Mensagens: 273
Registrado em: 01 Fev 2014, 15:49
Nome Completo: Marcos
Cidade: sao paulo
Estado: São Paulo
Veículo: Vectra CD 2.0 (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: Problema no computador de bordo

por amf » 09 Abr 2015, 22:27

Dias atras no meu CB a letra F apareceu, e era a boia se despedindo. Eu ja tinha removido para sanar o vasamento de gasolina, mas não adiantou. Alem de aparecer o sinal F. Comprei uma nova. quase R$500 mais a mao de obra R$800, foi uma ferrada. Mas tudo voltou ao normal.
Imagem

max gsi
GL Member
GL Member
Mensagens: 82
Registrado em: 23 Out 2013, 20:31
Nome Completo: Diego Giomette
Cidade: Franca
Estado: São Paulo
Veículo: Vectra GSi 2.0 16V (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: Problema no computador de bordo

por max gsi » 12 Abr 2015, 12:08

jandrei escreveu:diria q faltam os pulsos de rotaçao q vem do painel no fio azul com listra vermelha,nao recordo c foram esses mesmos defeitos q aconteceu comigo mas tenho quase certeza q sim...nao sei por que mas esse fio vai ate o radio tambem,ai confundi com o acionamento da antena e ai ja viu...pra ter certeza poe outro painel,pode ser do gls ou cd e da uma volta.


Jandrei consegui um velocimetro do GSI coloquei no carro e o problema continua, vc disse sobre esse fio azul com listra vermelha eu localizei ele no plug maior do velocimetro indo até o plug do CB só não achei ele na parte do radio como vc disse que esse fio vai até lá.Não vi emenda desse fio azul com listra vermelha indo pra baixo na parte que fica o radio, só si a emenda fica bem no meio do painel na area dos botões de ar circulação de ar dai to ferrado pra desmontar e tentar localizar esse fio, o seu fio foi facil de localizar ele perto do radio.

Valeu

Avatar do usuário
VINICIUS FARIA
EXPRESSION member
EXPRESSION member
Mensagens: 198
Registrado em: 23 Fev 2014, 06:49
Nome Completo: vinicius faria
Cidade: rio de janeiro
Estado: Rio de Janeiro
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1997/1998

Re: Problema no computador de bordo

por VINICIUS FARIA » 13 Abr 2015, 16:15

max aqui vai minha experecia de 2 dias atras

Bom retirei meu CB para troca da lãmpada, após a troca toda vez que desligava o carro aparecia a letra F e a falha estava nas funções cons. instantaneo, médio e autonomia, dai ligava o carro o F sumia marcava normal mas novamente ao desligar o F aparecia.
Bom desmontei o CB novamente para verificar se algo havia acontecido e por uma distração acabei conectando o CB ao chicote sem a parte de trás ( aquela tampa que tem um conector branco quadrado) e ao ligar a chave apareceu a palavra PROG e uns caracteres malucos, ai eu falei FUD......, mas acabei remontando o CB como deveria e ligando novamente ao chicote, liguei a chave e ele fez uma sequancia estranha de numeros e voltou a funcionar, porém não aparece mais o F em momento nenhum.

Não sei se algo que fiz mas o F sumiu, ate a temperatura externa agora ta batendo certinho com o termometro da rua, antes dava uma diferenca de 4 a 5 graus
VECTRA GSi 94
"RESPEITE OS MAIS VELHOS"

max gsi
GL Member
GL Member
Mensagens: 82
Registrado em: 23 Out 2013, 20:31
Nome Completo: Diego Giomette
Cidade: Franca
Estado: São Paulo
Veículo: Vectra GSi 2.0 16V (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: Problema no computador de bordo

por max gsi » 13 Abr 2015, 21:40

Não custa tentar

Vc disse que as x podia testar ligando o CB sem aquela parte branca junto com o chip e depois ligar o CB com a parte branca e junto com chip pra ele si reprogramar...

Avatar do usuário
VINICIUS FARIA
EXPRESSION member
EXPRESSION member
Mensagens: 198
Registrado em: 23 Fev 2014, 06:49
Nome Completo: vinicius faria
Cidade: rio de janeiro
Estado: Rio de Janeiro
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1997/1998

Re: Problema no computador de bordo

por VINICIUS FARIA » 13 Abr 2015, 22:24

Sim, fiz sem querer e deu certo agora não posso garantir que vai funcionar ai
VECTRA GSi 94
"RESPEITE OS MAIS VELHOS"

Avatar do usuário
diego01
Member
Member
Mensagens: 3
Registrado em: 08 Abr 2015, 02:48
Nome Completo: diego laurindo tortora
Cidade: matelandia - pr
Estado: Paraná
Veículo: Vectra CD 2.0 (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: Problema no computador de bordo

por diego01 » 15 Abr 2015, 02:53

Então max, fiz aquilo q vc me disse de apertar os dois botoes do CB os numeros mudaram e voltaram ao normal mas o F ainda continua aparecendo qdo desligo o carro... O estranho é que viro meia chave ate as luzes do painel acender e ai o F some, vou tentar levar em uma auto eletrica pra tirar fora o CB e colocar novamente pra ver se resolve.

max gsi
GL Member
GL Member
Mensagens: 82
Registrado em: 23 Out 2013, 20:31
Nome Completo: Diego Giomette
Cidade: Franca
Estado: São Paulo
Veículo: Vectra GSi 2.0 16V (modelo antigo)
Fabricação/Modelo: 1994/1994

Re: Problema no computador de bordo

por max gsi » 15 Abr 2015, 22:22

Vc mesmo tira ele é facil de fazer sem truques nem chave precisa, o F significa falha em alguem dos parametros de leitura do CB.

Vc tem certeza que todos os parametros estão corretos qdo vc liga o carro.

96 mensagens

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 12 visitantes

Bem-vindo: 18 Set 2019, 04:41