O Clube do Vectra tem o prazer de lhe dar as boas-vindas.

Esperamos que o conteúdo do fórum possa ampliar os seus conhecimentos, assim como esperamos, igualmente, aprender com os seus.
Sinta-se à vontade para navegar no fórum. Caso queira procurar por algo especifico, utilize a nossa ferramenta "Pesquisar", localizada no menu na parte superior da página.
Antes de navegar, leia atentamente as regras de utilização do fórum a fim de evitarmos qualquer transtorno.
E lembre-se: estamos todos aqui unidos pela mesma paixão: nosso Vectra. Por isso seja gentil, não utilize vocabulário impróprio com os demais membros e aproveite esse espaço que também é seu.

Curta nossas redes sociais e participe dos nosso grupos
Imagem Imagem Imagem Imagem
~ Fique atento as Regras do WhatsApp/Telegram ~

Um grande abraço,
Equipe - Clube do Vectra

Vectra BLuz da Injeção Acesa - Vectra B

337 mensagens
Avatar do usuário
claudiocasilva
GL Member
GL Member
Mensagens: 81
Registrado em: 28 Mar 2015, 19:05
Nome Completo: claudio almeida da silva
Cidade: itapevi
Estado: São Paulo
Veículo: Vectra GLS 2.2 MPFI 16V
Fabricação/Modelo: 1994/1995

Re: luz da injeçao acende na alta mas nao falha

por claudiocasilva » 04 Nov 2015, 08:30

tenho problema semelhante mas o meu quando reduzo a velocidade ela acende e o mais interessante e que quando preciono o freio ele sobe os RPM alguem sabe o q pode ser?

ThiagoCandelaria
Member
Member
Mensagens: 4
Registrado em: 08 Jun 2015, 22:06
Nome Completo: Thiago Candelaria Marques
Cidade: Belo Horizonte
Estado: Minas Gerais
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1994/1995

Luz de IE acesa na lenta com carro quente.

por ThiagoCandelaria » 05 Nov 2015, 18:59

Boa tarde galera.
Meu HULK B 98 esta acendendo a luz da IE somente na lenta e quando o carro esta quente,quando volto a acelerar ela se apaga e o carro esta normal pra andar.
O que pode ser?

Davidsouzmr
EXPRESSION member
EXPRESSION member
Mensagens: 167
Registrado em: 01 Nov 2014, 20:29
Nome Completo: David Souza de Moura
Cidade: Fortaleza
Estado: Ceará
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1995/1995

Re: Luz de IE acesa na lenta com carro quente.

por Davidsouzmr » 05 Nov 2015, 19:43

Ja fez o teste de auto diagnostico pra ver qual o erro que a IE indica? o meu tava com algo muuito parecido. E era ele acusando mistura pobre, quando eu pisava um pouco mais o carro apagava. E no fim das contas era o sensor MAP muuuuuuuito sujo. Indicando uma leitura de temperatura de AR muito quente, fazendo o carro admitir mais AR que o necessário e ai o a IE acusava mistura pobre.

Avatar do usuário
Thiago Menezes
CHALLENGE Member
CHALLENGE Member
Mensagens: 10625
Registrado em: 18 Out 2013, 10:12
Nome Completo: Thiago Menezes da Silva
Cidade: Volta Redonda
Estado: Rio de Janeiro
Veículo: Vectra Elite 2.4 MPFI 16V FlexPower Aut.
Fabricação/Modelo: 2002/2003

Re: luz da injeção acesa

por Thiago Menezes » 05 Nov 2015, 23:09

Tópicos fundidos, abordam o mesmo assunto!
Imagem
VECTRA ELITE 2.4 16V AUT. 150 CV (KIT GNV INJETADO)

Facebook: https://www.facebook.com/profile.php?id=100003662776216

Garagem: viewtopic.php?f=70&t=2746

Imagem

marcelo-roberta.de-albuquerque-gonçalves
Member
Member
Mensagens: 9
Registrado em: 06 Nov 2015, 17:37
Nome Completo: Marcelo Gonçalves
Cidade: Lapa
Estado: Paraná
Veículo: Vectra GL 2.2 MPFI
Fabricação/Modelo: 1997/1998

Re: Luz de injeção eletr. piscando

por marcelo-roberta.de-albuquerque-gonçalves » 06 Nov 2015, 17:58

Fala pessoal deixa eu aproveitar o assunto e perguntar pra vcs. Quando desplugaando a sonda lambda do carro de vcs acende luz da ie? O meu não acende será normal?

Avatar do usuário
Thiago Menezes
CHALLENGE Member
CHALLENGE Member
Mensagens: 10625
Registrado em: 18 Out 2013, 10:12
Nome Completo: Thiago Menezes da Silva
Cidade: Volta Redonda
Estado: Rio de Janeiro
Veículo: Vectra Elite 2.4 MPFI 16V FlexPower Aut.
Fabricação/Modelo: 2002/2003

Re: Luz de injeção eletr. piscando

por Thiago Menezes » 06 Nov 2015, 21:27

marcelo-roberta.de-albuquerque-gonçalves escreveu:Fala pessoal deixa eu aproveitar o assunto e perguntar pra vcs. Quando desplugaando a sonda lambda do carro de vcs acende luz da ie? O meu não acende será normal?


Desplugando a sonda lambda o equilíbrio entre leitura de gases x injeção de combustível será quebrado fazendo com que a luz de anomalia acenda no painel.

Seu painel pode está apresentando problema na luz indicadora, seu carro está sem a sonda? Como está o funcionamento? :47:
Imagem
VECTRA ELITE 2.4 16V AUT. 150 CV (KIT GNV INJETADO)

Facebook: https://www.facebook.com/profile.php?id=100003662776216

Garagem: viewtopic.php?f=70&t=2746

Imagem

djdaniellolima
Member
Member
Mensagens: 9
Registrado em: 11 Set 2015, 09:38
Nome Completo: Daniel Oliveira de Lima
Cidade: itaquaquecetuba
Estado: São Paulo
Veículo: Vectra GL 2.2 MPFI
Fabricação/Modelo: 1995/1996

Re: LUZ DA INJEÇÃO ACENDE E O VECTRA 99 B FALHA NAO ANDA.

por djdaniellolima » 09 Nov 2015, 15:35

Thiago Menezes escreveu:
djdaniellolima escreveu:Boa Tarde amigos, to com seguinte problema meu vectra e 99 b e conforme eu ando a luz da injeção acende e o carro falha, ele nao morre mas nao tem força para andar motor fica ligado normal so quando acelero ele engasga e nao sai do lugar. tenho que desligar esperar um tempo e depois fica normal, tambem noto que el falha um pouco quando empurro o pe pra ele andar.
levei ao um mexanico que passou o scaner e acusou erro de imobilizador e erro de sensor de oxigenio.
troquei o sensor de oxigenio sonda lambida por outra original paguei 160,00 e imobilizador era a chave que flhava na hora de pegar pegava e depois morria. resovi esse problema.
mesmo assim persiste o defeito de acender a luz da injeção e vira o carro do picapau tosse engasga e nao sai do lugar.
me ajudem se alguem ja pessou por este problema. :13: :6:

Daniel,

Seu carro tem GNV?

Verifique o sensor MAP :88:


Ola Caros Amigos do forum, graças o grande amigo Thiago, CONSEGUI RESOLVER O PROBLEMA DO MEU, ERA SENSOR MAP E SENSOR DE ROTAÇAO. Ficou zero de ++++++ :38: :88:
Agradeço a atenção de todos no forum.

Avatar do usuário
Thiago Menezes
CHALLENGE Member
CHALLENGE Member
Mensagens: 10625
Registrado em: 18 Out 2013, 10:12
Nome Completo: Thiago Menezes da Silva
Cidade: Volta Redonda
Estado: Rio de Janeiro
Veículo: Vectra Elite 2.4 MPFI 16V FlexPower Aut.
Fabricação/Modelo: 2002/2003

Re: LUZ DA INJEÇÃO ACENDE E O VECTRA 99 B FALHA NAO ANDA.

por Thiago Menezes » 09 Nov 2015, 15:42

djdaniellolima escreveu:
Ola Caros Amigos do forum, graças o grande amigo Thiago, CONSEGUI RESOLVER O PROBLEMA DO MEU, ERA SENSOR MAP E SENSOR DE ROTAÇAO. Ficou zero de ++++++ :38: :88:
Agradeço a atenção de todos no forum.


Show, que bom que conseguiu resolver :88:
Imagem
VECTRA ELITE 2.4 16V AUT. 150 CV (KIT GNV INJETADO)

Facebook: https://www.facebook.com/profile.php?id=100003662776216

Garagem: viewtopic.php?f=70&t=2746

Imagem

djdaniellolima
Member
Member
Mensagens: 9
Registrado em: 11 Set 2015, 09:38
Nome Completo: Daniel Oliveira de Lima
Cidade: itaquaquecetuba
Estado: São Paulo
Veículo: Vectra GL 2.2 MPFI
Fabricação/Modelo: 1995/1996

Re: Luz da Injeção Acesa - Vectra B

por djdaniellolima » 09 Nov 2015, 15:42

agradeço novamente ao forum e o grande amigo Thiago que com uma grande pasciencia me ajudou.

Chris Rengel
Member
Member
Mensagens: 24
Registrado em: 11 Nov 2013, 13:49
Nome Completo: Chris Nazareth Rengel
Cidade: Ituporanga
Estado: Santa Catarina
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1994/1994

Carro Pifando e Luz de Injeção Acessa

por Chris Rengel » 13 Dez 2015, 11:50

Bom dia amigos


Hoje pela manhã fui ligar meu Vectra e ele começou a tipo picotar a rotação
fica como se fosse um pó-pó-pó-pó-pó querendo falhar, mas não falha..
ele mantem a rotação em lenta nos 1000 giros normal..

só que ele está com a luz de injeção acessa..

Minha dúvida é se posso andar com ele uns 30 km assim pra levar até na Oficina?
se não vai piorar alguma coisa?

Avatar do usuário
Andersonss
GLS member
GLS member
Mensagens: 572
Registrado em: 27 Jun 2014, 20:39
Nome Completo: Anderson da Rosa Peres
Cidade: Santa Vitória do Palmar
Estado: Rio Grande do Sul
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1994/1995

Re: Carro Pifando e Luz de Injeção Acessa

por Andersonss » 13 Dez 2015, 13:27

O certo seria não andar... Maas se não tiver outra alternativa.. :76:
Terá que passar um scanner pra ver o que esta havendo ...
Boa sorte :88:

Avatar do usuário
Andersonss
GLS member
GLS member
Mensagens: 572
Registrado em: 27 Jun 2014, 20:39
Nome Completo: Anderson da Rosa Peres
Cidade: Santa Vitória do Palmar
Estado: Rio Grande do Sul
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1994/1995

Re: Carro Pifando e Luz de Injeção Acessa

por Andersonss » 13 Dez 2015, 13:28

Aliás pra lenta ser exata o certo é 800 rpm e não 1000 rpm :88:

kauansouza
GL Member
GL Member
Mensagens: 144
Registrado em: 02 Fev 2015, 20:20
Nome Completo: kauan de Souza Alexandre
Cidade: florianopolis
Estado: Santa Catarina
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 1996/1997

Re: Carro Pifando e Luz de Injeção Acessa

por kauansouza » 13 Dez 2015, 19:12

Ta parecendo velas,ou cabos!
Ou pressão baixa na linha.
Retira a bomba e olha se a mangueira não ta rasgada.
Tua lenta ta em 1.000 rpm,tem algo errado,seria bom limpar o tbi,com car 80
No meu caso só a limpeza resolveu.

Avatar do usuário
Andersonss
GLS member
GLS member
Mensagens: 572
Registrado em: 27 Jun 2014, 20:39
Nome Completo: Anderson da Rosa Peres
Cidade: Santa Vitória do Palmar
Estado: Rio Grande do Sul
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1994/1995

Re: Carro Pifando e Luz de Injeção Acessa

por Andersonss » 14 Dez 2015, 13:09

Pode ser um cilindro falhando sim :88: é bom revisar velas e cabos :88:

Leomario
Member
Member
Mensagens: 1
Registrado em: 23 Dez 2015, 08:40
Nome Completo: Leomaro figueiredo de oliveira
Cidade: Caratinga
Estado: Minas Gerais
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1994/1994

Injecao so fica acendeno

por Leomario » 23 Dez 2015, 08:57

Ola amigos tenho um vectra cd 97 e esses dias ele comecou a acender a injecao acusando sonda lambca ja troquei por outra e continua acusando a mesma coisa. E luz da injecao nao apaga alguen sabe o que podd ser?? Obrigado

Avatar do usuário
Thiago Menezes
CHALLENGE Member
CHALLENGE Member
Mensagens: 10625
Registrado em: 18 Out 2013, 10:12
Nome Completo: Thiago Menezes da Silva
Cidade: Volta Redonda
Estado: Rio de Janeiro
Veículo: Vectra Elite 2.4 MPFI 16V FlexPower Aut.
Fabricação/Modelo: 2002/2003

Re: Luz da Injeção Acesa - Vectra B

por Thiago Menezes » 23 Dez 2015, 10:29

Tópico fundido por tratar do mesmo assunto!
Imagem
VECTRA ELITE 2.4 16V AUT. 150 CV (KIT GNV INJETADO)

Facebook: https://www.facebook.com/profile.php?id=100003662776216

Garagem: viewtopic.php?f=70&t=2746

Imagem

Avatar do usuário
Thiago Menezes
CHALLENGE Member
CHALLENGE Member
Mensagens: 10625
Registrado em: 18 Out 2013, 10:12
Nome Completo: Thiago Menezes da Silva
Cidade: Volta Redonda
Estado: Rio de Janeiro
Veículo: Vectra Elite 2.4 MPFI 16V FlexPower Aut.
Fabricação/Modelo: 2002/2003

Re: Injecao so fica acendeno

por Thiago Menezes » 23 Dez 2015, 10:34

Leomario escreveu:Ola amigos tenho um vectra cd 97 e esses dias ele comecou a acender a injecao acusando sonda lambca ja troquei por outra e continua acusando a mesma coisa. E luz da injecao nao apaga alguen sabe o que podd ser?? Obrigado


Trocou a sonda em casa? :47:

Se sim, desligue os dois polos bateria tirando primeiro o positivo depois o negativo e una os polos usando uma chave de boca, deixe fora um tempo. Depois coloque os cabos novamente começando pelo negativo e verifique se a luz de anomalia apaga depois da partida, caso isso não ocorra leve o carro até uma oficina e passe o scanner para eliminar os erros gravados na central.
Imagem
VECTRA ELITE 2.4 16V AUT. 150 CV (KIT GNV INJETADO)

Facebook: https://www.facebook.com/profile.php?id=100003662776216

Garagem: viewtopic.php?f=70&t=2746

Imagem

Rodrigo C Martini
Member
Member
Mensagens: 19
Registrado em: 12 Mai 2015, 17:20
Nome Completo: Rodrigo Cristiano Martini
Cidade: AMPERE
Estado: Paraná
Veículo: Vectra Challenge 2.2 MPFI 16V
Fabricação/Modelo: 1998/1999

Luz da injeção acendendo acima de 5.500 giros - VECTRA B

por Rodrigo C Martini » 29 Dez 2015, 17:46

Como diz o titulo do tópico, estou com esse problema no meu carro, quase nunca estico as marchas dele, porem nessa semana sai na estrada e resolvi dar uma pegada, e percebi que quando chega a 5.500 giros acende a luz da injeção, quando troco de marcha e que consequentemente baixa o giro a luz apaga na hora, não chega a ficar 2 segundos ligada após baixar o giro. alguém já passou por isso, estou pedindo para que eu possa ir direto ao ponto (caso seja possível é claro) desde já agradeço.
Vectra 2.2 16V 2002

Avatar do usuário
Arquiteto
Administrador
Administrador
Mensagens: 10597
Registrado em: 05 Abr 2013, 21:59
Nome Completo: leonardo marcelo goulart de castro
Cidade: nova serrana
Estado: Minas Gerais
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2003/2003

Re: Luz da injeção acendendo acima de 5.500 giros - VECTRA B

por Arquiteto » 29 Dez 2015, 18:15

blz rodrigo,

como a luz acende um erro e gravado na memoria do modulo central

com as dicas do topico

Sistema I.E Auto Diagnostico
viewtopic.php?f=49&t=1109
Garagem:CD 03,Challenge02, Elite11"face lift", Tops full
http://clubedovectra.com.br/forum/viewtopic.php?t=20
HOW TO :
viewtopic.php?f=49&t=555
NACIONAL 2017 IMPERDIVEL!!
viewtopic.php?f=82&t=15651

schieferdecker1989
Member
Member
Mensagens: 2
Registrado em: 10 Jan 2016, 15:41
Nome Completo: Fernando Schieferdecker
Cidade: Santa Cruz do Sul
Estado: Rio Grande do Sul
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1994/1994

Luz da injeção eletrônica acendendo

por schieferdecker1989 » 19 Jan 2016, 23:34

Tenho um vectra 2.0 gls mpfi 96/97 hoje notei algo estranho ao dar a partida a luz da injeção eletrônica ficou acessa, quando reduzi para cruzar o trevo ele deu uma acelerada sozinho e a luz apagou, pouco tempo depois ela acendia e ficava um tempinho e apaga assim sucessivamente. O vectra já não consigo parar em uma subida e segurar na embreagem porque ele apaga esse problema tem desde o dia que peguei na revenda. E parece sem força. Alguém teve esse problema que foi resolvido e que possa me ajudar.

337 mensagens

Quem está online

Usuários navegando neste fórum: cadores e 230 visitantes

Bem-vindo: 27 Out 2020, 16:09