O Clube do Vectra tem o prazer de lhe dar as boas-vindas.

Esperamos que o conteúdo do fórum possa ampliar os seus conhecimentos, assim como esperamos, igualmente, aprender com os seus.
Sinta-se à vontade para navegar no fórum. Caso queira procurar por algo especifico, utilize a nossa ferramenta "Pesquisar", localizada no menu na parte superior da página.
Antes de navegar, leia atentamente as regras de utilização do fórum a fim de evitarmos qualquer transtorno.
E lembre-se: estamos todos aqui unidos pela mesma paixão: nosso Vectra. Por isso seja gentil, não utilize vocabulário impróprio com os demais membros e aproveite esse espaço que também é seu.

Curta nossas redes sociais e participe dos nosso grupos
Imagem Imagem Imagem Imagem
~ Fique atento as Regras do WhatsApp/Telegram ~

Um grande abraço,
Equipe - Clube do Vectra

Vectra CVECTRA ELEGANCE 2006 - PROBLEMAS DEPOIS DE TROCAR COMUTADOR

7 mensagens   •   Página 1 de 1
Avatar do usuário
juniorc01
Member
Member
Mensagens: 9
Registrado em: 13 Ago 2015, 10:51
Nome Completo: Jefferson L. N. C. Junior
Cidade: Itajubá
Estado: Minas Gerais
Veículo: Vectra Elegan. 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2002/2002

VECTRA ELEGANCE 2006 - PROBLEMAS DEPOIS DE TROCAR COMUTADOR

por juniorc01 » 07 Out 2015, 22:46

Pessoal, to sempre acompanhando aqui o fórum, tenho um vectra 2006, há uns nove meses o comutador de partida dele começou a dar problemas, quando o carro esquentava ele simplesmente não pegava, com certa manhas adquiridas pelo tempo e após uma revirada aqui no fórum descobri um jeito de ligar pra segurar pra trocar a peça (sim, nove meses abrindo a tampa do painel e apertando o comutador na mão) Tomei coragem e resolvi trocar, um cara que fez o serviço pra mim teve uma certa dificuldade em tirar o antigo, que saiu desmontado.

Depois que trocou o carro começou a funcionar diferente.

Na partida o carro da uma acelerada a mais (luz da injeção fica acesa por alguns segundos, antes não ficava).

As vezes durante a partida da uma explosão no escapamento, igual fusca quando acelera.

De mais recente, o compressor do ar condicionado (digital) começou a ligar sozinho, ficando por 2 segundos ligados e depois ele desativa. Isso com o painel do AC desligado.

O carro tem 149.000 km, fora um vazamento na junta da tampa do motor, e o braço do vidro elétrico que estragou pela 5ª vez não tem nenhum outro problema aparente.

O único reparo que foi feito nele recentemente foi a troca do comutador de partida.

Alguém me dá uma luz do que pode ser? obrigado desde já

Avatar do usuário
Thiago Menezes
CHALLENGE Member
CHALLENGE Member
Mensagens: 10625
Registrado em: 18 Out 2013, 10:12
Nome Completo: Thiago Menezes da Silva
Cidade: Volta Redonda
Estado: Rio de Janeiro
Veículo: Vectra Elite 2.4 MPFI 16V FlexPower Aut.
Fabricação/Modelo: 2002/2003

Re: VECTRA ELEGANCE 2006 - PROBLEMAS DEPOIS DE TROCAR COMUTA

por Thiago Menezes » 08 Out 2015, 08:19

Junior,

Tem algumas coisas para se observar...

No caso da luz de anomalia/estouro no escapamento eu tive um problema com o Sensor MAP porém ele não dava a partida ele tentava acionar a partida mas a injeção de combustível era tão grande que estava afogando o motor. Depois da troca o problema foi solucionado.

Pode ser também a Sonda Lambda em mistura rica, caso seja ela vai ter dificuldades na partida e cheiro forte de combustível.

Já no caso do ar condicionado pode ser rele ou até mesmo o pressostato, bom dar uma olhada!

Abs!
Imagem
VECTRA ELITE 2.4 16V AUT. 150 CV (KIT GNV INJETADO)

Facebook: https://www.facebook.com/profile.php?id=100003662776216

Garagem: viewtopic.php?f=70&t=2746

Imagem

Avatar do usuário
juniorc01
Member
Member
Mensagens: 9
Registrado em: 13 Ago 2015, 10:51
Nome Completo: Jefferson L. N. C. Junior
Cidade: Itajubá
Estado: Minas Gerais
Veículo: Vectra Elegan. 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2002/2002

Re: VECTRA ELEGANCE 2006 - PROBLEMAS DEPOIS DE TROCAR COMUTA

por juniorc01 » 08 Out 2015, 12:17

Thiago Menezes escreveu:Junior,

Tem algumas coisas para se observar...

No caso da luz de anomalia/estouro no escapamento eu tive um problema com o Sensor MAP porém ele não dava a partida ele tentava acionar a partida mas a injeção de combustível era tão grande que estava afogando o motor. Depois da troca o problema foi solucionado.

Pode ser também a Sonda Lambda em mistura rica, caso seja ela vai ter dificuldades na partida e cheiro forte de combustível.

Já no caso do ar condicionado pode ser rele ou até mesmo o pressostato, bom dar uma olhada!

Abs!



Então cara, já notei algumas poucas vezes cheiro forte de combustível dentro do carro mas sempre achei que era do tanquinho de partida a frio que tinha respingado um pouco. Eu nunca tive problemas com motor afogando desde que peguei o carro.

Em relação do AC, eu comecei a reparar mais, ta na hora de completar o gás do AC porque ele já não está gelando como antes, minha duvida foi sempre se o AC do vectra é intermitente, porque ele liga e desliga algumas vezes.... agora apareceu isso dele ligar o compressor do nada.

abs!

Avatar do usuário
Thiago Menezes
CHALLENGE Member
CHALLENGE Member
Mensagens: 10625
Registrado em: 18 Out 2013, 10:12
Nome Completo: Thiago Menezes da Silva
Cidade: Volta Redonda
Estado: Rio de Janeiro
Veículo: Vectra Elite 2.4 MPFI 16V FlexPower Aut.
Fabricação/Modelo: 2002/2003

Re: VECTRA ELEGANCE 2006 - PROBLEMAS DEPOIS DE TROCAR COMUTA

por Thiago Menezes » 08 Out 2015, 14:43

juniorc01 escreveu:
Thiago Menezes escreveu:Junior,

Tem algumas coisas para se observar...

No caso da luz de anomalia/estouro no escapamento eu tive um problema com o Sensor MAP porém ele não dava a partida ele tentava acionar a partida mas a injeção de combustível era tão grande que estava afogando o motor. Depois da troca o problema foi solucionado.

Pode ser também a Sonda Lambda em mistura rica, caso seja ela vai ter dificuldades na partida e cheiro forte de combustível.

Já no caso do ar condicionado pode ser rele ou até mesmo o pressostato, bom dar uma olhada!

Abs!



Então cara, já notei algumas poucas vezes cheiro forte de combustível dentro do carro mas sempre achei que era do tanquinho de partida a frio que tinha respingado um pouco. Eu nunca tive problemas com motor afogando desde que peguei o carro.

Em relação do AC, eu comecei a reparar mais, ta na hora de completar o gás do AC porque ele já não está gelando como antes, minha duvida foi sempre se o AC do vectra é intermitente, porque ele liga e desliga algumas vezes.... agora apareceu isso dele ligar o compressor do nada.

abs!


No momento que a luz de anomalia acendeu gravou algo na central, você tem a opção de ir até a oficina e passar o scanner para ter uma base no diagnóstico.

Na questão da carga de gás, se está precisando de carga é porque vazou e se vazou precisa encontrar o vazamento antes de colocar uma carga nova.
Imagem
VECTRA ELITE 2.4 16V AUT. 150 CV (KIT GNV INJETADO)

Facebook: https://www.facebook.com/profile.php?id=100003662776216

Garagem: viewtopic.php?f=70&t=2746

Imagem

Artur Tomaz
Member
Member
Mensagens: 2
Registrado em: 27 Fev 2020, 02:47
Nome Completo: Artur Tomaz de Aquino
Cidade: Guarulhos
Estado: São Paulo
País: Brasil
Veículo: Vectra Elegan. 2.0 MPFI 8V FlexPower Aut.
Fabricação/Modelo: 2005/2006
Idade: 41

VECTRA ELEGANCE 2006 - PROBLEMAS DEPOIS DE TROCAR COMUTADOR

por Artur Tomaz » 02 Mar 2020, 21:46

Boa noite preciso de uma ajuda por favor to até com dor de cabeça comprei um vectra elegance 06 porem agora ele fica acendendo a luz de injeção e corta a aceleração e o também comecou a travar o câmbio no modo parking me deem uma luz por favor

Artur Tomaz
Member
Member
Mensagens: 2
Registrado em: 27 Fev 2020, 02:47
Nome Completo: Artur Tomaz de Aquino
Cidade: Guarulhos
Estado: São Paulo
País: Brasil
Veículo: Vectra Elegan. 2.0 MPFI 8V FlexPower Aut.
Fabricação/Modelo: 2005/2006
Idade: 41

VECTRA ELEGANCE 2006 - PROBLEMAS DEPOIS DE TROCAR COMUTADOR

por Artur Tomaz » 02 Mar 2020, 21:48

Artur Tomaz escreveu:Boa noite preciso de uma ajuda por favor to até com dor de cabeça comprei um vectra elegance 06 porem agora ele fica acendendo a luz de injeção e corta a aceleração e o também comecou a travar o câmbio no modo parking me deem uma luz por favor
Boa noite preciso de uma ajuda por favor to até com dor de cabeça comprei um vectra elegance 06 porem agora ele fica acendendo a luz de injeção e corta a aceleração e o também comecou a travar o câmbio no modo parking me deem uma luz por favor

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 1041
Registrado em: 27 Mar 2018, 15:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

VECTRA ELEGANCE 2006 - PROBLEMAS DEPOIS DE TROCAR COMUTADOR

por chirola » 03 Mar 2020, 11:45

Artur Tomaz escreveu:Fuente del Mensaje
Artur Tomaz escreveu:Boa noite preciso de uma ajuda por favor to até com dor de cabeça comprei um vectra elegance 06 porem agora ele fica acendendo a luz de injeção e corta a aceleração e o também comecou a travar o câmbio no modo parking me deem uma luz por favor
Boa noite preciso de uma ajuda por favor to até com dor de cabeça comprei um vectra elegance 06 porem agora ele fica acendendo a luz de injeção e corta a aceleração e o também comecou a travar o câmbio no modo parking me deem uma luz por favor

se acende a luz da injeçao vc teria que pasar um scaner para ter uma ideia de cual sensor pode ester com defeito vai economizar tempo e dor de cabeça tem meis de um sensor que podecausar queda na aceleraçao , e se sabe cual e o defeito fica mais facil chegar ao culpavel sem ficar trocando peças para ver se acerta,

7 mensagens   •   Página 1 de 1

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 37 visitantes

Bem-vindo: 02 Abr 2020, 23:26