O Clube do Vectra tem o prazer de lhe dar as boas-vindas.

Esperamos que o conteúdo do fórum possa ampliar os seus conhecimentos, assim como esperamos, igualmente, aprender com os seus.
Sinta-se à vontade para navegar no fórum. Caso queira procurar por algo especifico, utilize a nossa ferramenta "Pesquisar", localizada no menu na parte superior da página.
Antes de navegar, leia atentamente as regras de utilização do fórum a fim de evitarmos qualquer transtorno.
E lembre-se: estamos todos aqui unidos pela mesma paixão: nosso Vectra. Por isso seja gentil, não utilize vocabulário impróprio com os demais membros e aproveite esse espaço que também é seu.

Curta nossas redes sociais e participe dos nosso grupos
Imagem Imagem Imagem Imagem
~ Fique atento as Regras do WhatsApp/Telegram ~

Um grande abraço,
Equipe - Clube do Vectra

Vectra CMotor morre, ao engatar a marcha no frio, vectra C Aut

187 mensagens
Avatar do usuário
Brates
EXPRESSION member
EXPRESSION member
Mensagens: 203
Registrado em: 02 Dez 2013, 17:17
Nome Completo: Alexandre Bernardes
Cidade: São Paulo
Estado: São Paulo
País: Brasil
Veículo: Vectra Collection 2.0 FlexPower 8V Aut.
Fabricação/Modelo: 2011/2011

Motor morre, ao engatar a marcha no frio, vectra C Aut

por Brates » 09 Mar 2020, 20:32

Só acontece isso com álcool puro no tanque. O meu tbm faz isso se ao ligar pela manhã e já engatar e tentar sair. Com R$ 20,00 de gasolina no tanque misturado ao álcool, não acontece nada. Pode ligar e sair. Então, não é problema algum no cambio. Esquece cambio. Morre por causa a falta de aquecimento do motor. Pode fazer o teste e façam tbm com o tanque cheio de somente gasolina. Nada acontece. Liga, engata e sai sem morrer! O meu funciona assim.

Avatar do usuário
Brates
EXPRESSION member
EXPRESSION member
Mensagens: 203
Registrado em: 02 Dez 2013, 17:17
Nome Completo: Alexandre Bernardes
Cidade: São Paulo
Estado: São Paulo
País: Brasil
Veículo: Vectra Collection 2.0 FlexPower 8V Aut.
Fabricação/Modelo: 2011/2011

Motor morre, ao engatar a marcha no frio, vectra C Aut

por Brates » 10 Mar 2020, 20:34

A menos que possa ser algum problema no sensor de rotação, que não atua para manter o motor em funcionamento...aí deixo para os que entendem mais. Não sou capaz de opinar. Mas que morre por causa do motor e não por causa do cambio, isso é certeza. Esquece problema no cambio.

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 5736
Registrado em: 06 Abr 2013, 16:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
País: Brasil
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1997/1997

Motor morre, ao engatar a marcha no frio, vectra C Aut

por Almeidão » 11 Mar 2020, 08:35

Com certeza é um problema em um sensor, normalmente quem lê o combustível é a sonda lambda, aliás para estes carros mais novos, as sondas porque são duas e pode ser também o sensor de temperatura da central que não esteja trabalhando corretamente e ao colocar a marcha ele simplesmente cai a rotação até morrer e estando ele aquecido esta função do sensor será desligada e não influencia mais e por isto ele não morre quando quente. No caso de usar álcool o sensor é ainda mais exigido que usar somente gasolina.

O problema ai não pode ser cambio.
Imagem

Avatar do usuário
Brates
EXPRESSION member
EXPRESSION member
Mensagens: 203
Registrado em: 02 Dez 2013, 17:17
Nome Completo: Alexandre Bernardes
Cidade: São Paulo
Estado: São Paulo
País: Brasil
Veículo: Vectra Collection 2.0 FlexPower 8V Aut.
Fabricação/Modelo: 2011/2011

Motor morre, ao engatar a marcha no frio, vectra C Aut

por Brates » 11 Mar 2020, 13:02

Entendi...por onde começo?

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 1057
Registrado em: 27 Mar 2018, 15:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Motor morre, ao engatar a marcha no frio, vectra C Aut

por chirola » 11 Mar 2020, 14:09

vai depender do comportamento do carro, por exemplo em um carro manual ao lgar ele com o motor frio a lente fica perto dos mil giros e vai baixando asim que o carro vai esquentando ate chegar a uns 750 (aprox).so demora mais ou menos um minuto.
fale em carro manual porque nao sei ao certo o giro do motor no automatico , mais deveria ser um pouco acima do cambio manual .
se vc liga o carro ele vai ficar um pouco acelerado ate esquentar um pouco, se iso nao acontece eu apostaria no sensor de temperatura.
a sonda lambda tambem demora um pouco ate chegar na temperatura de trabalho mais acredito que acenderia a luz da injeçao caso de mistura pobre ou rica de mais .
e comensaria com uma limpesa na tbi map atuador de lenta e plug deles e do sensor de temperatura .
bo seria se vc pudese funcionar o carro com o scaner ligado nele para ver os valores de temperatura que chegam na central e a leitura do map e sondas lambda.
asim chegaria no culpado de forma mais rapida

Avatar do usuário
Brates
EXPRESSION member
EXPRESSION member
Mensagens: 203
Registrado em: 02 Dez 2013, 17:17
Nome Completo: Alexandre Bernardes
Cidade: São Paulo
Estado: São Paulo
País: Brasil
Veículo: Vectra Collection 2.0 FlexPower 8V Aut.
Fabricação/Modelo: 2011/2011

Motor morre, ao engatar a marcha no frio, vectra C Aut

por Brates » 11 Mar 2020, 17:00

Amigo Chirola, scanner passo sempre e não apresenta nenhuma falha. Por isso disse que é só esquentar um pouco e tudo funciona normalmente. Ligo o carro e sobe o giro para algo em torno de 1000 rpm. Vai aquecendo e estabiliza perto de 850 rpm. Não há consumo excessivo. Meu carro faz 6,5 na cidade e 10,5 na estrada. Uso gasolina pura no tanque muito eventualmente ou próximo de trocar as velas. E coloco 3 litros de gasolina no tanque à cada abastecimento para favorecer partida e evitar de morrer quando quero dar a partida e sair rápido. Se fosse sonda, haveria consumo excessivo e funcionamento irregular. Limpo TBI sempre, sensor de temperatura troco preventivamente. Só nunca limpei sensor MAP e atuador de marcha lenta e seus respectivos conectores.

gamarra
Member
Member
Mensagens: 27
Registrado em: 20 Mai 2018, 20:43
Nome Completo: Guilherme Gamarra Gatto
Cidade: são paulo
Estado: São Paulo
Veículo: Vectra Expression 2.0 MPFI FlexPower Aut.
Fabricação/Modelo: 2006/2007
Idade: 25

Motor morre, ao engatar a marcha no frio, vectra C Aut

por gamarra » 11 Mar 2020, 22:20

Cara tenho um automatico e também uma vez ocorreu isso comigo,nao acusava nada no scanner ai eu fiz o seguinte procedimento . Desliguei os cabos dos polos da bateria e juntei os cabos (fora da bateria) deixei por uma noite assim . No dia seguinte virei a chave no primeiro estagio durante uns 5 mins sem dar a partida, no qual o próprio carro faz a leitura do sensor de borboleta do carro. (Voce vai ouvir a borboleta abrindo e fechando)Apos isso ligue o carro e veja se estabiliza. ATENÇÃO se o rádio for original acredito que tenha que por o code nele denovo. Pois isso vai resetar todos os parametros do carro.
Abasteço com álcool e nunca mais me aconteceu isso.

Enviado de meu Moto Z3 Play usando o Tapatalk

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 5736
Registrado em: 06 Abr 2013, 16:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
País: Brasil
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1997/1997

Motor morre, ao engatar a marcha no frio, vectra C Aut

por Almeidão » 12 Mar 2020, 08:38

Um detalhe importante que as vezes uns não respeitam é a partida que os carros mais novos exigem para um bom funcionamento, ou seja esperar a leitura de painel para depois dar a partida, espero que isto esteja sendo respeitado. Isto que o gamarra disse também é muito importante, seria um meio reset e sem contar que tem uns modelos que tem atualizações para fazer e são arquivos que corrigem erros na central e as vezes erros causados por um firmware mal feito etc.
Eu não sei como é o sistema do automático mas ao engatar uma marcha deve ter um relê ou algo parecido que altera a marcha lenta e esta parte ai que não está funcionando, algo parecido com o ar condicionado quando é ligado

Sobre limpar o MAP, muito cuidado, esta peça tem um orifício que o simples fato de colocar algo pontiagudo nele ele já estraga, dificilmente esta peça suja ao ponto de mudar alguma coisa na marcha lenta. Agora o atuador de marcha lenta, se você limpar tudo e não limpar ele, seria o mesmo que não tivesse feito nada.
Imagem

Avatar do usuário
Brates
EXPRESSION member
EXPRESSION member
Mensagens: 203
Registrado em: 02 Dez 2013, 17:17
Nome Completo: Alexandre Bernardes
Cidade: São Paulo
Estado: São Paulo
País: Brasil
Veículo: Vectra Collection 2.0 FlexPower 8V Aut.
Fabricação/Modelo: 2011/2011

Motor morre, ao engatar a marcha no frio, vectra C Aut

por Brates » 12 Mar 2020, 11:52

gamarra escreveu:Fuente del Mensaje Cara tenho um automatico e também uma vez ocorreu isso comigo,nao acusava nada no scanner ai eu fiz o seguinte procedimento . Desliguei os cabos dos polos da bateria e juntei os cabos (fora da bateria) deixei por uma noite assim . No dia seguinte virei a chave no primeiro estagio durante uns 5 mins sem dar a partida, no qual o próprio carro faz a leitura do sensor de borboleta do carro. (Voce vai ouvir a borboleta abrindo e fechando)Apos isso ligue o carro e veja se estabiliza. ATENÇÃO se o rádio for original acredito que tenha que por o code nele denovo. Pois isso vai resetar todos os parametros do carro.
Abasteço com álcool e nunca mais me aconteceu isso.

Enviado de meu Moto Z3 Play usando o Tapatalk
Obrigado, GAMARRA. Vou fazer esse procedimento essa semana. Volto para postar o resultado. Tks!

Avatar do usuário
Brates
EXPRESSION member
EXPRESSION member
Mensagens: 203
Registrado em: 02 Dez 2013, 17:17
Nome Completo: Alexandre Bernardes
Cidade: São Paulo
Estado: São Paulo
País: Brasil
Veículo: Vectra Collection 2.0 FlexPower 8V Aut.
Fabricação/Modelo: 2011/2011

Motor morre, ao engatar a marcha no frio, vectra C Aut

por Brates » 12 Mar 2020, 11:53

Almeidão escreveu:Fuente del Mensaje Um detalhe importante que as vezes uns não respeitam é a partida que os carros mais novos exigem para um bom funcionamento, ou seja esperar a leitura de painel para depois dar a partida, espero que isto esteja sendo respeitado. Isto que o gamarra disse também é muito importante, seria um meio reset e sem contar que tem uns modelos que tem atualizações para fazer e são arquivos que corrigem erros na central e as vezes erros causados por um firmware mal feito etc.
Eu não sei como é o sistema do automático mas ao engatar uma marcha deve ter um relê ou algo parecido que altera a marcha lenta e esta parte ai que não está funcionando, algo parecido com o ar condicionado quando é ligado

Sobre limpar o MAP, muito cuidado, esta peça tem um orifício que o simples fato de colocar algo pontiagudo nele ele já estraga, dificilmente esta peça suja ao ponto de mudar alguma coisa na marcha lenta. Agora o atuador de marcha lenta, se você limpar tudo e não limpar ele, seria o mesmo que não tivesse feito nada.
Valeu, Almeidão! Vou fazer o procedimento indicado pelo gamarra e se não resolver, depois vejo essa parte que vc mencionou. Obrigado!

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 1057
Registrado em: 27 Mar 2018, 15:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Motor morre, ao engatar a marcha no frio, vectra C Aut

por chirola » 12 Mar 2020, 13:33

Brates escreveu:Fuente del Mensaje
Almeidão escreveu:Fuente del Mensaje Um detalhe importante que as vezes uns não respeitam é a partida que os carros mais novos exigem para um bom funcionamento, ou seja esperar a leitura de painel para depois dar a partida, espero que isto esteja sendo respeitado. Isto que o gamarra disse também é muito importante, seria um meio reset e sem contar que tem uns modelos que tem atualizações para fazer e são arquivos que corrigem erros na central e as vezes erros causados por um firmware mal feito etc.
Eu não sei como é o sistema do automático mas ao engatar uma marcha deve ter um relê ou algo parecido que altera a marcha lenta e esta parte ai que não está funcionando, algo parecido com o ar condicionado quando é ligado

Sobre limpar o MAP, muito cuidado, esta peça tem um orifício que o simples fato de colocar algo pontiagudo nele ele já estraga, dificilmente esta peça suja ao ponto de mudar alguma coisa na marcha lenta. Agora o atuador de marcha lenta, se você limpar tudo e não limpar ele, seria o mesmo que não tivesse feito nada.
Valeu, Almeidão! Vou fazer o procedimento indicado pelo gamarra e se não resolver, depois vejo essa parte que vc mencionou. Obrigado!

antes de desligar os cabos da bateria procura para ver se vc tem o code do radio

Avatar do usuário
Brates
EXPRESSION member
EXPRESSION member
Mensagens: 203
Registrado em: 02 Dez 2013, 17:17
Nome Completo: Alexandre Bernardes
Cidade: São Paulo
Estado: São Paulo
País: Brasil
Veículo: Vectra Collection 2.0 FlexPower 8V Aut.
Fabricação/Modelo: 2011/2011

Motor morre, ao engatar a marcha no frio, vectra C Aut

por Brates » 12 Mar 2020, 16:29

Blz...obrigado. Tenho sim.

Avatar do usuário
Arquiteto
Administrador
Administrador
Mensagens: 10573
Registrado em: 05 Abr 2013, 21:59
Nome Completo: leonardo marcelo goulart de castro
Cidade: nova serrana
Estado: Minas Gerais
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2003/2003

Motor morre, ao engatar a marcha no frio, vectra C Aut

por Arquiteto » 12 Mar 2020, 20:09

no caso do vectra C ATM ou não, eu acredito ser algo relacionado a linha de combustivel, um bico gotejando , filtro de combustivel , regulador de pressão
que inclusive não segue o padrão no caso do NE, acho que o Almeidão ja comentou que ele fica junto a bomba/tanque
fato e que vectra B e facílimo de testa-lo, ja no vectra C NE, eu nunca nem vi o bicho
Garagem:CD 03,Challenge02, Elite11"face lift", Tops full
http://clubedovectra.com.br/forum/viewtopic.php?t=20
HOW TO :
viewtopic.php?f=49&t=555
NACIONAL 2017 IMPERDIVEL!!
viewtopic.php?f=82&t=15651

Avatar do usuário
Brates
EXPRESSION member
EXPRESSION member
Mensagens: 203
Registrado em: 02 Dez 2013, 17:17
Nome Completo: Alexandre Bernardes
Cidade: São Paulo
Estado: São Paulo
País: Brasil
Veículo: Vectra Collection 2.0 FlexPower 8V Aut.
Fabricação/Modelo: 2011/2011

Motor morre, ao engatar a marcha no frio, vectra C Aut

por Brates » 13 Mar 2020, 18:16

Cabos desconectados. Amanhã religo e vejo como ficou. Obrigado. Vai que, né? Tanque full etanol...

gamarra
Member
Member
Mensagens: 27
Registrado em: 20 Mai 2018, 20:43
Nome Completo: Guilherme Gamarra Gatto
Cidade: são paulo
Estado: São Paulo
Veículo: Vectra Expression 2.0 MPFI FlexPower Aut.
Fabricação/Modelo: 2006/2007
Idade: 25

Motor morre, ao engatar a marcha no frio, vectra C Aut

por gamarra » 13 Mar 2020, 20:53

Brates escreveu:Cabos desconectados. Amanhã religo e vejo como ficou. Obrigado. Vai que, né? Tanque full etanol...
Aguardando novidades !

Enviado de meu Moto Z3 Play usando o Tapatalk

Avatar do usuário
Brates
EXPRESSION member
EXPRESSION member
Mensagens: 203
Registrado em: 02 Dez 2013, 17:17
Nome Completo: Alexandre Bernardes
Cidade: São Paulo
Estado: São Paulo
País: Brasil
Veículo: Vectra Collection 2.0 FlexPower 8V Aut.
Fabricação/Modelo: 2011/2011

Motor morre, ao engatar a marcha no frio, vectra C Aut

por Brates » 14 Mar 2020, 08:49

Ei, pessoal...que mágica é essa? O caro virou outro! GAMARRA, valeu pela dica de ouro! Almeidão e Chirola tbm! Religuei os cabos, não precisei do cód. do rádio. Ele voltou funcionando normal. Tanque cheio com etanol puro, dei a partida e engatei imediatamente. O carro nem tremeu e saiu andando normal. Um detalhe, é que mesmo frio os giros não ficaram lá em cima para mudar de primeira para segunda, conforme diz o manual.. Saí como ele estivesse quente e trocou as marchas com giro baixo. Fantástico isso! Quando parei, apertei a chave para travar as portas, ele subiu os vidros, desceu os 4, tornou subir e travou tudo, como se fosse uma auto reprogramação. Tudo certinho. Perfeito. Vou observar o consumo. Vai que melhora, né? Rsrsrs...Muitíssimo obrigado à todos, mais uma vez!

gamarra
Member
Member
Mensagens: 27
Registrado em: 20 Mai 2018, 20:43
Nome Completo: Guilherme Gamarra Gatto
Cidade: são paulo
Estado: São Paulo
Veículo: Vectra Expression 2.0 MPFI FlexPower Aut.
Fabricação/Modelo: 2006/2007
Idade: 25

Motor morre, ao engatar a marcha no frio, vectra C Aut

por gamarra » 14 Mar 2020, 09:04

Brates escreveu:Ei, pessoal...que mágica é essa? O caro virou outro! GAMARRA, valeu pela dica de ouro! Almeidão e Chirola tbm! Religuei os cabos, não precisei do cód. do rádio. Ele voltou funcionando normal. Tanque cheio com etanol puro, dei a partida e engatei imediatamente. O carro nem tremeu e saiu andando normal. Um detalhe, é que mesmo frio os giros não ficaram lá em cima para mudar de primeira para segunda, conforme diz o manual.. Saí como ele estivesse quente e trocou as marchas com giro baixo. Fantástico isso! Quando parei, apertei a chave para travar as portas, ele subiu os vidros, desceu os 4, tornou subir e travou tudo, como se fosse uma auto reprogramação. Tudo certinho. Perfeito. Vou observar o consumo. Vai que melhora, né? Rsrsrs...Muitíssimo obrigado à todos, mais uma vez!
Que bom que tudo deu certo Brates! Tudo de bom abraço!

Enviado de meu Moto Z3 Play usando o Tapatalk

Avatar do usuário
vini91
Member
Member
Mensagens: 3
Registrado em: 02 Mar 2020, 22:35
Nome Completo: Vinicius Gonçalves
Cidade: Contagem
Estado: Minas Gerais
País: Brasil
Veículo: Vectra Elite 2.4 MPFI 16V FlexPower Aut.
Fabricação/Modelo: 2006/2007

Motor morre, ao engatar a marcha no frio, vectra C Aut

por vini91 » 14 Mar 2020, 11:07

Também fiz o procedimento de reset e resolveu, no meu aqui só acontecia no etanol, agora mesmo com ele não acontece mais... Valeu pelas dicas!

gamarra
Member
Member
Mensagens: 27
Registrado em: 20 Mai 2018, 20:43
Nome Completo: Guilherme Gamarra Gatto
Cidade: são paulo
Estado: São Paulo
Veículo: Vectra Expression 2.0 MPFI FlexPower Aut.
Fabricação/Modelo: 2006/2007
Idade: 25

Motor morre, ao engatar a marcha no frio, vectra C Aut

por gamarra » 14 Mar 2020, 11:54

vini91 escreveu:Também fiz o procedimento de reset e resolveu, no meu aqui só acontecia no etanol, agora mesmo com ele não acontece mais... Valeu pelas dicas!
Sempre bom compartilhar o que sabemos !

Enviado de meu Moto Z3 Play usando o Tapatalk

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 1057
Registrado em: 27 Mar 2018, 15:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Motor morre, ao engatar a marcha no frio, vectra C Aut

por chirola » 14 Mar 2020, 13:21

gamarra escreveu:Fuente del Mensaje
vini91 escreveu:Também fiz o procedimento de reset e resolveu, no meu aqui só acontecia no etanol, agora mesmo com ele não acontece mais... Valeu pelas dicas!
Sempre bom compartilhar o que sabemos !

Enviado de meu Moto Z3 Play usando o Tapatalk

oi amigao deu certo o reset?

187 mensagens

Quem está online

Usuários navegando neste fórum: MSN [Bot] e 74 visitantes

Bem-vindo: 09 Abr 2020, 21:24