O Clube do Vectra tem o prazer de lhe dar as boas-vindas.

Esperamos que o conteúdo do fórum possa ampliar os seus conhecimentos, assim como esperamos, igualmente, aprender com os seus.
Sinta-se à vontade para navegar no fórum. Caso queira procurar por algo especifico, utilize a nossa ferramenta "Pesquisar", localizada no menu na parte superior da página.
Antes de navegar, leia atentamente as regras de utilização do fórum a fim de evitarmos qualquer transtorno.
E lembre-se: estamos todos aqui unidos pela mesma paixão: nosso Vectra. Por isso seja gentil, não utilize vocabulário impróprio com os demais membros e aproveite esse espaço que também é seu.

Curta nossas redes sociais e participe dos nosso grupos
Imagem Imagem Imagem Imagem
~ Fique atento as Regras do WhatsApp/Telegram ~

Um grande abraço,
Equipe - Clube do Vectra

Som & Tuninginformações do rádio no computador de bordo
Espaço criado para troca de informações técnicas sobre som & tuning.

49 mensagens
marcelo1969
Member
Member
Mensagens: 4
Registrado em: 19 Mar 2018, 10:45
Nome Completo: marcelo angelo raus
Cidade: maua
Estado: São Paulo
Veículo: Não Disponível - informe a Equipe CDV
Fabricação/Modelo: 2009/2009

Radio não aparece no computador de bordo

por marcelo1969 » 12 Mai 2019, 18:15

Boa tarde pessoal, estou voltando me cd 97 a originalidade e encontrei um cdr500 e estou tentando instalar. O antigo dono cortou o plugue original e me restou comprar 3 plugues paralelos porem o pc de bordo não aparece o safe para eu colocar o code. qdo ligo o acc + no pos chave e o bat no 12 volts a luz do code não fica piscando , so pisca se eu não ligar o acc porem o radio liga com acc ligado e o contato desligado!

danrmp
EXPRESSION member
EXPRESSION member
Mensagens: 224
Registrado em: 07 Fev 2018, 10:22
Nome Completo: Danniel
Cidade: Brasília
Estado: Distrito Federal
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2004/2004

Radio não aparece no computador de bordo

por danrmp » 13 Mai 2019, 08:53

marcelo1969 escreveu:Fuente del Mensaje O antigo dono cortou o plugue original e me restou comprar 3 plugues paralelos porem o pc de bordo não aparece o safe para eu colocar o code.


Você fez a ligação correta dos 3 fios do barramento i2c? O plugue C dos aparelhos é de 10 pinos, você está usando um desses ou o de 8 que é encontrado nas lojas? Se é o de 8, a posição está casando com a pinagem do rádio?

marcelo1969 escreveu:Fuente del Mensaje so pisca se eu não ligar o acc porem o radio liga com acc ligado e o contato desligado!


Que eu saiba este é o comportamento correto, só tem sentido piscar o led do locktronic/safe com a chave desligada. E o som funciona com a chave desligada.

marcelo1969
Member
Member
Mensagens: 4
Registrado em: 19 Mar 2018, 10:45
Nome Completo: marcelo angelo raus
Cidade: maua
Estado: São Paulo
Veículo: Não Disponível - informe a Equipe CDV
Fabricação/Modelo: 2009/2009

Radio não aparece no computador de bordo

por marcelo1969 » 13 Mai 2019, 14:58

danrmp escreveu:Fuente del Mensaje é de 10 pinos, você está usando um desses ou o de 8 que é encontrado nas lojas? Se é o de 8, a posição está casando com a pinagem do rád

sim, estou usando o de 8 pinos na pinagem original, verifiquei que não liguei o DIS que é o responsavel por desligar o relogio para entrar o radio confere? tem 2 fios sobrando azuis com marrom acho. serial esses?

danrmp
EXPRESSION member
EXPRESSION member
Mensagens: 224
Registrado em: 07 Fev 2018, 10:22
Nome Completo: Danniel
Cidade: Brasília
Estado: Distrito Federal
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2004/2004

Radio não aparece no computador de bordo

por danrmp » 13 Mai 2019, 22:23

Marrom com azul, saindo do rádio, é o fio negativo do falante dianteiro esquerdo.

Sim, é necessário ligar o fio que sai do rádio para a antena elétrica ao MID, assim ele irá comutar a data/hora para as informações do rádio.

marcelo1969
Member
Member
Mensagens: 4
Registrado em: 19 Mar 2018, 10:45
Nome Completo: marcelo angelo raus
Cidade: maua
Estado: São Paulo
Veículo: Não Disponível - informe a Equipe CDV
Fabricação/Modelo: 2009/2009

Radio não aparece no computador de bordo

por marcelo1969 » 14 Mai 2019, 07:46

Sim, encontrei o fio vermelho com listra branca responsavel pela aa que vai pro mid. liguei na saida DIS, esta correto? mesmo assim para identificar ao outras3 saidas do mid terei que retira-lo

danrmp
EXPRESSION member
EXPRESSION member
Mensagens: 224
Registrado em: 07 Fev 2018, 10:22
Nome Completo: Danniel
Cidade: Brasília
Estado: Distrito Federal
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2004/2004

Radio não aparece no computador de bordo

por danrmp » 14 Mai 2019, 08:57

Sim, as três linhas de comunicação usam fios marrom com branco, vai ter que medir a continuidade dos fios para os pinos do MID.

No caso do Vermelho com Branco, creio que está correto. Não sei qual a denominação do CDR500, mas normalmente fica marcado com um ícone de antena ou Remote.

marcelo1969
Member
Member
Mensagens: 4
Registrado em: 19 Mar 2018, 10:45
Nome Completo: marcelo angelo raus
Cidade: maua
Estado: São Paulo
Veículo: Não Disponível - informe a Equipe CDV
Fabricação/Modelo: 2009/2009

informações do rádio no computador de bordo

por marcelo1969 » 19 Mai 2019, 18:40

Resolvido pessoal, estava errado, o fio não era branco e vermelho e sim azul e vermelho e é acionado pela saida da antena eletrica! mas tive que desmontar o painel e retirar o mid para seguir a sequencia, mas ficou show! obrigado a todos

wallacer95
Member
Member
Mensagens: 39
Registrado em: 10 Dez 2018, 15:24
Nome Completo: Wallace Rodrigues da Silva
Cidade: Nova Iguacu
Estado: Rio de Janeiro
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

informações do rádio no computador de bordo

por wallacer95 » 15 Set 2019, 22:16

marcelo1969 escreveu:Fuente del Mensaje Resolvido pessoal, estava errado, o fio não era branco e vermelho e sim azul e vermelho e é acionado pela saida da antena eletrica! mas tive que desmontar o painel e retirar o mid para seguir a sequencia, mas ficou show! obrigado a todos

Amigo estou com problema na ligação do meu CDR500, acertei a sequencia correta dos fios ele aparece normal o radio no MID porém fica piscando SAFE na tela direto e fazendo um bip, no diagrama ficou faltando o fio TIS, será que consegue me ajudar?

FabinhoExtrema
Member
Member
Mensagens: 4
Registrado em: 26 Jan 2020, 16:24
Nome Completo: Fábio Martins
Cidade: Extrema
Estado: Minas Gerais
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2001/2001
Idade: 40

informações do rádio no computador de bordo

por FabinhoExtrema » 22 Mai 2020, 10:28

Diesel escreveu:Fuente del Mensaje Rogério e Pedro, esse aparelho é original GM e permite o uso em conjunto com o CB e controles de som no volante:

http://produto.mercadolivre.com.br/MLB- ... lassic-_JM

Se o carro possuir o chicote original, é plug & play. Mas como ele tem visor, as informações não aparecem no CB. Ao ligar o som, o setor onde aparece a data fica apagado ao invés de aparecer as informações do rádio. Mas basta cortar o fio vermelho com listra branca do chicote que a data fica aparecendo direto, mesmo com o som ligado.

O aparelho tem USB, toca CD com MP3 e Bluetooth pra tocar música direto do celular e pra fazer e receber chamadas. Eu recomendo!

Veja como ficou no meu VCD 99 que tinha toca fitas original:

Imagem

Sem dúvida a melhor opção pra manter a originalidade e a iluminação combinando com o resto do painel.

Abraço!

Eu cortei o fio e realmente fica aparecendo a hora porém nao sai o som nos falantes.

49 mensagens

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 62 visitantes

Bem-vindo: 02 Jun 2020, 21:35