Prezado Vectreiro,
Fórum ONline!
Ao pessoal que se cadastrou no período do mês Outubro, terá que refazer seu cadastro novamente.
Att. Staff Team CDV

Som & TuningDúvidas - Premium Sound
Espaço criado para troca de informações técnicas sobre som & tuning.

28 mensagens
Avatar do usuário
RicardoDS
Member
Member
Mensagens: 19
Registrado em: 20 Jul 2013, 20:27
Nome Completo: Ricardo Diego Suckow
Cidade: Curitiba
Estado: Paraná
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1996/1997

Dúvidas - Premium Sound

por RicardoDS » 13 Ago 2013, 21:51

Fala pessoal!

Tenho um Vectra CD 2000, equipado com o Premium Sound DF-762.
Caracteristicas:
- Toca fitas;
- Controle no volante;
- Informações no CB;
- Disqueteira com 6 CDs no porta malas;
- Módulo e sub no porta malas.

O carro foi comprado a poucos dias, o som está da seguinte forma:
- Disqueteira veio sem a peça onde encaixam os CDs;
- Sub não funciona (desmontei ele da caixa, uma das bobinas está aberta... ele é bobina dupla);
- Tweeters não funcionam;
- Os MIDs estão tocando sem qualidade, apresentam chiados e alguns ruídos irritantes.

Enfim, meu Premium Sound de "Premium não tem nada".

Não tenho interesse de colocar esse premium para tocar, vai ser muito esforço para algo que não irei utilizar da forma que gostaria. (não lê mp3 e aqueles transmissores FM não tem qualidade nenhuma)

Decidi, portanto, guardar todos os equipamentos do som e instalar produtos novos e mais atualizados.

Já adquiri estes equipamentos:
- Pioneer MVH-158UI;
- KIT 2 vias 6" Selenium 62V2A - para as portas dianteiras;
- KIT 2 vias 5" Selenium 52V2A - para as portas traseiras.

Agora minhas dúvidas:
1ª- Como desmonto as portas sem quebrar nada?
2ª- Não quero cortar nenhum chicote do som original, alguém sabe me dizer se o chicote original tem algum conector que eu possa utilizar para desligar o amplificador e ligar as saídas do player diretamente nos falantes?
ou os fios das portas vão direto (sem emendas) no amplificador lá no porta malas?

3ª- Subwoofer consertado fica bom? Penso em mandar consertar o original e colcoar ele para funcionar em conjunto com os equipamentos novos que comprei, utilizando um módulo da linha nano da soundigital.

Agradeço desde já dicas e opiniões, obrigado! :88:
Monza 1.8 SL/E 88/89 Prata
VCD 2.2 16v 2000/2000 Mec. Preto
Meriva 1.8 Maxx 07/08 Prata

Avatar do usuário
Rafael Gouveia
Velha Guarda
Velha Guarda
Mensagens: 683
Registrado em: 22 Abr 2013, 02:37
Nome Completo: Rafael Gouveia
Cidade: São Paulo
Estado: São Paulo
Veículo: Vectra GT-X 2.0 MPFI 8V FlexPower Aut.
Fabricação/Modelo: 2006/2006

Re: Dúvidas - Premium Sound

por Rafael Gouveia » 14 Ago 2013, 16:17

RicardoDS escreveu:Já adquiri estes equipamentos:
- Pioneer MVH-158UI;
- KIT 2 vias 6" Selenium 62V2A - para as portas dianteiras;
- KIT 2 vias 5" Selenium 52V2A - para as portas traseiras.

Agora minhas dúvidas:
1ª- Como desmonto as portas sem quebrar nada?
2ª- Não quero cortar nenhum chicote do som original, alguém sabe me dizer se o chicote original tem algum conector que eu possa utilizar para desligar o amplificador e ligar as saídas do player diretamente nos falantes?
ou os fios das portas vão direto (sem emendas) no amplificador lá no porta malas?

3ª- Subwoofer consertado fica bom? Penso em mandar consertar o original e colcoar ele para funcionar em conjunto com os equipamentos novos que comprei, utilizando um módulo da linha nano da soundigital.

Agradeço desde já dicas e opiniões, obrigado! :88:


Desmontar as portas acredito que tenha tutorial aqui, mas para quem já desmontou essa porta 50 vezes como eu já sei de trás para frente rsrs mas explicar é difícil, só com fotos mesmo...

Para os auto falantes recomendo comprar esse adaptador para não cortar os fios nem fazer gambiarras la:
http://produto.mercadolivre.com.br/MLB-492465056-chicote-conector-para-alto-falante-gm-chevrolet-adaptador-_JM
Desligar o amplificador eu nunca fiz, isso ai vai precisar do esquema do chicote o pessoal aqui no fórum tem, mas já lhe digo que não é moleza não rsrs

Com esses auto falantes que vc comprou vai precisar de adaptadores como esses:
http://produto.mercadolivre.com.br/MLB-501766022-aro-adaptador-alto-falantes-punto-vectra-astra-seden-_JM

Fica bom o sub arrumado, mas se quer mudar o módulo e colocar esses kits 2 vias coloca um sub mais potente para acompanhar pq esse ai vai ficar para trás perto dos outros equipamentos...
Imagem
Hyundai Tiburon Coupe 2.7 V6
Honda Civic LXL SE AT 2011
Comet GTR + Honda PCX
Ex-Vectra GTX AT 140cv 2010 Fotos
Ex-Vectra B Elite AT 2005 Fotos
Ex-Vectra CD MT 2003 Fotos
Ex-Vectra B Opel Ecotec 1.6 16v AT 97 Fotos

Avatar do usuário
RicardoDS
Member
Member
Mensagens: 19
Registrado em: 20 Jul 2013, 20:27
Nome Completo: Ricardo Diego Suckow
Cidade: Curitiba
Estado: Paraná
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1996/1997

Re: Dúvidas - Premium Sound

por RicardoDS » 14 Ago 2013, 20:41

Boa noite Rafael,

Já comprei os aros adaptadores, comprei também uma interface para comunicar o volante com o player.
Vou ver se acho esses adaptadores para os fios aqui na minha cidade... quero instalar o som neste final de semana.

O sub irá ficar para uma segunda etapa, primeiro quero ver como será o resultado dos 2 KIT´s duas vias com o player novo.

Obrigado pelas dicas.

Agora só falta encontrar uma forma de ligar os falantes no player, sem cortar nada no chicote original.
Monza 1.8 SL/E 88/89 Prata
VCD 2.2 16v 2000/2000 Mec. Preto
Meriva 1.8 Maxx 07/08 Prata

Avatar do usuário
Rafael Gouveia
Velha Guarda
Velha Guarda
Mensagens: 683
Registrado em: 22 Abr 2013, 02:37
Nome Completo: Rafael Gouveia
Cidade: São Paulo
Estado: São Paulo
Veículo: Vectra GT-X 2.0 MPFI 8V FlexPower Aut.
Fabricação/Modelo: 2006/2006

Re: Dúvidas - Premium Sound

por Rafael Gouveia » 14 Ago 2013, 20:54

Para melhor resultador dos baixos e médios do kit 2 vias, faça o tratamento com manta nas portas, acabei de comprar 2 kits duas vias e vou fazer isso nas minhas portas tbm...

Esses adaptadores para os fios dos falantes eu não achei nem aqui em SP rsrs tive que comprar pela internet.
Imagem
Hyundai Tiburon Coupe 2.7 V6
Honda Civic LXL SE AT 2011
Comet GTR + Honda PCX
Ex-Vectra GTX AT 140cv 2010 Fotos
Ex-Vectra B Elite AT 2005 Fotos
Ex-Vectra CD MT 2003 Fotos
Ex-Vectra B Opel Ecotec 1.6 16v AT 97 Fotos

Avatar do usuário
Alcir Andreoni
CHALLENGE Member
CHALLENGE Member
Mensagens: 7045
Registrado em: 14 Mai 2013, 11:29
Nome Completo: Alcir José Secco Andreoni
Cidade: São Paulo
Estado: São Paulo
Veículo: Não Disponível - informe a Equipe CDV
Fabricação/Modelo: 2009/2009

Re: Dúvidas - Premium Sound

por Alcir Andreoni » 14 Ago 2013, 21:25

Rafael Gouveia escreveu:Para melhor resultador dos baixos e médios do kit 2 vias, faça o tratamento com manta nas portas, acabei de comprar 2 kits duas vias e vou fazer isso nas minhas portas tbm...

Esses adaptadores para os fios dos falantes eu não achei nem aqui em SP rsrs tive que comprar pela internet.

Você procurou na Santa Efigênia?
Imagem

Imagem

Isso deixa marcas profundas!

Avatar do usuário
RicardoDS
Member
Member
Mensagens: 19
Registrado em: 20 Jul 2013, 20:27
Nome Completo: Ricardo Diego Suckow
Cidade: Curitiba
Estado: Paraná
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1996/1997

Re: Dúvidas - Premium Sound

por RicardoDS » 14 Ago 2013, 22:40

Rafael Gouveia escreveu:Para melhor resultador dos baixos e médios do kit 2 vias, faça o tratamento com manta nas portas, acabei de comprar 2 kits duas vias e vou fazer isso nas minhas portas tbm...

Esses adaptadores para os fios dos falantes eu não achei nem aqui em SP rsrs tive que comprar pela internet.

Vou avaliar a possibilidade do tratamento nas portas.
Acho que vai ser dificil encontrar o adaptador da fiação... vamos ver.


Alguém sabe me dizer se os fios dos falantes, quando entram das portas para dentro, vão direto até lá no porta malas (no módulo amplificador) ou se eles tem conexões no meio do caminho?
Como irei desabilitar o módulo original, preciso arranjar uma forma de ligar os fios até o player, mas sem danificar o chicote, para que as alterações no som sejam facilmente revertidas no futuro.
Monza 1.8 SL/E 88/89 Prata
VCD 2.2 16v 2000/2000 Mec. Preto
Meriva 1.8 Maxx 07/08 Prata

Avatar do usuário
RicardoDS
Member
Member
Mensagens: 19
Registrado em: 20 Jul 2013, 20:27
Nome Completo: Ricardo Diego Suckow
Cidade: Curitiba
Estado: Paraná
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1996/1997

Re: Dúvidas - Premium Sound

por RicardoDS » 18 Ago 2013, 22:48

Som instalado, pena que esqueci de tirar fotos do passo a passo.

Com medo de estragar os forros de porta, pedi para um amigo retirar e colocar. (ele já trabalhou desmontando/montando carros em funilarias)
Fiz a instalação dos:
- 2 KITs Duas vias;
- Interface do volante;
- Player Pioneer MVH-158UI;

Desabilitei o amplificador original do Premium Sound, ao desabilitar ele, fiz jumpers entre as entradas e saídas, direto no chicote (totalmente reversível).
Desliguei também a disqueteira.
Por hora, o subwoofer ficará desligado, está com uma bobina queimada.

A qualidade sonora ficou excelente, muito superior ao "Premium" Sound.

Os falantes originais estão muito danificados, os cones dos falantes são de papel, estão todos tortos. Os tweeters estão queimados ... os 4!!

Único ponto que não gostei muito, foi dos tweeters do meu KIT 2 vias, achei eles muito estridentes, mas já resolvi isso.

Depois posto fotos do player no painel, até que combinou.

:88:
Monza 1.8 SL/E 88/89 Prata
VCD 2.2 16v 2000/2000 Mec. Preto
Meriva 1.8 Maxx 07/08 Prata

Leonam
GL Member
GL Member
Mensagens: 76
Registrado em: 05 Jul 2013, 10:33
Nome Completo: Manoel Vergilio Diel
Cidade: Toledo
Estado: Paraná
Veículo: Vectra Elegan. 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2002/2002

Re: Dúvidas - Premium Sound

por Leonam » 19 Ago 2013, 00:12

O amplificador original está estragado? Por que nao o utiliza?

Avatar do usuário
RicardoDS
Member
Member
Mensagens: 19
Registrado em: 20 Jul 2013, 20:27
Nome Completo: Ricardo Diego Suckow
Cidade: Curitiba
Estado: Paraná
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1996/1997

Re: Dúvidas - Premium Sound

por RicardoDS » 19 Ago 2013, 00:33

Esse amplificador só funciona bem com os equipamentos originais.

Os alto falantes originais são 2ohms, ao troca-los pelo kit 2 vias (4 ohms) o som ficou muito baixo.
Além de que o player original envia sinal pré-amplificado para o amplificador... só iria dar confusão para ligar. (teria que converter as saídas RCA em par de fios... como não queria cortar nada no chicote original, iria virar só em serviço mal feito)

Ao desligar o amplificador, o som ficou MUITO melhor.... não vi nenhuma vantagem em deixar ele ligado.

Esse som original só é bom enquanto todos os equipamentos estão 100%, após alguma coisa estragar (player, alto falante, disqueteira, etc...), se trasforma em dor de cabeça e dificuldade na instalação de qualquer outro equipamento, pois nada é perfeitamente compatível com os equipamentos originais do premium sound.

Sem falar que esse amplificador original é muito fraco, são 22W em 4ohms... meu pioneer tem 23W RMS por canal nos mesmos 4ohms.
Monza 1.8 SL/E 88/89 Prata
VCD 2.2 16v 2000/2000 Mec. Preto
Meriva 1.8 Maxx 07/08 Prata

Avatar do usuário
Anderson
Velha Guarda
Velha Guarda
Mensagens: 130
Registrado em: 05 Abr 2013, 10:26
Nome Completo: Anderson Marzinkowski
Cidade: Marechal Cândido Rondon
Estado: Paraná
Veículo: Vectra Elite 2.2 MPFI 16V Aut.
Fabricação/Modelo: 2001/2001

Re: Dúvidas - Premium Sound

por Anderson » 20 Dez 2013, 11:03

Bom dia Ricardo!
RicardoDS escreveu:Desabilitei o amplificador original do Premium Sound, ao desabilitar ele, fiz jumpers entre as entradas e saídas, direto no chicote (totalmente reversível).


Você pode nos dar mais detalhes de como foi feito isso? Quero fazer exatamente a mesma coisa no meu Premium tbm :2:
Vectra B Elite 2005 Garagem[/b]

Avatar do usuário
RicardoDS
Member
Member
Mensagens: 19
Registrado em: 20 Jul 2013, 20:27
Nome Completo: Ricardo Diego Suckow
Cidade: Curitiba
Estado: Paraná
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1996/1997

Re: Dúvidas - Premium Sound

por RicardoDS » 20 Dez 2013, 23:25

Fala Anderson! blz?

Fiz do jeito que não gostaria de ter feito e não recomendo.... não gosto desse tipo de serviço, mas não tive escolha. :62:

- Desconectei o chicote do amplificador, desta forma ele ficou desativado.
- Descasquei [sem cortar] os fios (correspondentes a entrada e saída de cada um dos 4 canais da porta) do chicote próximo ao conector do amplificador e soldei fios interligando a entrada na saída de cada canal.
- Nas portas, como os KITs 2 vias que utilizei tem crossover, utilizei apenas 1 canal em cada porta (o premium sound tem 2 canais nas portas dianteiras).

Meu segundo passo será passar um cabo RCA até lá atrás, ligar em um módulo daqueles bem pequenos da soundigital e ligar o sub, que está desligado hoje.


A forma que eu gostaria de ter feito é a seguinte:
Se eu conseguisse um amplificador original estragado, iria desmontar ele para utilizar apenas o conector... no conector faria os jumpers, bastaria conectar a casca do amplificador com os jumpers, que a adaptação estaria OK.... para reverter, bastaria voltar o amplificador que funciona.

Como não achei um amplificador estragado, acabei fazendo essa emenda direto nos fios.
Para reverter, se decedir fazer isso um dia, terei que cortar os fios que soldei e isolar com fita isolante ou fita de alta fusão.

Acredito que nunca irei reverter, pois meus falantes originais são de papel e estão com o cone totalmente deformados, os 4 tweeters estão queimados, o sub está com uma bobina queimada, a disqueteira está sem o suporte de colocar os CDs e nem sei se ela funciona.... precisa reformar tudo, não compensa.
Monza 1.8 SL/E 88/89 Prata
VCD 2.2 16v 2000/2000 Mec. Preto
Meriva 1.8 Maxx 07/08 Prata

Avatar do usuário
Anderson
Velha Guarda
Velha Guarda
Mensagens: 130
Registrado em: 05 Abr 2013, 10:26
Nome Completo: Anderson Marzinkowski
Cidade: Marechal Cândido Rondon
Estado: Paraná
Veículo: Vectra Elite 2.2 MPFI 16V Aut.
Fabricação/Modelo: 2001/2001

Re: Dúvidas - Premium Sound

por Anderson » 27 Dez 2013, 16:16

Valeu pela resposta!
Nesse momento tenho um kit 2 vias nas portas dianteiras ligado no amplificador original, e também estou com o sub original funcionando.
Estou pensando em ligar o kit 2 vias direto no radio, e deixar o amplificador só para o sub e para os coaxiais traseiros...
Vectra B Elite 2005 Garagem[/b]

DarkStein

Re: Dúvidas - Premium Sound

por DarkStein » 03 Jan 2014, 09:26

Alguém pode deixar aqui bem específico o que o Kit premium original possui?

Nas portas dianteiras:
É kit duas vias?
Que tamanho?
Quantos ohms?
Potencia?

Nas portas dianteiras:
É kit duas vias?
Que tamanho?
Quantos ohms?
Potencia?

Aplificador original
Qual potencia?
Quantos ohms?
Onde fica ele?

Avatar do usuário
RicardoDS
Member
Member
Mensagens: 19
Registrado em: 20 Jul 2013, 20:27
Nome Completo: Ricardo Diego Suckow
Cidade: Curitiba
Estado: Paraná
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1996/1997

Re: Dúvidas - Premium Sound

por RicardoDS » 03 Jan 2014, 21:47

Porta dianteira (cada porta):
1 tweeter 2ohms
1 midbass 6" 2ohms

Porta traseira (cada porta):
1 tweeter 2ohms
1 midbass 5" 2ohms

SUB: fica na lateral do porta malas, bobina dupla, 8", 4ohms cada bobina.

Amplificador fica atrás do carpete lateral, atrás da caixa do sub.
Ele tem 8 canais de saida, sendo:
6 canais 2 Ohm - 33W para 10% THD - 1 para cada tweeter dianteiro, 1 para cada midbass dianteiro e 1 para cada porta traseira, onde o corte dos tweeters traseiros é feito com capacitores.
2 canais 4 Ohm - 22W para 10% THD - os 2 vão para a bobina dupla do SUB.

Ou seja, ligação entre amplificador e falantes:
Vão 2 canais para cada porta dianteira.
1 canal para cada porta traseira.
2 canais para o SUB.

Se precisar trocar qualquer coisa, está no mato.
- Colocou algum falante 4ohms? fica baixo e perde qualidade.
- Trocou o player? vira chiadeira, os BIPs do player ficam absurdamente altos, perde qualidade, o amplificador fica saturando.
Para não ocorrer isso, tem que fazer gambiarra, utilizando conversores RCA->FIO nas saídas RCA do player. Não fica ruim, mas também não fica 100%.
Monza 1.8 SL/E 88/89 Prata
VCD 2.2 16v 2000/2000 Mec. Preto
Meriva 1.8 Maxx 07/08 Prata

Avatar do usuário
Elizandro
Member
Member
Mensagens: 26
Registrado em: 06 Out 2014, 17:39
Nome Completo: Elizandro Dall Oglio
Cidade: Palotina
Estado: Paraná
Veículo: Vectra Elite 2.0 MPFI 8V FlexPower Aut.
Fabricação/Modelo: 2007/2008

Re: Dúvidas - Premium Sound

por Elizandro » 04 Nov 2014, 09:30

Olá amigos, no meu elite tenho esse som original com modulo original tambem mas quero ligar os falantes das portas direto no radio pois troquei o radio original por um pioneer, alguem sabe me dizer como faço para liga-los? Pois já olhei no manual do radio já testei os fios dos conectores do radio e não consegui descobrir quais ligam os alto falantes.

Pedro Josino
ELEGANCE member
ELEGANCE member
Mensagens: 1152
Registrado em: 17 Abr 2013, 19:29
Nome Completo: Pedro Josino
Cidade: Natal
Estado: Rio Grande do Norte
Veículo: Vectra Expression 2.0 MPFI FlexPower Mec.
Fabricação/Modelo: 2005/2005

Re: Dúvidas - Premium Sound

por Pedro Josino » 04 Nov 2014, 23:41

Elizandro escreveu:Olá amigos, no meu elite tenho esse som original com modulo original tambem mas quero ligar os falantes das portas direto no radio pois troquei o radio original por um pioneer, alguem sabe me dizer como faço para liga-los? Pois já olhei no manual do radio já testei os fios dos conectores do radio e não consegui descobrir quais ligam os alto falantes.


Até aonde eu sei os falantes das portas não são ligados no amplificador, apenas os subwoofers. Até pelo fato do player do Elite funcionar em outras versões sem a necessidade do uso do amplificador.

Avatar do usuário
Thiago Menezes
CHALLENGE Member
CHALLENGE Member
Mensagens: 10635
Registrado em: 18 Out 2013, 10:12
Nome Completo: Thiago Menezes da Silva
Cidade: Volta Redonda
Estado: Rio de Janeiro
Veículo: Vectra Elite 2.4 MPFI 16V FlexPower Aut.
Fabricação/Modelo: 2002/2003

Re: Dúvidas - Premium Sound

por Thiago Menezes » 05 Nov 2014, 08:56

Pedro Josino escreveu:
Elizandro escreveu:Olá amigos, no meu elite tenho esse som original com modulo original tambem mas quero ligar os falantes das portas direto no radio pois troquei o radio original por um pioneer, alguem sabe me dizer como faço para liga-los? Pois já olhei no manual do radio já testei os fios dos conectores do radio e não consegui descobrir quais ligam os alto falantes.


Até aonde eu sei os falantes das portas não são ligados no amplificador, apenas os subwoofers. Até pelo fato do player do Elite funcionar em outras versões sem a necessidade do uso do amplificador.


Mas isso você diz no Vectra ''B'' né? Pois no ''C'' acho muito difícil não estarem todos ligados ao módulo, pois todos eles emitem a mesma ''carga sonora pelo menos no quesito PMPO'' e o som é muito ''potente'' vamos dizer assim para funcionar apenas com rms de um rádio comum.
Imagem
VECTRA ELITE 2.4 16V AUT. 150 CV (KIT GNV INJETADO)

Facebook: https://www.facebook.com/profile.php?id=100003662776216

Garagem: viewtopic.php?f=70&t=2746

Imagem

Pedro Josino
ELEGANCE member
ELEGANCE member
Mensagens: 1152
Registrado em: 17 Abr 2013, 19:29
Nome Completo: Pedro Josino
Cidade: Natal
Estado: Rio Grande do Norte
Veículo: Vectra Expression 2.0 MPFI FlexPower Mec.
Fabricação/Modelo: 2005/2005

Re: Dúvidas - Premium Sound

por Pedro Josino » 05 Nov 2014, 09:11

Thiago Menezes escreveu:Mas isso você diz no Vectra ''B'' né? Pois no ''C'' acho muito difícil não estarem todos ligados ao módulo, pois todos eles emitem a mesma ''carga sonora pelo menos no quesito PMPO'' e o som é muito ''potente'' vamos dizer assim para funcionar apenas com rms de um rádio comum.


Falo do Vectra C mesmo.

O falante usado no Elite é o mesmo do Elegance e Expression, mesmo código, apenas houve atualização da mesma.

Os carros que eu já vi com amplificador original para todo som, é preciso uma interface para trocar o player, então se você botou um DVD ou CD sem a interface, ele usa as saídas pré-amplificadas mesmo. O sinal do subwoofer deve vir dos falantes.

Faça o teste, desligue o módulo original e verá as portas tocando normalmente.

Já vi outros GM com Som Premium que acontece isso, assim como nos Fiats. Mas pegue um Fusion 2010 e tire o som original que você não consegue fazer o DVD funcionar sem adicionar a interface, o mesmo acontece com os Audis e Land Rovers top.

Avatar do usuário
Thiago Menezes
CHALLENGE Member
CHALLENGE Member
Mensagens: 10635
Registrado em: 18 Out 2013, 10:12
Nome Completo: Thiago Menezes da Silva
Cidade: Volta Redonda
Estado: Rio de Janeiro
Veículo: Vectra Elite 2.4 MPFI 16V FlexPower Aut.
Fabricação/Modelo: 2002/2003

Re: Dúvidas - Premium Sound

por Thiago Menezes » 05 Nov 2014, 09:24

Pedro Josino escreveu:
Thiago Menezes escreveu:Mas isso você diz no Vectra ''B'' né? Pois no ''C'' acho muito difícil não estarem todos ligados ao módulo, pois todos eles emitem a mesma ''carga sonora pelo menos no quesito PMPO'' e o som é muito ''potente'' vamos dizer assim para funcionar apenas com rms de um rádio comum.


Falo do Vectra C mesmo.

O falante usado no Elite é o mesmo do Elegance e Expression, mesmo código, apenas houve atualização da mesma.

Os carros que eu já vi com amplificador original para todo som, é preciso uma interface para trocar o player, então se você botou um DVD ou CD sem a interface, ele usa as saídas pré-amplificadas mesmo. O sinal do subwoofer deve vir dos falantes.

Faça o teste, desligue o módulo original e verá as portas tocando normalmente.

Já vi outros GM com Som Premium que acontece isso, assim como nos Fiats. Mas pegue um Fusion 2010 e tire o som original que você não consegue fazer o DVD funcionar sem adicionar a interface, o mesmo acontece com os Audis e Land Rovers top.


Se tiver uma chavinha pra desligar o módulo eu faço o teste do contrário to evitando serviço se é que me entende :52: :38: :88:
Imagem
VECTRA ELITE 2.4 16V AUT. 150 CV (KIT GNV INJETADO)

Facebook: https://www.facebook.com/profile.php?id=100003662776216

Garagem: viewtopic.php?f=70&t=2746

Imagem

Pedro Josino
ELEGANCE member
ELEGANCE member
Mensagens: 1152
Registrado em: 17 Abr 2013, 19:29
Nome Completo: Pedro Josino
Cidade: Natal
Estado: Rio Grande do Norte
Veículo: Vectra Expression 2.0 MPFI FlexPower Mec.
Fabricação/Modelo: 2005/2005

Re: Dúvidas - Premium Sound

por Pedro Josino » 05 Nov 2014, 09:25

Chavinha eu acho que não, deve ter o conector do chicote ao módulo.

28 mensagens

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 5 visitantes

Bem-vindo: 15 Dez 2018, 19:19