Faça você mesmo / TutoriaisInstalar MID em vectra GL/GLS/Milennium/Expression 97~05
Tutoriais passo-a-passo para realização de serviços diversos no Vectra.

818 mensagens
Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 2046
Registrado em: 27 Mar 2018, 14:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Instalar MID em vectra GL/GLS/Milennium/Expression 97~05

por chirola » 09 Nov 2020, 13:18

serafimsilva escreveu:Fuente del Mensaje 1º qual o motivo de mudar os pinos 1 e 5?

nao foi dito para mudar os fios 1 e 5 um e positivo direto e outro e positivo pos chave
serafimsilva escreveu:Fuente del Mensaje todos os fios com informação de ligar ao negativo é ganbiarra ?

os fios que indica ligar a terra e porque nao tem os sensores e asim engana o computador de abordo para nao acusar error

Avatar do usuário
serafimsilva
GL Member
GL Member
Mensagens: 101
Registrado em: 07 Jul 2020, 05:03
Nome Completo: serafim fernando pinto silva
Cidade: Aguas Santas
Estado: Exterior
País: Portugal
Veículo: Não Disponível - informe a Equipe CDV
Fabricação/Modelo: 1997/1997
Idade: 52

Instalar MID em vectra GL/GLS/Milennium/Expression 97~05

por serafimsilva » 09 Nov 2020, 14:11

chirola escreveu:Fuente del Mensaje
serafimsilva escreveu:Fuente del Mensaje 1º qual o motivo de mudar os pinos 1 e 5?

nao foi dito para mudar os fios 1 e 5 um e positivo direto e outro e positivo pos chave
serafimsilva escreveu:Fuente del Mensaje todos os fios com informação de ligar ao negativo é ganbiarra ?

os fios que indica ligar a terra e porque nao tem os sensores e asim engana o computador de abordo para nao acusar error


boa tarde,

ok, entendido e obrigado a todos pela ajuda...
:62: :62: :62: conta com o pior. espera o melhor.

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 2046
Registrado em: 27 Mar 2018, 14:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Instalar MID em vectra GL/GLS/Milennium/Expression 97~05

por chirola » 09 Nov 2020, 16:07

serafimsilva escreveu:Fuente del Mensaje ok, entendido e obrigado a todos pela ajuda...

oi fiz uma tabela com as cores dos fios numeraçao e funçao do conetor de 26 pins para facilitar o trabalho nao so o seu e sim de cualquer um que procure essa info
1- vermelho- 12v direto
2- marrom - terra
3- azul\branco – temperatura externa terra
4- azul - temperatura externa
5- preto – positivo pos chave
6- verde – rpm do motor
7- cinza\amarelo – iluminação
8- vermelho\cinza radio
9- marrom\branco – radio
10- marrom\branco - radio
11- marrom\branco – radio
12- azul\vermelho – sinal velocidade
13- marrom\verde – sensor nível de óleo (terra se não tem sensor)
14- marrom\branco – check lead
15- preto\amarelo – luz de freio switch (pedal)
16- preto – fusível luz de freio
17- verde\branco – luz posiça traseira (nesesario modulo chek de lâmpadas)
18- preto\amarelo – luz de freio(nesesario modulo chek de lâmpadas)
19- vermelho\amarelo – luz de freio
20- marrom\azul – nível reservatorio fluido refrigerant
21- marrom\branco – botom reset manete
22- marrom\vermelho – botão função manete
23- marrom\amarelo – chek transmiçao automática
24- azul\preto – nível de gasolina
25- marrom\preto – sinal consumo gasolina
26- marrom\amarelo – nive água lavador parabrisas

acredito que vai ajudar meu amigo

Avatar do usuário
serafimsilva
GL Member
GL Member
Mensagens: 101
Registrado em: 07 Jul 2020, 05:03
Nome Completo: serafim fernando pinto silva
Cidade: Aguas Santas
Estado: Exterior
País: Portugal
Veículo: Não Disponível - informe a Equipe CDV
Fabricação/Modelo: 1997/1997
Idade: 52

Instalar MID em vectra GL/GLS/Milennium/Expression 97~05

por serafimsilva » 10 Nov 2020, 15:16

chirola escreveu:Fuente del Mensaje
serafimsilva escreveu:Fuente del Mensaje ok, entendido e obrigado a todos pela ajuda...

oi fiz uma tabela com as cores dos fios numeraçao e funçao do conetor de 26 pins para facilitar o trabalho nao so o seu e sim de cualquer um que procure essa info
1- vermelho- 12v direto
2- marrom - terra
3- azul\branco – temperatura externa terra
4- azul - temperatura externa
5- preto – positivo pos chave
6- verde – rpm do motor
7- cinza\amarelo – iluminação
8- vermelho\cinza radio
9- marrom\branco – radio
10- marrom\branco - radio
11- marrom\branco – radio
12- azul\vermelho – sinal velocidade
13- marrom\verde – sensor nível de óleo (terra se não tem sensor)
14- marrom\branco – check lead
15- preto\amarelo – luz de freio switch (pedal)
16- preto – fusível luz de freio
17- verde\branco – luz posiça traseira (nesesario modulo chek de lâmpadas)
18- preto\amarelo – luz de freio(nesesario modulo chek de lâmpadas)
19- vermelho\amarelo – luz de freio
20- marrom\azul – nível reservatorio fluido refrigerant
21- marrom\branco – botom reset manete
22- marrom\vermelho – botão função manete
23- marrom\amarelo – chek transmiçao automática
24- azul\preto – nível de gasolina
25- marrom\preto – sinal consumo gasolina
26- marrom\amarelo – nive água lavador parabrisas

acredito que vai ajudar meu amigo


boa tarde,

amigo esta top obrigado, eu foi pelo que esta na 1º pagina que é isso. mas estou com um problema, eu fiz o que esta escrito sobre este pino.
PINO 18: SENSOR DE LUZ DE FREIO QUEIMADA ( não conectar ou ligar ao 12V)

se só ligo as luzes o MID liga e não da erro, se ponho o carro a trabalhar aparece o erro. terei de ligar ao negativo?

mais uma vez obrigado por toda a vosa ajuda.
:62: :62: :62: conta com o pior. espera o melhor.

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 2046
Registrado em: 27 Mar 2018, 14:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Instalar MID em vectra GL/GLS/Milennium/Expression 97~05

por chirola » 10 Nov 2020, 15:36

serafimsilva escreveu:Fuente del Mensaje amigo esta top obrigado, eu foi pelo que esta na 1º pagina que é isso. mas estou com um problema, eu fiz o que esta escrito sobre este pino.
PINO 18: SENSOR DE LUZ DE FREIO QUEIMADA ( não conectar ou ligar ao 12V)

se só ligo as luzes o MID liga e não da erro, se ponho o carro a trabalhar aparece o erro. terei de ligar ao negativo?

mais uma vez obrigado por toda a vosa ajuda.


no meu carro (acredito ser normal em todos) ao ligar a luz liga normal , ao ligar o carro mostra a mensagem <controlar luz de freio> ao pisar o freio some a mensagem , meu carro tem o mid original de fabrica , se for asim e normal .
para iso e nesesario ligar o fio 15 no iterruptor (botao) do pedal caso este com defeito a mensagem nao apaga fica acusando conferir luz de freio , se entende?

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 2046
Registrado em: 27 Mar 2018, 14:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Instalar MID em vectra GL/GLS/Milennium/Expression 97~05

por chirola » 10 Nov 2020, 15:42

os fios do radio nao sao ligados , a menos que vc tenha instalado no seu carro o som original sem display no aparelho (cdr500)

Avatar do usuário
serafimsilva
GL Member
GL Member
Mensagens: 101
Registrado em: 07 Jul 2020, 05:03
Nome Completo: serafim fernando pinto silva
Cidade: Aguas Santas
Estado: Exterior
País: Portugal
Veículo: Não Disponível - informe a Equipe CDV
Fabricação/Modelo: 1997/1997
Idade: 52

Instalar MID em vectra GL/GLS/Milennium/Expression 97~05

por serafimsilva » 10 Nov 2020, 15:55

chirola escreveu:Fuente del Mensaje os fios do radio nao sao ligados , a menos que vc tenha instalado no seu carro o som original sem display no aparelho (cdr500)


ok, obrigado. quando concluir informo.
:62: :62: :62: conta com o pior. espera o melhor.

Avatar do usuário
serafimsilva
GL Member
GL Member
Mensagens: 101
Registrado em: 07 Jul 2020, 05:03
Nome Completo: serafim fernando pinto silva
Cidade: Aguas Santas
Estado: Exterior
País: Portugal
Veículo: Não Disponível - informe a Equipe CDV
Fabricação/Modelo: 1997/1997
Idade: 52

Instalar MID em vectra GL/GLS/Milennium/Expression 97~05

por serafimsilva » 11 Nov 2020, 13:39

serafimsilva escreveu:Fuente del Mensaje
chirola escreveu:Fuente del Mensaje os fios do radio nao sao ligados , a menos que vc tenha instalado no seu carro o som original sem display no aparelho (cdr500)


ok, obrigado. quando concluir informo.


boa tarde,

ainda não é desta, tenho mais uma questão antes de acabar.

ainda me falta ligar o fio 32 centralina e o 15 travão, o que acontece é a informação do que esta ligado mostra, mas quando paro por +/- cinco segundos a informação desaparece e aparece a letra (F) do lado esquerdo, mal arranco volta ao normal. pergunta: é normal ou fiz asneira???
Imagem
mais uma vez podem ajudar.
:62: :62: :62: conta com o pior. espera o melhor.

danrmp
EXPRESSION member
EXPRESSION member
Mensagens: 472
Registrado em: 07 Fev 2018, 09:22
Nome Completo: Danniel
Cidade: Brasília
Estado: Distrito Federal
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2004/2004

Instalar MID em vectra GL/GLS/Milennium/Expression 97~05

por danrmp » 11 Nov 2020, 14:33

Sem informação da ECU, não tem como calcular o consumo. Sem consumo, sem autonomia.

Avatar do usuário
serafimsilva
GL Member
GL Member
Mensagens: 101
Registrado em: 07 Jul 2020, 05:03
Nome Completo: serafim fernando pinto silva
Cidade: Aguas Santas
Estado: Exterior
País: Portugal
Veículo: Não Disponível - informe a Equipe CDV
Fabricação/Modelo: 1997/1997
Idade: 52

Instalar MID em vectra GL/GLS/Milennium/Expression 97~05

por serafimsilva » 11 Nov 2020, 15:26

danrmp escreveu:Fuente del Mensaje Sem informação da ECU, não tem como calcular o consumo. Sem consumo, sem autonomia.


viva, mal ou bem se estiver a circular ele marca ( autonomia, velocidade e kilometros ) o resto fica em zeros, mas sera esse o defeito? a velocidade e os kilometros tambem dão a mesma mensagem o ( F ) a esquerda...
:62: :62: :62: conta com o pior. espera o melhor.

danrmp
EXPRESSION member
EXPRESSION member
Mensagens: 472
Registrado em: 07 Fev 2018, 09:22
Nome Completo: Danniel
Cidade: Brasília
Estado: Distrito Federal
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2004/2004

Instalar MID em vectra GL/GLS/Milennium/Expression 97~05

por danrmp » 11 Nov 2020, 20:46

Se não marca nem Velocidade Média, nem quilômetros percorridos, o MID não está recebendo o sinal de velocidade.

Avatar do usuário
serafimsilva
GL Member
GL Member
Mensagens: 101
Registrado em: 07 Jul 2020, 05:03
Nome Completo: serafim fernando pinto silva
Cidade: Aguas Santas
Estado: Exterior
País: Portugal
Veículo: Não Disponível - informe a Equipe CDV
Fabricação/Modelo: 1997/1997
Idade: 52

Instalar MID em vectra GL/GLS/Milennium/Expression 97~05

por serafimsilva » 11 Nov 2020, 22:10

danrmp escreveu:Fuente del Mensaje Se não marca nem Velocidade Média, nem quilômetros percorridos, o MID não está recebendo o sinal de velocidade.

Boas, ele dá essa informação só quando paro e que desaparece até voltar a andar. A questão é normal desaparecer e volta ao normal quando volta a andar?
:62: :62: :62: conta com o pior. espera o melhor.

danrmp
EXPRESSION member
EXPRESSION member
Mensagens: 472
Registrado em: 07 Fev 2018, 09:22
Nome Completo: Danniel
Cidade: Brasília
Estado: Distrito Federal
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2004/2004

Instalar MID em vectra GL/GLS/Milennium/Expression 97~05

por danrmp » 11 Nov 2020, 22:58

não, não é normal.
infelizmente nesses casos de adaptação pode ocorrer isso...Na maioria das vezes os tutoriais possuem algum furo..

Tens que revisar toda a instalação e fazer o diagnóstico.

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 2046
Registrado em: 27 Mar 2018, 14:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Instalar MID em vectra GL/GLS/Milennium/Expression 97~05

por chirola » 12 Nov 2020, 00:28

serafimsilva escreveu:Fuente del Mensaje
danrmp escreveu:Fuente del Mensaje Se não marca nem Velocidade Média, nem quilômetros percorridos, o MID não está recebendo o sinal de velocidade.

Boas, ele dá essa informação só quando paro e que desaparece até voltar a andar. A questão é normal desaparecer e volta ao normal quando volta a andar?

drama meu carro tem algo similar que ate hoje nao consegui resolver tem situacoes que oa soltar o acelerador e deijar o carro embalado com marcha engrenada , o consumo instantaneo da a louca e marca 999.9999 e como que perde algum sinal e da a pane , geralmente em desaceleracao corta a injecao e pode ser que falta de pulso de injecao cause iso mais nunca fui atras de informacao para resolver , no meu carro eu troque o computador de plug amarelo pelo de plug cinza por nao achar um de plug amarelo a um preco amigavel .

Avatar do usuário
serafimsilva
GL Member
GL Member
Mensagens: 101
Registrado em: 07 Jul 2020, 05:03
Nome Completo: serafim fernando pinto silva
Cidade: Aguas Santas
Estado: Exterior
País: Portugal
Veículo: Não Disponível - informe a Equipe CDV
Fabricação/Modelo: 1997/1997
Idade: 52

Instalar MID em vectra GL/GLS/Milennium/Expression 97~05

por serafimsilva » 12 Nov 2020, 12:58

danrmp escreveu:Fuente del Mensaje não, não é normal.
infelizmente nesses casos de adaptação pode ocorrer isso...Na maioria das vezes os tutoriais possuem algum furo..

Tens que revisar toda a instalação e fazer o diagnóstico.


boa tarde, mais uma vez obrigado. no fim de semana vou acabar as ligações e dou uma vista a fiarada,
que dizes tentar o MID FICHA CINZA? ou pode dar o mesmo problema ?
:62: :62: :62: conta com o pior. espera o melhor.

Avatar do usuário
serafimsilva
GL Member
GL Member
Mensagens: 101
Registrado em: 07 Jul 2020, 05:03
Nome Completo: serafim fernando pinto silva
Cidade: Aguas Santas
Estado: Exterior
País: Portugal
Veículo: Não Disponível - informe a Equipe CDV
Fabricação/Modelo: 1997/1997
Idade: 52

Instalar MID em vectra GL/GLS/Milennium/Expression 97~05

por serafimsilva » 12 Nov 2020, 12:59

chirola escreveu:Fuente del Mensaje
serafimsilva escreveu:Fuente del Mensaje
danrmp escreveu:Fuente del Mensaje Se não marca nem Velocidade Média, nem quilômetros percorridos, o MID não está recebendo o sinal de velocidade.

Boas, ele dá essa informação só quando paro e que desaparece até voltar a andar. A questão é normal desaparecer e volta ao normal quando volta a andar?

drama meu carro tem algo similar que ate hoje nao consegui resolver tem situacoes que oa soltar o acelerador e deijar o carro embalado com marcha engrenada , o consumo instantaneo da a louca e marca 999.9999 e como que perde algum sinal e da a pane , geralmente em desaceleracao corta a injecao e pode ser que falta de pulso de injecao cause iso mais nunca fui atras de informacao para resolver , no meu carro eu troque o computador de plug amarelo pelo de plug cinza por nao achar um de plug amarelo a um preco amigavel .


boa tarde, obrigado pela dica.
:62: :62: :62: conta com o pior. espera o melhor.

danrmp
EXPRESSION member
EXPRESSION member
Mensagens: 472
Registrado em: 07 Fev 2018, 09:22
Nome Completo: Danniel
Cidade: Brasília
Estado: Distrito Federal
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2004/2004

Instalar MID em vectra GL/GLS/Milennium/Expression 97~05

por danrmp » 12 Nov 2020, 14:45

chirola escreveu:Fuente del Mensaje o consumo instantaneo da a louca e marca 999.9999

Não dá a louca. É assim mesmo que funciona durante o corte de injeção de combustível. Página 6-3 do manual:
Imagem

Avatar do usuário
serafimsilva
GL Member
GL Member
Mensagens: 101
Registrado em: 07 Jul 2020, 05:03
Nome Completo: serafim fernando pinto silva
Cidade: Aguas Santas
Estado: Exterior
País: Portugal
Veículo: Não Disponível - informe a Equipe CDV
Fabricação/Modelo: 1997/1997
Idade: 52

Instalar MID em vectra GL/GLS/Milennium/Expression 97~05

por serafimsilva » 12 Nov 2020, 15:16

danrmp escreveu:Fuente del Mensaje
chirola escreveu:Fuente del Mensaje o consumo instantaneo da a louca e marca 999.9999

Não dá a louca. É assim mesmo que funciona durante o corte de injeção de combustível. Página 6-3 do manual:
Imagem


boas, eu continuo a dizer. ( voces sao barra ) os melhores vão ao detalhe...
:62: :62: :62: conta com o pior. espera o melhor.

Avatar do usuário
Brates
EXPRESSION member
EXPRESSION member
Mensagens: 268
Registrado em: 02 Dez 2013, 16:17
Nome Completo: Alexandre Bernardes
Cidade: São Paulo
Estado: São Paulo
País: Brasil
Veículo: Vectra Collection 2.0 FlexPower 8V Aut.
Fabricação/Modelo: 2011/2011

Instalar MID em vectra GL/GLS/Milennium/Expression 97~05

por Brates » 12 Nov 2020, 20:02

É o famoso cut off...tirou o pé do acelerador com o carro engrenado onde usa-se o freio motor, ele marcará 999,9. Funcionamento normal do equipamento.

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 2046
Registrado em: 27 Mar 2018, 14:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Instalar MID em vectra GL/GLS/Milennium/Expression 97~05

por chirola » 13 Nov 2020, 11:54

Brates escreveu:Fuente del Mensaje É o famoso cut off...tirou o pé do acelerador com o carro engrenado onde usa-se o freio motor, ele marcará 999,9. Funcionamento normal do equipamento.


valeuu pela explicaçao , a minha interaçao com o manual nao foi muito detalhada dei uma geral e fique mais foccado nas ultimas folhas que falam de manutençao e capacidades de fluidos , pneu etc.
entao fico trancuilo a troca do plug amarelo pelo cinza foi cuase um sucesso , cuase porque fico trocado o fio da luz dianteira pea traseira algum dia sera corregido ,ao queimar um farol baixo o computador acusa luz mtraseira , mais e facil se tiver que desmontar o painel por algum motivo vou corregir iso .

818 mensagens

Quem está online

Usuários navegando neste fórum: ViniMassocato e 26 visitantes