O Clube do Vectra tem o prazer de lhe dar as boas-vindas.

Esperamos que o conteúdo do fórum possa ampliar os seus conhecimentos, assim como esperamos, igualmente, aprender com os seus.
Sinta-se à vontade para navegar no fórum. Caso queira procurar por algo especifico, utilize a nossa ferramenta "Pesquisar", localizada no menu na parte superior da página.
Antes de navegar, leia atentamente as regras de utilização do fórum a fim de evitarmos qualquer transtorno.
E lembre-se: estamos todos aqui unidos pela mesma paixão: nosso Vectra. Por isso seja gentil, não utilize vocabulário impróprio com os demais membros e aproveite esse espaço que também é seu.

Curta nossas redes sociais e participe dos nosso grupos
Imagem Imagem Imagem Imagem
~ Fique atento as Regras do WhatsApp/Telegram ~

Um grande abraço,
Equipe - Clube do Vectra

Vectra BSensor de detonação (Knock Sensor)

53 mensagens
Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 6110
Registrado em: 06 Abr 2013, 16:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
País: Brasil
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1997/1997

Re: sensor de rotacao

por Almeidão » 06 Jan 2015, 09:12

gilmarkaio escreveu:Boa noite gostsria de saber se o sensor de rotacao infuencia na lenta tambem?


Nunca vi um caso deste, então acho muito difícil ele influenciar na lenta.
O que influencia na lenta sem a troca de peças:
1 - TBI e seus componentes sujos
2 - Carro fora do ponto, um dente atrasado e isto não altera muito no desenvolvimento dele a não ser arrancadas e subidas.
3 - Cabos e velas
4 - posicionador da borboleta se tiver gasto a trilha interna.

Tem também o desgaste natural do motor tipo balancins muito gasto.

Bem, sobre o sensor de rotação se tiver mais de 5 anos de uso e voce trocar por um novo, voce não perde nada com isto, e posa ser que ele esteja com outros sintomas ai sim influencia na lenta. Mas somente na lenta não acredito.
Imagem

Avatar do usuário
gilmarkaio
GL Member
GL Member
Mensagens: 95
Registrado em: 18 Dez 2014, 13:14
Nome Completo: gilmar querino alexandre
Cidade: florianópolis
Estado: Santa Catarina
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 1996/1997

Re: sensor de rotacao

por gilmarkaio » 06 Jan 2015, 23:17

então Almeidão,meu problema é o seguinte domingo aconteceu 2 vzs dele morrer em pleno movimento,mais sempre quando estou em uma decida pronto pra fazer uma curva bem fechada,achei que pudesse ser gasolina suja mais passei pro GNV e aconteceu também,toda vez levo um baita susto pois a nave é automática,mais quando ando com meu mecânico ele nunca apaga,é só ele descer do carro e começa!!! haa antes de apagar tanto no gaz quanto na gasolina a lus de injeção acende!! no diagnostico acusa 4 falhas mistura pobre..........sensor de rotação...outro nome que esqueci mais tem a ver com o miolo da chave, e sonda lambida,em qual eu atiro??

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 6110
Registrado em: 06 Abr 2013, 16:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
País: Brasil
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1997/1997

Re: sensor de rotacao

por Almeidão » 07 Jan 2015, 08:18

gilmarkaio escreveu:então Almeidão,meu problema é o seguinte domingo aconteceu 2 vzs dele morrer em pleno movimento,mais sempre quando estou em uma decida pronto pra fazer uma curva bem fechada,achei que pudesse ser gasolina suja mais passei pro GNV e aconteceu também,toda vez levo um baita susto pois a nave é automática,mais quando ando com meu mecânico ele nunca apaga,é só ele descer do carro e começa!!! haa antes de apagar tanto no gaz quanto na gasolina a lus de injeção acende!! no diagnostico acusa 4 falhas mistura pobre..........sensor de rotação...outro nome que esqueci mais tem a ver com o miolo da chave, e sonda lambida,em qual eu atiro??


É duro dar um tiro aí, mas eu iria de sensor de rotação mesmo. Sobre a chave, não é o miolo é o comutador de ignição que também dá uns problema, porém o comutador não costuma reviver ou seja o carro morre e 99% não liga mais. O sensor sim, pode ter probemas e falhar em locais de balanço do carro como paralelepípedos ou giro bruscos, por isto eu trocaria primeiro o sensor de rotação. Mas eu ainda incluo outra peça que é o sensor de temperatura da agua, isto se voce for mexer em sonda lâmbda, porque os dois andam bem juntos. Primeiro o sensor de rotação

Como eu disse anteriormente, qualquer uma destas peças se tiver mais de 8 anos de uso se voce trocar as 4 é lucro total.
Imagem

Avatar do usuário
gilmarkaio
GL Member
GL Member
Mensagens: 95
Registrado em: 18 Dez 2014, 13:14
Nome Completo: gilmar querino alexandre
Cidade: florianópolis
Estado: Santa Catarina
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 1996/1997

Re: sensor de rotacao

por gilmarkaio » 07 Jan 2015, 20:00

cheguei na mecnica as 8 da manha,como ja tinha feito o diagnostico fomos direto no tal sensor...e eu de judante,meu Deus tivemos que soltar a mangueira do radido tirar a direcao hidraulica,correia e polia do virabrequim,pra chegar no sensor,meio dia de trabalho!! troquei o filtro de gasolina,fizemos limpesa de bico,1 bico tava morto,mais na retrolavagem ele foi salvo!! em fim tudo no lugar falhas zeradas,saimo com o carro...........primeira curva pra esuqerda apagou todo o trabalho perdido ate a limpesa de tbi foi feita!! issoo depois de umas 5 hs de trabalho..e e o mecanico nao acreditavamos tudo do mesmo jeito,fazia o diagnostico e acusava falha no sinal de rotacao!!qundo com o carro ligado eu sem querer encostei na bateria,ela correu pra direta e encostou o polo positivo no parafuso do redutor de precao do GNV,causando um curto e desligando o motor.........ATE PALMAS BATERAO NA OFICINA....UM DIA DE SERVICO POR CAUSA DE BATERIA MAL TRAVADA!! amanha ele vai fazer as contas do servico quero so ver a facada.
mais pelo menos assim fiz tudo oque eu queria fzer e ia empurrando,fica a dica pra quem tiver esse problema!!

Avatar do usuário
gilmarkaio
GL Member
GL Member
Mensagens: 95
Registrado em: 18 Dez 2014, 13:14
Nome Completo: gilmar querino alexandre
Cidade: florianópolis
Estado: Santa Catarina
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 1996/1997

Re: sensor de rotacao

por gilmarkaio » 07 Jan 2015, 20:08

pior de tudo e que com esses curtos meus vidros traseiro nao sobem mais no alarme,seguro precionado eles se acertao,mais desligo o carro e eles ja nao sobem dirto em um toque longo e nem no alarme!!

Avatar do usuário
Arquiteto
Administrador
Administrador
Mensagens: 10597
Registrado em: 05 Abr 2013, 21:59
Nome Completo: leonardo marcelo goulart de castro
Cidade: nova serrana
Estado: Minas Gerais
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2003/2003

Re: sensor de rotacao

por Arquiteto » 07 Jan 2015, 21:57

se tivesse ouvido a dica de cara ... tinha sido mais facil né

bom vou dar mais uma se aparecerem outros efeitos colaterais

e bom verificar os fusíveis que ficam atras da bateria ( não e na frente !!!)

e também o modulo central ... pode ter queimado alguma coisa ...

viewtopic.php?f=45&t=7795
Garagem:CD 03,Challenge02, Elite11"face lift", Tops full
http://clubedovectra.com.br/forum/viewtopic.php?t=20
HOW TO :
viewtopic.php?f=49&t=555
NACIONAL 2017 IMPERDIVEL!!
viewtopic.php?f=82&t=15651

Avatar do usuário
gilmarkaio
GL Member
GL Member
Mensagens: 95
Registrado em: 18 Dez 2014, 13:14
Nome Completo: gilmar querino alexandre
Cidade: florianópolis
Estado: Santa Catarina
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 1996/1997

Re: sensor de rotacao

por gilmarkaio » 07 Jan 2015, 23:00

Arquiteto escreveu:se tivesse ouvido a dica de cara ... tinha sido mais facil né

bom vou dar mais uma se aparecerem outros efeitos colaterais

e bom verificar os fusíveis que ficam atras da bateria ( não e na frente !!!)

e também o modulo central ... pode ter queimado alguma coisa ...

viewtopic.php?f=45&t=7795

rsrsrs,vivendo e aprendendo,mais vou chcar tudo abraco. :88:

SirChico
GL Member
GL Member
Mensagens: 82
Registrado em: 08 Out 2015, 14:53
Nome Completo: Teodoro Borges
Cidade: Joinville
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Sensor de detonação (Knock Sensor)

por SirChico » 14 Jan 2019, 13:50

Olá pessoal...

vou abrir esse tópico pois achei pouca informação aqui no Forum sobre esse sensor (código 90448771).

Fiz a leitura com o scanner esse fim de semana (erro 16) e ele acusou problema nesse sensor, como se estivesse desconectado.
Fui lá e desconectei ele de fato e em nada mudou.

Fiz alguns testes preliminares e parece que o sensor em si morreu.
Ainda vou estender os testes essa semana pra ter certeza que não é chicote.

Sintoma: carro quando quente na marcha lenta morre.
Mas já vi/ouvi falar de outros sintomas por ai. Como por exemplo, motor "grilar" (que tenho a impressão que também está acontecendo com o meu).

De qualquer forma...
Alguém já teve problema com ele?
Recomendação de alguma marca específica?

O motor é um 2.0 16v 1997.
Vi que vários outros modelos não tem esse sensor.

Desde já agradeço

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 1656
Registrado em: 27 Mar 2018, 15:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Sensor de detonação (Knock Sensor)

por chirola » 14 Jan 2019, 16:01

no teve problemas com dito sensor mais vi carro com problema e sim um dos sintomas e grilar mesmo o sensor manda sinal e e corregido o ponto de igniçao , se o sensor falha nao tem sinal e o ponto fica fora

SirChico
GL Member
GL Member
Mensagens: 82
Registrado em: 08 Out 2015, 14:53
Nome Completo: Teodoro Borges
Cidade: Joinville
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Sensor de detonação (Knock Sensor)

por SirChico » 27 Jan 2019, 22:16

Update: o sintoma do carro morrer não era devido ao sensor de detonação, mas sim de problemas elétricos.

Apesar do carro não mais morrer e andar, a injeção ainda acusa erro nesse sensor.

Testei o sensor e ele parece estar operando de forma correta (gerando tensão com determinada vibração/"batido").
Fiz teste de continuidade no chicote do sensor e deu OK.
Agora ficou estranho... mas ainda to achando que deve ser no chicote. Possivelmente uma conexão mal feita ou um fio que não está 100%.

Vou investigar melhor o que está acontecendo e retorno assim que tiver novidades.

danrmp
EXPRESSION member
EXPRESSION member
Mensagens: 393
Registrado em: 07 Fev 2018, 10:22
Nome Completo: Danniel
Cidade: Brasília
Estado: Distrito Federal
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2004/2004

Sensor de detonação (Knock Sensor)

por danrmp » 28 Jan 2019, 08:57

Não sei qual as condições que a ECU usa para disparar erro no detonação, mas este sensor usa cabeamento blindado. Veja se na adaptação não utilizaram um cabo comum.

FelipeVRS
Member
Member
Mensagens: 23
Registrado em: 17 Dez 2018, 23:35
Nome Completo: felipe rigo
Cidade: frederico westphalen
Estado: Rio Grande do Sul
País: Brasil
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1998/1998
Idade: 22

Sensor de detonação (Knock Sensor)

por FelipeVRS » 08 Fev 2019, 16:10

O meu carro também está grilando, de 1700 a 2000 rpm, se eu forçar uma terceira marcha em subidas, fiz o teste com o curto de auto diagnostico e ele não apontou erro para este sensor, será o combustível ruim? ou o carro de alguém teve este problema e resolveu?

SirChico
GL Member
GL Member
Mensagens: 82
Registrado em: 08 Out 2015, 14:53
Nome Completo: Teodoro Borges
Cidade: Joinville
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Sensor de detonação (Knock Sensor)

por SirChico » 09 Fev 2019, 11:17

FelipeVRS escreveu:Fuente del Mensaje O meu carro também está grilando, de 1700 a 2000 rpm, se eu forçar uma terceira marcha em subidas, fiz o teste com o curto de auto diagnostico e ele não apontou erro para este sensor, será o combustível ruim? ou o carro de alguém teve este problema e resolveu?


Até onde eu sei, usar uma marcha inadequada, principalmente em baixa rotação, faz com que o motor "grile", o que não é bom pro motor.
Me parece ser o caso a que você se refere: baixa rotação (1.700 ~ 2.000 rpm), terceira marcha numa subida (bom, não sei o quão inclinada é essa subida, mas...).
Nesse caso, passe uma segunda e vê se o carro vai "grilar".


Retornando ao meu caso... o barulho que estava/estou ouvindo não é o normalmente entitulado "grilo". Eu estava enganado.
Não quer dizer que não exista um barulho, ele existe, só não é esse. É outro... que eu ainda tenho que descobrir de onde vem hehehe.

Depois que resolvi o problema da tensão nos relés (mais detalhes nesse tópico: https://www.clubedovectra.com.br/forum/viewtopic.php?f=45&t=17403)...
O erro no sensor de detonação cessou. Mas apareceram outros dois! :61:

"93 Hall Sensor Voltage Low" e "13 O2 Sensor Open Circuit"
Provavelmente é problema no chicote. Terei que investigar!

Como esse tópico é sobre Sensor de Detonação não irei discutir esses erros aqui.

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 1656
Registrado em: 27 Mar 2018, 15:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Sensor de detonação (Knock Sensor)

por chirola » 15 Fev 2019, 22:35

SirChico escreveu:Fuente del Mensaje
FelipeVRS escreveu:Fuente del Mensaje O meu carro também está grilando, de 1700 a 2000 rpm, se eu forçar uma terceira marcha em subidas, fiz o teste com o curto de auto diagnostico e ele não apontou erro para este sensor, será o combustível ruim? ou o carro de alguém teve este problema e resolveu?


Até onde eu sei, usar uma marcha inadequada, principalmente em baixa rotação, faz com que o motor "grile", o que não é bom pro motor.
Me parece ser o caso a que você se refere: baixa rotação (1.700 ~ 2.000 rpm), terceira marcha numa subida (bom, não sei o quão inclinada é essa subida, mas...).
Nesse caso, passe uma segunda e vê se o carro vai "grilar".


Retornando ao meu caso... o barulho que estava/estou ouvindo não é o normalmente entitulado "grilo". Eu estava enganado.
Não quer dizer que não exista um barulho, ele existe, só não é esse. É outro... que eu ainda tenho que descobrir de onde vem hehehe.

Depois que resolvi o problema da tensão nos relés (mais detalhes nesse tópico: https://www.clubedovectra.com.br/forum/viewtopic.php?f=45&t=17403)...
O erro no sensor de detonação cessou. Mas apareceram outros dois! :61:

"93 Hall Sensor Voltage Low" e "13 O2 Sensor Open Circuit"
Provavelmente é problema no chicote. Terei que investigar!

Como esse tópico é sobre Sensor de Detonação não irei discutir esses erros aqui.

oi chico o que parece acusar e sensor hall (sensor de rotaçao) do vira se ele estever ruim o com pouca voltagem pode estar trabalhando fora de ponto e se nao me engano sensor o2 e a sonda lambda olha as velas para ver se estao queimando legal se puder colocar foto das velas melhor

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 1656
Registrado em: 27 Mar 2018, 15:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Sensor de detonação (Knock Sensor)

por chirola » 15 Fev 2019, 22:39

FelipeVRS escreveu:Fuente del Mensaje O meu carro também está grilando, de 1700 a 2000 rpm, se eu forçar uma terceira marcha em subidas, fiz o teste com o curto de auto diagnostico e ele não apontou erro para este sensor, será o combustível ruim? ou o carro de alguém teve este problema e resolveu?

realmente 1700 giros e pouco giro para um 16v o torkedele e mais alto faz a mesma subida em segunda a 2500\3000 giros e vai ver a diferença
eu cometia o mesmo erro acostumado com carro 8v que tem mais torke em baija agora tento manter o motor andando a pelomenos 2500 giros e malhoro ate o consumo

SirChico
GL Member
GL Member
Mensagens: 82
Registrado em: 08 Out 2015, 14:53
Nome Completo: Teodoro Borges
Cidade: Joinville
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Sensor de detonação (Knock Sensor)

por SirChico » 26 Fev 2019, 14:01

Retorno rápido sobre os aqueles outros problemas que apareceram.

"93 Hall Sensor Voltage Low"
danrmp, verifiquei o cabo como você falou. Esse é blindado mesmo.
O problema foi meio estulpido: o conector, que já estava com a trava quebrada, ficou frouxo.
Resolução: comprei um plug novo e refiz as conexões.

"13 O2 Sensor Open Circuit"
Depois de apagar o erro com o scanner algumas vezes (por algum motivo uma vez só não foi o suficiente) parou de aparecer.
Até agora não voltou.

Acabei trocando o plug/conector do sensor combinado Temperatura e pressão, já que estava com a trava quebrada também.

Agora apareceu um erro no sensor de marcha lenta, "voltage high" se não me engano.
Mas acho que esse problema eu já sei o motivo...
Fiz a instalação de um "catch can" bem pequeno, só como teste mesmo. Pra ver se ele "pega" o óleo do respiro do motor.
Como usei algumas mangueiras que já não estavam 100%, pode ser que exista uma pequena entrada de ar depois da borboleta (sistema foi instalado no respiro que tem a válvula PCV, que fica conectada ao coletor de admissão).
Dei uma pesquisada por ai e vi que o erro citado acima pode ser de uma entrada falsa de ar.
Como essa instalação está sendo só pra teste mesmo, não estou muito preocupado com esse erro.
Também não notei diferença nenhuma no comportamento do carro.

Depois que tirar minhas conclusões sobre o "catch can" faço a instalação com mais cuidado.
Provavelmente abrirei um outro tópico no futuro para discutir a instalação que fiz.

Valeu!

p.s.: notei que a tag do itálico não está funcionando...

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 1656
Registrado em: 27 Mar 2018, 15:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Sensor de detonação (Knock Sensor)

por chirola » 26 Fev 2019, 18:01

SirChico escreveu:Fuente del Mensaje Retorno rápido sobre os aqueles outros problemas que apareceram.

"93 Hall Sensor Voltage Low"
danrmp, verifiquei o cabo como você falou. Esse é blindado mesmo.
O problema foi meio estulpido: o conector, que já estava com a trava quebrada, ficou frouxo.
Resolução: comprei um plug novo e refiz as conexões.

"13 O2 Sensor Open Circuit"
Depois de apagar o erro com o scanner algumas vezes (por algum motivo uma vez só não foi o suficiente) parou de aparecer.
Até agora não voltou.

Acabei trocando o plug/conector do sensor combinado Temperatura e pressão, já que estava com a trava quebrada também.

Agora apareceu um erro no sensor de marcha lenta, "voltage high" se não me engano.
Mas acho que esse problema eu já sei o motivo...
Fiz a instalação de um "catch can" bem pequeno, só como teste mesmo. Pra ver se ele "pega" o óleo do respiro do motor.
Como usei algumas mangueiras que já não estavam 100%, pode ser que exista uma pequena entrada de ar depois da borboleta (sistema foi instalado no respiro que tem a válvula PCV, que fica conectada ao coletor de admissão).
Dei uma pesquisada por ai e vi que o erro citado acima pode ser de uma entrada falsa de ar.
Como essa instalação está sendo só pra teste mesmo, não estou muito preocupado com esse erro.
Também não notei diferença nenhuma no comportamento do carro.

Depois que tirar minhas conclusões sobre o "catch can" faço a instalação com mais cuidado.
Provavelmente abrirei um outro tópico no futuro para discutir a instalação que fiz.

Valeu!

p.s.: notei que a tag do itálico não está funcionando...

realmente os conectores resecam com o tempo e tem gente com pouca paciencia que puxa e acaba estragando as travas, sorte que o problema era simples de resolver

Neto91
Member
Member
Mensagens: 9
Registrado em: 27 Mai 2020, 19:44
Nome Completo: Inácio Neto
Cidade: Bauru
Estado: São Paulo
País: Brasil
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1996/1997
Idade: 29

Vectra Gls 97 2.0 8V com falha de sensor de detonação (Pasmem)

por Neto91 » 27 Mai 2020, 20:08

E aí, família Clube do Vectra... Beleza?
Não sei se isso já aconteceu com alguns de vocês...
Comprei no ano passado um Vectra GLS 1996/1997 2.0 8v, para restaurar e deixar impecável. Estruturalmente muito bom, mas com muitas gambiarras para acertar e que estou fazendo aos poucos. :15:
O carro está com a luz de injeção acesa e não conseguimos descobrir como sanar nem por decreto... Levei ao mecânico achando que era algum sensor, fácil de verificar e resolver... Mas o mecânico me informou após uso do scanner e do rasther, que o código de falha que estava dando era de SENSOR DE DETONAÇÃO! Porém, todavia, entretanto... Sensor de detonação só tem no VECTRA 2.2 8v ou nos 16v.
Minha dúvida é... Será que o dono anterior desse carro botou um modulo de injeção do 2.2 8v, pensando que era tudo igual?
Alguém já passou por essa mesma situação? :47:
Se for módulo, comprarei um original bosch, já peguei até o serial number do ano e modelo do carro, geralmente ele vem codificado/bloqueado, e aí por ser leigo, ficou mais uma dúvida... qualquer mecânico com aparatos eletrônicos consegue descodificar e instalar? Pois não quero comprar com imobilizador e chave, para não ficar aquela gambiarra de usar duas chaves, uma pra abrir o carro e outra para dar a partida.
Me ajudem, meus caros? :62:
Agradeço e boa noite para todo mundo! :102:

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 1656
Registrado em: 27 Mar 2018, 15:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Vectra Gls 97 2.0 8V com falha de sensor de detonação (Pasmem)

por chirola » 27 Mai 2020, 23:38

Neto91 escreveu:Fuente del Mensaje E aí, família Clube do Vectra... Beleza?
:

nao sei se cualquer mecanico com aparelho faz , e nao saberia falar se cualquer aparelho faz , mais sim e posivel programar o inmovilizador e a chave

danrmp
EXPRESSION member
EXPRESSION member
Mensagens: 393
Registrado em: 07 Fev 2018, 10:22
Nome Completo: Danniel
Cidade: Brasília
Estado: Distrito Federal
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2004/2004

Vectra Gls 97 2.0 8V com falha de sensor de detonação (Pasmem)

por danrmp » 28 Mai 2020, 00:27

Olá Neto,

Realmente o 2.0 8V não possui sensor de detonação. Referente à troca de ECU, tem uma maneira muito fácil de checar, que é através do Scanner. Ele mostra em algum lugar o part number gravado no módulo. Com esse código vc pode jogar no Google e verificar se é o mesmo do seu carro.

A não ser que a EPROM tenha sido modificada para habilitar o sensor de detonação. Sinceramente não sei se isso é possível, mas é uma possibilidade.

Quanto à programação do imobilizador, existem duas programações. Uma é adicionar uma chave ao seu imobilizador. A outra é apresentar o imobilizador ao módulo de injeção, que seria o seu caso.

No Tech2 isso é relativamente fácil, ainda que eu nunca tenha feito. Creio que não terá problemas para fazer com outros scanners.

53 mensagens

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 88 visitantes

Bem-vindo: 29 Nov 2020, 05:37