O Clube do Vectra tem o prazer de lhe dar as boas-vindas.

Esperamos que o conteúdo do fórum possa ampliar os seus conhecimentos, assim como esperamos, igualmente, aprender com os seus.
Sinta-se à vontade para navegar no fórum. Caso queira procurar por algo especifico, utilize a nossa ferramenta "Pesquisar", localizada no menu na parte superior da página.
Antes de navegar, leia atentamente as regras de utilização do fórum a fim de evitarmos qualquer transtorno.
E lembre-se: estamos todos aqui unidos pela mesma paixão: nosso Vectra. Por isso seja gentil, não utilize vocabulário impróprio com os demais membros e aproveite esse espaço que também é seu.

Curta nossas redes sociais e participe dos nosso grupos
Imagem Imagem Imagem Imagem
~ Fique atento as Regras do WhatsApp/Telegram ~

Um grande abraço,
Equipe - Clube do Vectra

Vectra BCarro falhando - Vectra B

97 mensagens
Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 1410
Registrado em: 27 Mar 2018, 15:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Carro falhando - Vectra B

por chirola » 08 Jan 2020, 16:02

entedeu, que tipo de falha esta apresentando .
cai o giro e volta
da tipo tose
da tipo trancadinhas no motor
so na decida ou em retas tambem, asim vc ta andando e ao desacelerar em ratas tambem falha?

Avatar do usuário
maicochristmann2
Member
Member
Mensagens: 23
Registrado em: 26 Ago 2015, 21:25
Nome Completo: maico christmann
Cidade: Mercedes
Estado: Paraná
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1996/1997

Carro falhando - Vectra B

por maicochristmann2 » 08 Jan 2020, 19:47

chirola escreveu:entedeu, que tipo de falha esta apresentando .
cai o giro e volta
da tipo tose
da tipo trancadinhas no motor
so na decida ou em retas tambem, asim vc ta andando e ao desacelerar em ratas tambem falha?
Somente quando o carro está somente mantendo a velocidade, vamos dizer q estou andando a 90km por hora e o carro não está fazendo força vamos.disser q está só mantendo a velocidade, aí o carro vai está em 2300Rpm, aí ele da essas falhadas, aí piso fundo no acelerador aí para, o problema é quando ele esta sem forçar o motor. No caso eu não tiro nunca o pé do acelerador mais vc percebe q o carro não está fazendo força, aí falha. Piso "fundo" ele volta ao normal. No caso piso fundo eu falo q volta a acelerar com mais força no pedal.

Enviado de meu SM-G9650 usando o Tapatalk

Avatar do usuário
maicochristmann2
Member
Member
Mensagens: 23
Registrado em: 26 Ago 2015, 21:25
Nome Completo: maico christmann
Cidade: Mercedes
Estado: Paraná
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1996/1997

Carro falhando - Vectra B

por maicochristmann2 » 08 Jan 2020, 19:48

chirola escreveu:entedeu, que tipo de falha esta apresentando .
cai o giro e volta
da tipo tose
da tipo trancadinhas no motor
so na decida ou em retas tambem, asim vc ta andando e ao desacelerar em ratas tambem falha?
E hoje percebi q ele esta fazendo isso ate em 1500Rpm

Enviado de meu SM-G9650 usando o Tapatalk

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 1410
Registrado em: 27 Mar 2018, 15:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Carro falhando - Vectra B

por chirola » 08 Jan 2020, 23:28

entendo o carro falha cuando vc alivia o pe e o motor continua embalado.

se vc tirar as velas vc pode identificar pela cor delas como esta o motor as 4 deberiam ter a mesma coloracao, se tem uma de diferente cor significa que o cilindro desa vela e o que falha.
se a cor da vela for preta ou oscura tem exeso de gasolina ,a cor ideal seria cinza claro se estever de cor mais puxado para branco esta dando falta.
pode procurar fotos no google para comparar.
se for falta de gasolina pode ser bomba fraca , bico sujo, ou o regulador citado pelo almeidao acima o cual explico como testar.
e dificil porque ao nao dar defeito algum tem que ir procurando coisas que o aparelho nao acuasa.
a lenta e norma, baixa ou ascila?

Avatar do usuário
maicochristmann2
Member
Member
Mensagens: 23
Registrado em: 26 Ago 2015, 21:25
Nome Completo: maico christmann
Cidade: Mercedes
Estado: Paraná
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1996/1997

Carro falhando - Vectra B

por maicochristmann2 » 08 Jan 2020, 23:38

chirola escreveu:entendo o carro falha cuando vc alivia o pe e o motor continua embalado.

se vc tirar as velas vc pode identificar pela cor delas como esta o motor as 4 deberiam ter a mesma coloracao, se tem uma de diferente cor significa que o cilindro desa vela e o que falha.
se a cor da vela for preta ou oscura tem exeso de gasolina ,a cor ideal seria cinza claro se estever de cor mais puxado para branco esta dando falta.
pode procurar fotos no google para comparar.
se for falta de gasolina pode ser bomba fraca , bico sujo, ou o regulador citado pelo almeidao acima o cual explico como testar.
e dificil porque ao nao dar defeito algum tem que ir procurando coisas que o aparelho nao acuasa.
a lenta e norma, baixa ou ascila?
A lenta está normal, não ocila e se mantém em 900 RPM. Tá difícil de achar esse problema, fim de semana vou pegar e testar essas coisas que está no meu alcance, se quiser me add no watts pra me tirar alguma dúvida por lá agradeço. 45999348927. Fiz um vídeo hoje dele falhando em 1500 RPM. Na BR quando ele falha não dá pra notar o contágiros, mas dentro da cidade ocila mais, e da pra ver o ponteiro caindo pra 1200 aí volta pra 1500 e assim fica até acelerar de novo.

Enviado de meu SM-G9650 usando o Tapatalk

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 1410
Registrado em: 27 Mar 2018, 15:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Carro falhando - Vectra B

por chirola » 09 Jan 2020, 00:13

maicochristmann2 escreveu:Fuente del Mensaje
chirola escreveu:entendo o carro falha cuando vc alivia o pe e o motor continua embalado.

se vc tirar as velas vc pode identificar pela cor delas como esta o motor as 4 deberiam ter a mesma coloracao, se tem uma de diferente cor significa que o cilindro desa vela e o que falha.
se a cor da vela for preta ou oscura tem exeso de gasolina ,a cor ideal seria cinza claro se estever de cor mais puxado para branco esta dando falta.
pode procurar fotos no google para comparar.
se for falta de gasolina pode ser bomba fraca , bico sujo, ou o regulador citado pelo almeidao acima o cual explico como testar.
e dificil porque ao nao dar defeito algum tem que ir procurando coisas que o aparelho nao acuasa.
a lenta e norma, baixa ou ascila?
A lenta está normal, não ocila e se mantém em 900 RPM. Tá difícil de achar esse problema, fim de semana vou pegar e testar essas coisas que está no meu alcance, se quiser me add no watts pra me tirar alguma dúvida por lá agradeço. 45999348927. Fiz um vídeo hoje dele falhando em 1500 RPM. Na BR quando ele falha não dá pra notar o contágiros, mas dentro da cidade ocila mais, e da pra ver o ponteiro caindo pra 1200 aí volta pra 1500 e assim fica até acelerar de novo.

Enviado de meu SM-G9650 usando o Tapatalk

o consumo dele esta normal?
cara to sem telefone so no mes que bem para comprar outro

Avatar do usuário
maicochristmann2
Member
Member
Mensagens: 23
Registrado em: 26 Ago 2015, 21:25
Nome Completo: maico christmann
Cidade: Mercedes
Estado: Paraná
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1996/1997

Carro falhando - Vectra B

por maicochristmann2 » 09 Jan 2020, 07:50

chirola escreveu:
maicochristmann2 escreveu:Fuente del Mensaje
chirola escreveu:entendo o carro falha cuando vc alivia o pe e o motor continua embalado.

se vc tirar as velas vc pode identificar pela cor delas como esta o motor as 4 deberiam ter a mesma coloracao, se tem uma de diferente cor significa que o cilindro desa vela e o que falha.
se a cor da vela for preta ou oscura tem exeso de gasolina ,a cor ideal seria cinza claro se estever de cor mais puxado para branco esta dando falta.
pode procurar fotos no google para comparar.
se for falta de gasolina pode ser bomba fraca , bico sujo, ou o regulador citado pelo almeidao acima o cual explico como testar.
e dificil porque ao nao dar defeito algum tem que ir procurando coisas que o aparelho nao acuasa.
a lenta e norma, baixa ou ascila?
A lenta está normal, não ocila e se mantém em 900 RPM. Tá difícil de achar esse problema, fim de semana vou pegar e testar essas coisas que está no meu alcance, se quiser me add no watts pra me tirar alguma dúvida por lá agradeço. 45999348927. Fiz um vídeo hoje dele falhando em 1500 RPM. Na BR quando ele falha não dá pra notar o contágiros, mas dentro da cidade ocila mais, e da pra ver o ponteiro caindo pra 1200 aí volta pra 1500 e assim fica até acelerar de novo.

Enviado de meu SM-G9650 usando o Tapatalk

o consumo dele esta normal?
cara to sem telefone so no mes que bem para comprar outro
Tá normal sim faz 7 no máximo dentro da cidade. Pra mim parece normal por ser automatico, cidade pequena para muito.


Enviado de meu SM-G9650 usando o Tapatalk

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 1410
Registrado em: 27 Mar 2018, 15:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Carro falhando - Vectra B

por chirola » 09 Jan 2020, 17:04

sim e normal entre 6 ou 7 kml na cidade o cambio manual nao faz muito mais do que iso faz uns 8 8 e pouco
o consumo e normal .
pelo que vc relata da falha me faz pensar que pode ser falha de leitura de algum sensor porque o carro nao corta a igniçao (ele nao da tranco so cai o giro)
se a falha da trancos mesmo sendo pequenos e outra historia.
pelo que me deijo pensando nao acusa no scaner , e nao pisca ou acende a luz de injeçao
e como que atrasa o ponto e volta cara eu checaria o sensor de rotaçao e o sensor de detonaçao eles podem dar defeito sem acendera luz de injeçao e atrasar o ponto facendo cair arotaçao sem acusar no scaner, com o scaner ligado no carro seria mais facil porque daria para controlar o ponto dele e ver o funcionamento dos sensores em tempo real
a maioria dos mecanicos ligam o scaner e procuram falhas mais como nao acusa o ideal e ver as respostas dos sensores em tempo real como a leitura de sonda lambda se é estavel ou nao etc.

Avatar do usuário
maicochristmann2
Member
Member
Mensagens: 23
Registrado em: 26 Ago 2015, 21:25
Nome Completo: maico christmann
Cidade: Mercedes
Estado: Paraná
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1996/1997

Carro falhando - Vectra B

por maicochristmann2 » 23 Abr 2020, 13:49

Bom pessoal depois de muito tempo descobri qual era o problema, oculto, era a valvula EGR. Descobri por um acaso, deu um grau no cofre do motor uma lavadinha de leve, pois bem ai comecou o que parecia ser uma enorme dor de cabeça, pois depois que lavei foi andar pra ver se estava tudo certo, pois tinha molhado alguns sensores mesmo eles tendo os conectores com isolação, pois bem andei uns 10 minutos com o carro 3 voltei pra casa sem nenhuma falha ou algo do tipo. Deixei o carro fora da garagem e quando fui guardar nada de ficar ligado, no mesmo instante q ligava ele morria, exceto com o pe no acelerador, quando ia alianha a lenta ele morria, acendeu a luz da injeção, liguei o computador e passei o opcom, q no caso indicou o codigo de erro 132 q pela lista kaptor de codigos de falha era "SINAL INCORRETO NA VALVULA EGR". Sem saber o que era e onde ficava, foi no youtube pra ver e descobri o que era e onde estava, acesso muito facil, pra poder andar com o carro eu tive q desligar ela, mas a injecao sempre com a luz ligada, e mesmo com a injecao ligada e a peca desligada as falhas do carro sumiu, fiquei na duvida de espera ela voltar a funcionar, mas como o carro parou de falhar resolvi, comprar uma nova, chegou hoje dia 23 e pra minha alegria acabou o problema graças a Deus. ABRI ela e vi que nois terminais B C e D estavao com corrosão. ou seja mesmo se ela volta-se a funcionar o problema estaria ali presente, paguei 137 na nova, é pra ser delphi, mas nao tem indicacao de marca. Agradeço a todos q tentarao me ajudar no começo, muito obrigado eu ja tinha disistido e em uma cagada achei o problema.ImagemImagem

Enviado de meu SM-G9650 usando o Tapatalk

Avatar do usuário
maicochristmann2
Member
Member
Mensagens: 23
Registrado em: 26 Ago 2015, 21:25
Nome Completo: maico christmann
Cidade: Mercedes
Estado: Paraná
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1996/1997

Carro falhando - Vectra B

por maicochristmann2 » 23 Abr 2020, 13:56

Pesquisando mais a fundo sobre o funcionamento dessa valvula descobri q ela tem o funcionamento ate 3000Rpm, o que faz todo o sentido pelo fato do carro falhar entre 1500 a 2500RPM. No caso dela estar com defeito nos terminais de entrada de sinal e retorno pro ECU acredito q por isso falhava, pois testei a bobina q sao os 2 terminais das extremidades e estava funcionando normalmente.A funcao dela e recircular os gases da saida do coletor e puxar o ar em alta temperatura de volta pra admissão, uns falao q é bom isolar por causa do excesso de canonização q ela ocasiona, eu deixei ela instalada normal, oque vc me dizem deixo ou isolo ela.

Enviado de meu SM-G9650 usando o Tapatalk

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 1410
Registrado em: 27 Mar 2018, 15:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Carro falhando - Vectra B

por chirola » 23 Abr 2020, 19:30

maicochristmann2 escreveu:Fuente del Mensaje Pesquisando mais a fundo sobre o funcionamento dessa valvula descobri q ela tem o funcionamento ate 3000Rpm, o que faz todo o sentido pelo fato do carro falhar entre 1500 a 2500RPM. No caso dela estar com defeito nos terminais de entrada de sinal e retorno pro ECU acredito q por isso falhava, pois testei a bobina q sao os 2 terminais das extremidades e estava funcionando normalmente.A funcao dela e recircular os gases da saida do coletor e puxar o ar em alta temperatura de volta pra admissão, uns falao q é bom isolar por causa do excesso de canonização q ela ocasiona, eu deixei ela instalada normal, oque vc me dizem deixo ou isolo ela.

Enviado de meu SM-G9650 usando o Tapatalk

oi legal vc ter compartido a solucao do problema com a gente.
eu deujaria ela funcionando de forma original . a valvula tem mais de uma funcao a recirculacao dos gases alem de baixar a poluicao emitida pela descarga ajuda a maunter uma temperatura correta no coletor de admicao ajudando a vaporar a gasolina para ela entrar nas cameras em forma de vapor e nao liquido pela descarga sempre sai um recidual de gasolina nao queimada o que e reaproveitado com a recirculacao, se resume em economia de combustivel, se seu carro esta 100% ela nao deveria produzir carbonisacao ou acumulos dela,
o exeso de carbonizacao se da cuando o motor nao queima dereito ja seja por problema na sonda lambda lendo errado o sensor map com leitura errada (falo leitura errada porque com o tempo os componentes vao descalibrando) ou velas bobina cabos deficientes quemando errado

Bruno leal
Member
Member
Mensagens: 3
Registrado em: 20 Jul 2020, 00:44
Nome Completo: Eid Bruno leal
Cidade: Irapuã
Estado: São Paulo
País: Brasil
Veículo: Vectra GL 2.2 MPFI
Fabricação/Modelo: 2000/2000
Idade: 30

Vectra 2.2 8 manual dando cabeçada em lenta com pé fora do acelerador

por Bruno leal » 20 Jul 2020, 01:03

Me ajuda aí galera, tenho um Vectra 2000. 2.2 8v dando cabeçada em lenta, velas novas, cabo, bobina,sensor temp água, sensor tps, sensor rotação limpeza de tbi, testo map, atador de lenta, carro também apresenta luz de injeção na pista, após 110,120 km no rasther deu acusa sensor de velocidade, porem o ponteiro do velocímetro marca certinho, esse carro um "mecânico" mecheu no parafuso do batende do tbi, mas já fechei ele todo e voltei 1/4 de volta como dizem ser, e nada, já deixei o sensor do tps com 0.60 milivolts como dizem ser e nada! Defeito é o mesmo, as vezes anda 200, 300 metros normal aí da umas cabeçadas e volta anda normal, defeito intermitente, chicote revisado, carregando 14 no pé da bateria, notei que a tenção do atuador de lenta com a chave virada é menor que 12v, será que é central defeito ?

Avatar do usuário
Andrepilot
GLS member
GLS member
Mensagens: 615
Registrado em: 31 Ago 2016, 13:37
Nome Completo: André Luis Brandão Guimarães
Cidade: Rio de Janeiro
Estado: Rio de Janeiro
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1995/1996

Vectra 2.2 8 manual dando cabeçada em lenta com pé fora do acelerador

por Andrepilot » 20 Jul 2020, 07:50

Bruno leal escreveu:Fuente del Mensaje Me ajuda aí galera, tenho um Vectra 2000. 2.2 8v dando cabeçada em lenta, velas novas, cabo, bobina,sensor temp água, sensor tps, sensor rotação limpeza de tbi, testo map, atador de lenta, carro também apresenta luz de injeção na pista, após 110,120 km no rasther deu acusa sensor de velocidade, porem o ponteiro do velocímetro marca certinho, esse carro um "mecânico" mecheu no parafuso do batende do tbi, mas já fechei ele todo e voltei 1/4 de volta como dizem ser, e nada, já deixei o sensor do tps com 0.60 milivolts como dizem ser e nada! Defeito é o mesmo, as vezes anda 200, 300 metros normal aí da umas cabeçadas e volta anda normal, defeito intermitente, chicote revisado, carregando 14 no pé da bateria, notei que a tenção do atuador de lenta com a chave virada é menor que 12v, será que é central defeito ?

Dando cabeçada? Como assim? Isso acontece com o carro parado ou andando? Se for andando não seria calço de cambio não? Apresenta alguma falha no Scanner?
GM Vectra GLS 2.2 1999 azul enseada
Opel Vectra 1.6 16V AT 1996 ceramic blue

Bruno leal
Member
Member
Mensagens: 3
Registrado em: 20 Jul 2020, 00:44
Nome Completo: Eid Bruno leal
Cidade: Irapuã
Estado: São Paulo
País: Brasil
Veículo: Vectra GL 2.2 MPFI
Fabricação/Modelo: 2000/2000
Idade: 30

Carro falhando - Vectra B

por Bruno leal » 22 Jul 2020, 04:19

Andrepilot escreveu:Fuente del Mensaje
Bruno leal escreveu:Fuente del Mensaje Me ajuda aí galera, tenho um Vectra 2000. 2.2 8v dando cabeçada em lenta, velas novas, cabo, bobina,sensor temp água, sensor tps, sensor rotação limpeza de tbi, testo map, atador de lenta, carro também apresenta luz de injeção na pista, após 110,120 km no rasther deu acusa sensor de velocidade, porem o ponteiro do velocímetro marca certinho, esse carro um "mecânico" mecheu no parafuso do batende do tbi, mas já fechei ele todo e voltei 1/4 de volta como dizem ser, e nada, já deixei o sensor do tps com 0.60 milivolts como dizem ser e nada! Defeito é o mesmo, as vezes anda 200, 300 metros normal aí da umas cabeçadas e volta anda normal, defeito intermitente, chicote revisado, carregando 14 no pé da bateria, notei que a tenção do atuador de lenta com a chave virada é menor que 12v, será que é central defeito ?

Dando cabeçada? Como assim? Isso acontece com o carro parado ou andando? Se for andando não seria calço de cambio não? Apresenta alguma falha no Scanner?

Então, isso acontece andando, em lenta com pé fora, se deixar parado em lenta tá redondinho, não é coxim está tudo ok, defeito intermitente, hora faz hora não

danrmp
EXPRESSION member
EXPRESSION member
Mensagens: 301
Registrado em: 07 Fev 2018, 10:22
Nome Completo: Danniel
Cidade: Brasília
Estado: Distrito Federal
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2004/2004

Carro falhando - Vectra B

por danrmp » 22 Jul 2020, 16:08

Bruno leal escreveu:Fuente del Mensaje porem o ponteiro do velocímetro marca certinho


Vc sabe que o sinal está sendo gerado, mas ele está chegando na UCE? Tem que analisar chicote, pinos, se o imobilizador não sofreu nenhuma "intervenção" (i.e. desativado)..

Bruno leal
Member
Member
Mensagens: 3
Registrado em: 20 Jul 2020, 00:44
Nome Completo: Eid Bruno leal
Cidade: Irapuã
Estado: São Paulo
País: Brasil
Veículo: Vectra GL 2.2 MPFI
Fabricação/Modelo: 2000/2000
Idade: 30

Carro falhando - Vectra B

por Bruno leal » 26 Jul 2020, 03:15

Então como eu disse marca velocidade tudo certo, carro anda de boa, se andar só na cidade não acende a luz por nada, filezinho, pegou pista ela acende! ..

danrmp
EXPRESSION member
EXPRESSION member
Mensagens: 301
Registrado em: 07 Fev 2018, 10:22
Nome Completo: Danniel
Cidade: Brasília
Estado: Distrito Federal
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2004/2004

Carro falhando - Vectra B

por danrmp » 26 Jul 2020, 10:05

O fato do velocímetro funcionar não quer dizer que a central de injeção esteja recebendo a mesma informação.

97 mensagens

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 395 visitantes

Bem-vindo: 15 Ago 2020, 08:26