O Clube do Vectra tem o prazer de lhe dar as boas-vindas.

Esperamos que o conteúdo do fórum possa ampliar os seus conhecimentos, assim como esperamos, igualmente, aprender com os seus.
Sinta-se à vontade para navegar no fórum. Caso queira procurar por algo especifico, utilize a nossa ferramenta "Pesquisar", localizada no menu na parte superior da página.
Antes de navegar, leia atentamente as regras de utilização do fórum a fim de evitarmos qualquer transtorno.
E lembre-se: estamos todos aqui unidos pela mesma paixão: nosso Vectra. Por isso seja gentil, não utilize vocabulário impróprio com os demais membros e aproveite esse espaço que também é seu.

Curta nossas redes sociais e participe dos nosso grupos
Imagem Imagem Imagem Imagem
~ Fique atento as Regras do WhatsApp/Telegram ~

Um grande abraço,
Equipe - Clube do Vectra

Vectra B[DÚVIDA] Mistura Rica o que fazer? Vectra B

93 mensagens
Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 2228
Registrado em: 27 Mar 2018, 14:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

[DÚVIDA] Mistura Rica o que fazer? Vectra B

por chirola » 26 Abr 2018, 15:11

se for exeso de gasolina deveria acusar nas velas raro estarem brancas, se o carro andou vastante com esse defeito pode se que este td bom mas o escapamento meio entupido se a sonda juntou tudo esse reciduo o abafador deve estar uma panela de carbao se nao acusa no scaner parte para o que o scaner nao acusa, velas, bobina, sensor de rotaçao, sensor de detonaçao, cabos de vela, ponto da correia, comenta para poder acompanhar.

Lettiss
Member
Member
Mensagens: 3
Registrado em: 16 Mai 2019, 06:28
Nome Completo: Willy de Aquino Nogueira Baldim
Cidade: Taubaté
Estado: São Paulo
País: Brasil
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1997/1998
Idade: 27

Mistura rica

por Lettiss » 30 Set 2021, 18:59

Boa noite galera.
gostaria de uma ajuda sobre meu Vectra 97 2.0 8v, me perdoem se estiver no tópico errado.
Fazendo o teste de lampejo pra ver porque a lampada de injeção acende de vez em quando, acusou código 45 Mistura Rica.
Cabos e Velas novos, bicos testados, Bomba de combustível nova, Map novo, TPS testado gerando entre 0,45v e 4,55V, variando normal de acordo com a abertura, Sensor de temperatura de água novo.
nao sei mais o que fazer, tô ficando doido já kkkkkk
motor foi retificado faz 4 meses, 7500km rodados desde então.
A única coisa que nao troquei foi o regulador de pressão de combustível. Eu fiz aquele teste da seringa nele, a seringa volta normal, sem indicios de gasolina subindo para a TBI.
ele está fazendo 10 na estrada, com a quinta longa. antes de alongar fazia 9. na cidade eu nao sei pq uso mais gnv.
Alguém pode me dar alguma dica sobre isso?

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 2228
Registrado em: 27 Mar 2018, 14:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Mistura rica

por chirola » 01 Out 2021, 01:27

Lettiss escreveu:Fuente del Mensaje Boa noite galera.
gostaria de uma ajuda sobre meu Vectra 97 2.0 8v, me perdoem se estiver no tópico errado.
Fazendo o teste de lampejo pra ver porque a lampada de injeção acende de vez em quando, acusou código 45 Mistura Rica.
Cabos e Velas novos, bicos testados, Bomba de combustível nova, Map novo, TPS testado gerando entre 0,45v e 4,55V, variando normal de acordo com a abertura, Sensor de temperatura de água novo.
nao sei mais o que fazer, tô ficando doido já kkkkkk
motor foi retificado faz 4 meses, 7500km rodados desde então.
A única coisa que nao troquei foi o regulador de pressão de combustível. Eu fiz aquele teste da seringa nele, a seringa volta normal, sem indicios de gasolina subindo para a TBI.
ele está fazendo 10 na estrada, com a quinta longa. antes de alongar fazia 9. na cidade eu nao sei pq uso mais gnv.
Alguém pode me dar alguma dica sobre isso?

Oi eu checaria as mangueiras de vácuo do regulador de pressão de gasolina elas tem que estar bem justinhas , sonda lambda .
Filtro de ar sujo ,

Lettiss
Member
Member
Mensagens: 3
Registrado em: 16 Mai 2019, 06:28
Nome Completo: Willy de Aquino Nogueira Baldim
Cidade: Taubaté
Estado: São Paulo
País: Brasil
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1997/1998
Idade: 27

Mistura rica

por Lettiss » 01 Out 2021, 06:02

chirola escreveu:Fuente del Mensaje
Lettiss escreveu:Fuente del Mensaje Boa noite galera.
gostaria de uma ajuda sobre meu Vectra 97 2.0 8v, me perdoem se estiver no tópico errado.
Fazendo o teste de lampejo pra ver porque a lampada de injeção acende de vez em quando, acusou código 45 Mistura Rica.
Cabos e Velas novos, bicos testados, Bomba de combustível nova, Map novo, TPS testado gerando entre 0,45v e 4,55V, variando normal de acordo com a abertura, Sensor de temperatura de água novo.
nao sei mais o que fazer, tô ficando doido já kkkkkk
motor foi retificado faz 4 meses, 7500km rodados desde então.
A única coisa que nao troquei foi o regulador de pressão de combustível. Eu fiz aquele teste da seringa nele, a seringa volta normal, sem indicios de gasolina subindo para a TBI.
ele está fazendo 10 na estrada, com a quinta longa. antes de alongar fazia 9. na cidade eu nao sei pq uso mais gnv.
Alguém pode me dar alguma dica sobre isso?

Oi eu checaria as mangueiras de vácuo do regulador de pressão de gasolina elas tem que estar bem justinhas , sonda lambda .
Filtro de ar sujo ,


O filtro de ar eu troco em toda troca de óleo.
Não pensei em trocar a sonda, mas pensando agora, ela pegou muito óleo queimado de antes de fazer o motor...
A mangueira do regulador de pressão aparentemente está boa, mas vou trocar pra ter certeza.
Qual marca de sonda me recomenda? A que está nele é MTE

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 6698
Registrado em: 06 Abr 2013, 15:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
País: Brasil
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1997/1997

[DÚVIDA] Mistura Rica o que fazer? Vectra B

por Almeidão » 01 Out 2021, 12:29

Lettiss escreveu:Fuente del Mensaje
chirola escreveu:Fuente del Mensaje
Lettiss escreveu:Fuente del Mensaje Boa noite galera.
gostaria de uma ajuda sobre meu Vectra 97 2.0 8v, me perdoem se estiver no tópico errado.
Fazendo o teste de lampejo pra ver porque a lampada de injeção acende de vez em quando, acusou código 45 Mistura Rica.
Cabos e Velas novos, bicos testados, Bomba de combustível nova, Map novo, TPS testado gerando entre 0,45v e 4,55V, variando normal de acordo com a abertura, Sensor de temperatura de água novo.
nao sei mais o que fazer, tô ficando doido já kkkkkk
motor foi retificado faz 4 meses, 7500km rodados desde então.
A única coisa que nao troquei foi o regulador de pressão de combustível. Eu fiz aquele teste da seringa nele, a seringa volta normal, sem indicios de gasolina subindo para a TBI.
ele está fazendo 10 na estrada, com a quinta longa. antes de alongar fazia 9. na cidade eu nao sei pq uso mais gnv.
Alguém pode me dar alguma dica sobre isso?

Oi eu checaria as mangueiras de vácuo do regulador de pressão de gasolina elas tem que estar bem justinhas , sonda lambda .
Filtro de ar sujo ,


O filtro de ar eu troco em toda troca de óleo.
Não pensei em trocar a sonda, mas pensando agora, ela pegou muito óleo queimado de antes de fazer o motor...
A mangueira do regulador de pressão aparentemente está boa, mas vou trocar pra ter certeza.
Qual marca de sonda me recomenda? A que está nele é MTE


Sonda eu recomendo da Bosch, se a luz acende provavelmente seja a sonda. O modelo dela é igual esta do link abaixo.

https://produto.mercadolivre.com.br/MLB ... 07da6515d9
Imagem

Avatar do usuário
delegado
GL Member
GL Member
Mensagens: 102
Registrado em: 02 Mai 2013, 06:07
Nome Completo: carlos rodrigues branco
Cidade: sta barbara
Estado: Minas Gerais
País: Brasil
Veículo: Vectra GL 2.2 MPFI
Fabricação/Modelo: 1997/1998
Idade: 57

[DÚVIDA] Mistura Rica o que fazer? Vectra B

por delegado » 12 Out 2021, 11:54

Boa tarde , companheiros espero que estejam todos bem, comprei um scanner e ele le as funçoes do vectra 97 , o meu 97 B fica acendendo a lampada de injeção e gastando muito, dai coloquei o scanner ele me deu mistura RICA , como faço onde vou p solucionar este defeito , ttirei os bicos e medi , esta todos blza , alguem pode me dar uma dica de que peça trocar para sanar este defeito? aguardo.

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 6698
Registrado em: 06 Abr 2013, 15:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
País: Brasil
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1997/1997

[DÚVIDA] Mistura Rica o que fazer? Vectra B

por Almeidão » 12 Out 2021, 12:02

delegado escreveu:Fuente del Mensaje Boa tarde , companheiros espero que estejam todos bem, comprei um scanner e ele le as funçoes do vectra 97 , o meu 97 B fica acendendo a lampada de injeção e gastando muito, dai coloquei o scanner ele me deu mistura RICA , como faço onde vou p solucionar este defeito , ttirei os bicos e medi , esta todos blza , alguem pode me dar uma dica de que peça trocar para sanar este defeito? aguardo.


Os grandes vilões de mistura rica são: Sonda lambda, sensor MAP e o sensor de temperatura da água. Eu começaria na sonda lambda se ela for bem antiga, e não usaria outra a não ser Bosch ou original.
Imagem

Avatar do usuário
delegado
GL Member
GL Member
Mensagens: 102
Registrado em: 02 Mai 2013, 06:07
Nome Completo: carlos rodrigues branco
Cidade: sta barbara
Estado: Minas Gerais
País: Brasil
Veículo: Vectra GL 2.2 MPFI
Fabricação/Modelo: 1997/1998
Idade: 57

[DÚVIDA] Mistura Rica o que fazer? Vectra B

por delegado » 12 Out 2021, 18:23

Boa noite , Almeidão , a sonda e nova , não lembro a mrca ,mas não e Bosch , ok vc acha que devo comprar outra ?

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 6698
Registrado em: 06 Abr 2013, 15:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
País: Brasil
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1997/1997

[DÚVIDA] Mistura Rica o que fazer? Vectra B

por Almeidão » 12 Out 2021, 18:45

delegado escreveu:Boa noite , Almeidão , a sonda e nova , não lembro a mrca ,mas não e Bosch , ok vc acha que devo comprar outra ?


Ai é complicado, se você tinha uma que acendia a luz e ao trocar ela segue acendendo, muito difícil ser ela problema. Quando eu digo a comprar Bosch é porque umas paralela pode deixa o carro meio louco, uma vez usei uma da Motocraft, marca boa mas o carro ficou totalmente louco, acelerava quando não devia, parava de acelerar quanto eu acelerava etc. Troquei ela por um MTE que funcionou bem por uns 20 dias, funcionou bem sem eu ver respostas etc, mas ai comprei uma Bosch que era original do carro e nunca mais usei outra marca. Se isto aconteceu contigo, acendia, trocou e ele funciona bem, porem acende a luz, pode ser o MAP então.
Eu não sei se adianta algo pra você, mas recente eu dei uma geral na central do meu, tirei a tomada dela, joguei muito limpa contato e fiz em um local de recurso, usei ar para limpar e meti DW 40 e ar outra vez pra limpar e com um multímetro eu conferi todas as condutividade dos fios um por um principalmente a lambda que eu tive problemas e tive que emendar um fio. Eu não achei o problema ele que era outro, mas o carro melhorou muito.
Detalhe, sonda é fácil de testar com um multímetro, o MAP é tão complicado que nunca testei, mas tive que trocar um que as vezes acendia a injeção.
Imagem

Avatar do usuário
delegado
GL Member
GL Member
Mensagens: 102
Registrado em: 02 Mai 2013, 06:07
Nome Completo: carlos rodrigues branco
Cidade: sta barbara
Estado: Minas Gerais
País: Brasil
Veículo: Vectra GL 2.2 MPFI
Fabricação/Modelo: 1997/1998
Idade: 57

[DÚVIDA] Mistura Rica o que fazer? Vectra B

por delegado » 18 Out 2021, 20:24

Boa noite , Almeidão troquei a sonda agora a noite , coloquei uma original Bosch , mas a lampada da injeção continua acendendo e dando o codigo 031 sensor de rotação do motor sem sinal , 045 sistema de controle de enriquecimento inativo mistura rica , oque pode ocasionar isto? aguardo .

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 2228
Registrado em: 27 Mar 2018, 14:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

[DÚVIDA] Mistura Rica o que fazer? Vectra B

por chirola » 19 Out 2021, 02:15

delegado escreveu:Fuente del Mensaje Boa noite , Almeidão troquei a sonda agora a noite , coloquei uma original Bosch , mas a lampada da injeção continua acendendo e dando o codigo 031 sensor de rotação do motor sem sinal , 045 sistema de controle de enriquecimento inativo mistura rica , oque pode ocasionar isto? aguardo .


foi feita alguma manutencao no carro , fora a sonda lambda?
o carro esta funcionando? tem relatos de luz de injecao acusando sensor de rotacao mesmo com o carro rodando normal , geralmente sensor de rotacao de marcas paralelas pode dar ese defeito .
dificil a situacao , tem muita coisa que pode acusar mistura rica.

Avatar do usuário
delegado
GL Member
GL Member
Mensagens: 102
Registrado em: 02 Mai 2013, 06:07
Nome Completo: carlos rodrigues branco
Cidade: sta barbara
Estado: Minas Gerais
País: Brasil
Veículo: Vectra GL 2.2 MPFI
Fabricação/Modelo: 1997/1998
Idade: 57

[DÚVIDA] Mistura Rica o que fazer? Vectra B

por delegado » 19 Out 2021, 08:34

Bom dia , irmão blza , o carro funciona bem demais , so o consumo q e elevado , e a lampada de injeção acesa ok , tirando isso tudo de boa ok .

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 6698
Registrado em: 06 Abr 2013, 15:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
País: Brasil
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1997/1997

[DÚVIDA] Mistura Rica o que fazer? Vectra B

por Almeidão » 19 Out 2021, 08:45

Eu acho muito difícil ser o sensor de rotação, mas não diria que seria impossivel. Isto porque o sensor é muito simples e qualquer minimo defeito o carro não iria pegar ou funcionar. Bem, como eu disse não acredito ser ele, mas 100% de certeza eu não poderia afirmar. Dá uma checada no cabo negativo do carro, desconete ele coloque um pouco de graxa e volte a apertar se é que você ainda não mexeu, eu comento esta cordoalha que fica preso na caixa de marcha embaixo do trambulador. Se não melhorar, ai acho que voce deveria dar este Up que comentei em desconetar todas as tomadas existente no carro, desconectar os fusíveis atras e na frente da bateria e remontar com DW40 inclusive a tomada da central e se possivel checar os fios um por um com multimetro pra ver se estão intacto até a central, os que comento são Sonda Lambda, sensor TPS, sensor temperatura da agua, atuador de marcha lenta e o proprio sensor de rotação. No sensor Map, você vai achar diferente resultado da figura, possa está invertido, o resto tem que bater igual o desenho abaixo. Possa ser que voce faça esta limpeza e o teste dê tudo certo e ao remontar ele volta o que era pela propria limpeza.

Eu usei isto abaixo, no início meio difícil de entender, mas fui estudando e deu certo, como eu disse o MAP meu deu invertido e ao acertar como o desenho o carro ficou errado, então voltei como era e deixei como estava mas achei todos os fios indo para central a qual segui o esquema do desenho item 16 usando um mutimetro em condutividade, voce pode fazer isto usando uma lampada e usando a linha como negativo, se acender está correto e dei ainda uma mexida nos cabos para ver se mudava algo na hora dos testes. Sempre com a bateria desconetada antes de desmontar e durante os testes que são feitos somente na tomada, usei o esquema só para ver onde os fios iam, não segui o teste como está no esquema e para isto como eu disse bastaria uma lampada de teste.

http://mecanica2903.epizy.com/Ca64.htm?i=1

Depois de pronto testei o TPS conforme o video abaixo que eu fiz para isto, não achei o defeito do carro ali, mas te digo que o carro mudou muito com esta limpeza.

https://www.youtube.com/watch?v=4QPy6x-uptc

Detalhe, o meu tem um problema desde sempre que eu nunca descobri, todas as vezes uso muito o motor para estacionar de ré em um morro muito forte, em seguida a luz acende e minutos depois apaga, as vezes fica o ano inteiro sem acender, mas se eu tiver que dar uma ré em um morro ingrime, muito ingrime com certeza ela acenderá. Mas isto eu desisti de tentar acertar.
Imagem

93 mensagens

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 70 visitantes

Bem-vindo: 28 Out 2021, 18:37