Amigo Vectreiro,
Você que utiliza o serviço de autenticação pelo Facebook para fazer login aqui no fórum, agora, deverá fazer o login utilizando seu e-mail e senha.
Por hora este serviço estará desabilitado.
Dúvidas entre em contato conosco pelo email admin@clubedovectra.com.br
Att. Staff Team CDV

PreparaçãoVectra elegance Turbo
Para troca de informações relacionadas a preparação do seu carro como: filtro, escape, turbo, nitro, entre outros.

2 mensagens   •   Página 1 de 1
Flavio de Souza Costa
Member
Member
Mensagens: 1
Registrado em: 24 Fev 2019, 15:40
Nome Completo: FLAVIO DE SOUZA COSTA
Cidade: Sarandi
Estado: Paraná
País: Brasil
Veículo: Vectra Elegan. 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2007/2008
Idade: 24

Vectra elegance Turbo

por Flavio de Souza Costa » 24 Fev 2019, 16:05

Fala pessoal, beleza?

Sou novo aqui no fórum e tenho um Vectra elegance2008, 2.0 8v flex com 125.000 KM.
Há mais ou menos 6 meses eu turbinei ele, em casa mesmo. Vi bastante conteúdo na internet que pode me ajudar.
Claro, tive ajuda de algumas pessoas que entendiam, mas enfim.
Eu quis montar o famoso kit padaria e por condições $$, estou utilizando a injeção original.(Futuramente quero por uma programável)

Estou usando uma turbina masterpower r4449 42/63
- valvula de alivio beep turbo.
- Dosador hpi beep turbo ( 2bar de pressão inicial e 5,5 de final )
- Bicos originais retrabalhados com + - 30% a mais de vazão
- Hallmeter fueltech
- Bomba de combustivel original bosch (nova)

Estou utilizando apenas 0,4 de pressão e o carro é bem redondo, desde em lenta até em alta. Gostei bastante do resultado, era + - oque eu procurava, nada muito agressivo. Estou utilizando etanol.
Estou rodando já uns 7 mil KM.

Porem agora vai alguns problemas que enfrentei desde que instalei o kit e gostaria de uma ajuda nisso (Talvez alguem ja passou por isso)
Desde que retrabalhei os bicos (Comprei 4 iguais e guardei os originais), a partida de manhã é bem complicada, creio que injeta muito e afoga o carro. Pensei em usar o reservatório original de partida a frio com um botão manual, para injetar gasolina na primeira partida, oque voces acham?

Outra coisa, é um problema maior. 40% das vezes que eu acelero, o carro não desenvolve e no hallmeter acusa mistura pobre mesmo com a pressão da linha de combustível em 5,5 bar (ja testei até no limite da bomba de combustivel com 7bar), só que o estranho é que é só as vezes.. a maioria das vezes o carro anda bem e o hallmeter acusa a mistura muito boa.

Será alguma coisa relacionado ao acelerador eletrônico? ou bicos ruins? ou alguma outra coisa..
Eu sei que se tivesse uma injeção programável eu não teria esse problema, porem ainda queria achar uma solução para esse meu cenário atual.

Caso alguem queria montar algum projeto parecido e queira tirar alguma duvida, posso ajudar (se estiver dentro do meu conhecimento kk)

silvardanilo
Member
Member
Mensagens: 16
Registrado em: 24 Mai 2017, 22:57
Nome Completo: Danilo Rodrigues da Silva
Cidade: Americana
Estado: São Paulo
Veículo: Vectra GT 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2007/2007

Vectra elegance Turbo

por silvardanilo » 23 Mar 2019, 23:36

Vc instalou clamp no sensor map ?


Enviado do meu iPhone usando Tapatalk

2 mensagens   •   Página 1 de 1

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 9 visitantes

Bem-vindo: 26 Mar 2019, 05:46