O Clube do Vectra tem o prazer de lhe dar as boas-vindas.

Esperamos que o conteúdo do fórum possa ampliar os seus conhecimentos, assim como esperamos, igualmente, aprender com os seus.
Sinta-se à vontade para navegar no fórum. Caso queira procurar por algo especifico, utilize a nossa ferramenta "Pesquisar", localizada no menu na parte superior da página.
Antes de navegar, leia atentamente as regras de utilização do fórum a fim de evitarmos qualquer transtorno.
E lembre-se: estamos todos aqui unidos pela mesma paixão: nosso Vectra. Por isso seja gentil, não utilize vocabulário impróprio com os demais membros e aproveite esse espaço que também é seu.

Curta nossas redes sociais e participe dos nosso grupos
Imagem Imagem Imagem Imagem
~ Fique atento as Regras do WhatsApp/Telegram ~

Um grande abraço,
Equipe - Clube do Vectra

Vectra BMID apagado, faróis não acendem nem alto/baixo

10 mensagens   •   Página 1 de 1
Microguru
Member
Member
Mensagens: 26
Registrado em: 25 Fev 2015, 17:58
Nome Completo: Vinicius Silva
Cidade: Apucarana
Estado: Paraná
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2002/2002

MID apagado, faróis não acendem nem alto/baixo

por Microguru » 26 Set 2020, 18:49

Boa noite pessoal, do nada meu carro apresentou um problema esquisito:
1) MID não liga quando viro a chave
2) Faróis não acendem, nem alto nem baixo
3) Meia luz liga normal

Verifiquei fusíveis e max fusíveis, removi o conector do chicote que fica próximo dos max fusíveis do cofre e não tinha oxidação.

Estou com o carro parado, fiquei sem ideias do que olhar.

danrmp
EXPRESSION member
EXPRESSION member
Mensagens: 393
Registrado em: 07 Fev 2018, 10:22
Nome Completo: Danniel
Cidade: Brasília
Estado: Distrito Federal
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2004/2004

MID apagado, faróis não acendem nem alto/baixo

por danrmp » 26 Set 2020, 19:15

Vc tem o som original? Se sim, o MID liga ao ligar o som?

Se as luzes de posição ligam, então o Maxi Fuse de 60A está ok. Mas não dá pra descartar queda de tesão quando a corrente é maior.

Quando usa a função lampejo do farol alto, o indicador no painel acende?

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 6110
Registrado em: 06 Abr 2013, 16:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
País: Brasil
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1997/1997

MID apagado, faróis não acendem nem alto/baixo

por Almeidão » 26 Set 2020, 21:01

Pode ser o comutador de ignição ou alguma coisa na placa multi timer.
Imagem

Microguru
Member
Member
Mensagens: 26
Registrado em: 25 Fev 2015, 17:58
Nome Completo: Vinicius Silva
Cidade: Apucarana
Estado: Paraná
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2002/2002

MID apagado, faróis não acendem nem alto/baixo

por Microguru » 27 Set 2020, 13:44

danrmp escreveu:Fuente del Mensaje Vc tem o som original? Se sim, o MID liga ao ligar o som?



Se as luzes de posição ligam, então o Maxi Fuse de 60A está ok. Mas não dá pra descartar queda de tesão quando a corrente é maior.

Quando usa a função lampejo do farol alto, o indicador no painel acende?



O indicador de luz alta está aceso direto, independente da posição. O mid nem pisca quando liga a chave, mesmo que ligue o rádio. A impressão que tive é que está com zero alimentação no mix.

danrmp
EXPRESSION member
EXPRESSION member
Mensagens: 393
Registrado em: 07 Fev 2018, 10:22
Nome Completo: Danniel
Cidade: Brasília
Estado: Distrito Federal
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2004/2004

MID apagado, faróis não acendem nem alto/baixo

por danrmp » 27 Set 2020, 20:56

Certo, essa informação é importante. O problema com o MID pode até estar relacionado, mas melhor atacar um de cada vez.
Os passos a seguir precisa de maior conhecimento em elétrica.
1- retire o rele de luz alta da cx de fusiveis e use uma lâmpada de teste, terminal 30 deve ter positivo constante, 87 massa através das lâmpadas do farol, 85 massa constante e 86 positivo com a posição da chave na posição luz alta. Sem o rele a luz do painel deve apagar.
2- Atrás da chave principal de farol, verifique se há positivo no terminal 56 com a chave na posição farol baixo
3- No check control (acima do porta luvas), deverá haver positivo nos pinos 6,7,14,15 (fios amarelos) com o farol baixo ligado.

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 6110
Registrado em: 06 Abr 2013, 16:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
País: Brasil
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1997/1997

MID apagado, faróis não acendem nem alto/baixo

por Almeidão » 28 Set 2020, 09:32

Esta do relê tem que verifica também se ele nçao foi trocado, ali se usa um com conta 85/86 em diagonal e existe ele em diagonal e paralelo.
Imagem

danrmp
EXPRESSION member
EXPRESSION member
Mensagens: 393
Registrado em: 07 Fev 2018, 10:22
Nome Completo: Danniel
Cidade: Brasília
Estado: Distrito Federal
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2004/2004

MID apagado, faróis não acendem nem alto/baixo

por danrmp » 28 Set 2020, 09:58

Bem lembrado. Se o rele estiver errado, haverá alimentação via bobina do rele para a luz do painel.

Microguru
Member
Member
Mensagens: 26
Registrado em: 25 Fev 2015, 17:58
Nome Completo: Vinicius Silva
Cidade: Apucarana
Estado: Paraná
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2002/2002

MID apagado, faróis não acendem nem alto/baixo

por Microguru » 28 Set 2020, 12:11

danrmp escreveu:Fuente del Mensaje Certo, essa informação é importante. O problema com o MID pode até estar relacionado, mas melhor atacar um de cada vez.
Os passos a seguir precisa de maior conhecimento em elétrica.
1- retire o rele de luz alta da cx de fusiveis e use uma lâmpada de teste, terminal 30 deve ter positivo constante, 87 massa através das lâmpadas do farol, 85 massa constante e 86 positivo com a posição da chave na posição luz alta. Sem o rele a luz do painel deve apagar.
2- Atrás da chave principal de farol, verifique se há positivo no terminal 56 com a chave na posição farol baixo
3- No check control (acima do porta luvas), deverá haver positivo nos pinos 6,7,14,15 (fios amarelos) com o farol baixo ligado.



1) Removi o relé e testei está correto, tanto modelo quanto o funcionamento. Quando aciono a chave de luz alta ele chaveia ok inclusive. Fiz um teste adicional e ele inclusive aciona o siga-me, mas acende apenas o posicionamento (meia luz)
2) Removi a chave de farol e testei o pino 56, quando vira a chave saem os 12 v ok pelo pino 56
3) Removi o porta luvas e chequei o check control, tem 12v nos pinos amarelos quando ligo o farol baixo.

4) Por fim, tirei o relé e testei a questão da luz alta, mesmo sem ele fica acesa a espia da luz alta quando aciono o farol.

Microguru
Member
Member
Mensagens: 26
Registrado em: 25 Fev 2015, 17:58
Nome Completo: Vinicius Silva
Cidade: Apucarana
Estado: Paraná
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2002/2002

MID apagado, faróis não acendem nem alto/baixo

por Microguru » 28 Set 2020, 12:29

Almeidão escreveu:Fuente del Mensaje Esta do relê tem que verifica também se ele nçao foi trocado, ali se usa um com conta 85/86 em diagonal e existe ele em diagonal e paralelo.


Eu verifiquei o relé, está correto o modelo e funcionamento.

Depois que sai do módulo timer atrás do porta luvas, o cabeamento vai direto para os faróis?

danrmp
EXPRESSION member
EXPRESSION member
Mensagens: 393
Registrado em: 07 Fev 2018, 10:22
Nome Completo: Danniel
Cidade: Brasília
Estado: Distrito Federal
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2004/2004

MID apagado, faróis não acendem nem alto/baixo

por danrmp » 28 Set 2020, 12:32

Passa pelo terminal X2, pé do motorista, pinos 2, 4, 13, 15.

10 mensagens   •   Página 1 de 1

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 152 visitantes

Bem-vindo: 29 Nov 2020, 11:28