Vectra CProblema no Sensor de chuva - Vectra C

38 mensagens
  • 1
  • 2
ismaelfalves
Member
Member
Mensagens: 14
Registrado em: 14 Ago 2016, 08:59
Nome Completo: ismael franca alves
Cidade: limeira
Estado: São Paulo
Veículo: Vectra GT 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2004/2004

Sensor de chuva mal funcionamento - Vectra GT 2011

por ismaelfalves » 29 Ago 2016, 17:24

O meu vectra gt nao tem sensor de chuva mas ja abri a parte do sensor e tem o xicote obs:os vidros sao eletrocromico. Se eu comprar um sensor e coloca-lo ali ele pegara normalmente ou tem que fazer alguma programação???? Obs: a parte onde fica o sensor esta toda preta
Ismael França Alves

Vectra GT 2.0 8V Flexpower

:47: :47: :88: :88:

Avatar do usuário
Tiagomos1
Moderador
Moderador
Mensagens: 1055
Registrado em: 19 Out 2014, 02:32
Nome Completo: Tiago Manoel de Oliveira Santos
Cidade: Belo Horizonte
Estado: Minas Gerais
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2001/2001

Sensor de chuva mal funcionamento - Vectra GT 2011

por Tiagomos1 » 30 Ago 2016, 00:53

ismaelfalves escreveu:O meu vectra gt nao tem sensor de chuva mas ja abri a parte do sensor e tem o xicote obs:os vidros sao eletrocromico. Se eu comprar um sensor e coloca-lo ali ele pegara normalmente ou tem que fazer alguma programação???? Obs: a parte onde fica o sensor esta toda preta

Olha, se tem o chicote até onde fica o sensor...é bem provável que ao ligar o sensor, o sistema comece a funcionar orientado pelo sensor.

Agora, se o seu vidro é todo preto no local do sensor...acho q o sensor não irá funcionar corretamente.

Enviado de meu C6943 usando Tapatalk
Vectra CD 2.2 16V
Garagem: viewtopic.php?t=11425#p141862
[center][url=http://www.clubedovectra.com.br/]
Imagem

Avatar do usuário
Ewerton1983
Member
Member
Mensagens: 1
Registrado em: 18 Nov 2015, 13:05
Nome Completo: Ewerrton Gonçalves
Cidade: lins
Estado: São Paulo
Veículo: Vectra Elite 2.0 MPFI 8V FlexPower Aut.
Fabricação/Modelo: 2004/2005

Sensor de chuva mal funcionamento - Vectra GT 2011

por Ewerton1983 » 01 Nov 2016, 12:40

Desculpe sou novo por aqui...tenho um vectra elite 08...percebi q o sensor de chuva não funcionava assim q peguei o carro. Fui até a css e constatei q o parabrisa foi trocado...e está sem sensor no local do mesmo. Será que teria como fazer um jumper no mesmo para q funcione a função intermitente do limpador? att...

KingElvis
Member
Member
Mensagens: 5
Registrado em: 16 Jun 2017, 21:46
Nome Completo: Elvis Sousa Santos
Cidade: São Luís
Estado: Maranhão
Veículo: Vectra Elite 2.0 MPFI 8V FlexPower Aut.
Fabricação/Modelo: 2006/2006

Sensor de chuva mal funcionamento - Vectra GT 2011

por KingElvis » 05 Jul 2017, 18:04

Sou novo aqui galera, comprei um vecão elite 2010 faz pouco tempo e nem havia me tocado que o danado tem sensor de chuva.

Bom, vamos aos fatos. Ele nunca funcionou o sensor de chuva comigo, a opção intermitente funciona como intermitente, a cada 5 segunda ativa os limpadores por 2 vezes.

Li o topico e resolvi ir la dá uma mexida, despluguei tudo, passei um limpa contatos e nada, o intermitente continua a funcionar como intermitente como carro sem sensor.

VAMOS AO MAIS INTERESSANTE:

resolvi soltar o sensor do parabrisas e ver como agia com o intermitente acionada, pois para surpresa funcionou como carro com sensor de chuva. Coloquei a mao perto e toquei de leve nas borrachinas do sensor e ele ativou os limpadores e depois parou, apertei mais forte ele ativou os limpadores mais fortes. (obs: havia tipo um gel melecado por todo sensor, nao soube identificar o que seria, dei uma limpeza basica mas nao adiantou muito)

SO QUE AO INSTALAR NOVAMENTE NO PARABRISAS ele voltou a nao funcionar, ativando apenas a função intermitente.

A pergunta que fica: sera algo no encaixe com o parabrisas ou o sensor que esta louco? (obs: comprei o carro usado tem pouco tempo, nao sei dizer se o parabrisas é original e se isso influencia no funcionamento correto do sensor de chuva) :(

del-ninja
Member
Member
Mensagens: 1
Registrado em: 29 Ago 2017, 20:04
Nome Completo: Edelcio de Moraes
Cidade: porto feliz
Estado: São Paulo
Veículo: Não Disponível - informe a Equipe CDV
Fabricação/Modelo: 1999/1999

Sensor de chuva mal funcionamento - Vectra GT 2011

por del-ninja » 29 Ago 2017, 20:19

eai rapaziada, sou novo aqui e gostaria de saber se alguém tem o esquema elétrico ou diagrama elétrico desse sensor ? falam que ele é ligado direto na chave do limpador e gostaria de instalar ele no meu carro, porem sem o diagrama impossível ! agradeço desde ja

darcy_candido
Member
Member
Mensagens: 25
Registrado em: 15 Nov 2016, 16:44
Nome Completo: DARCY CÂNDIDO DA SILVA JÚNIOR
Cidade: São Paulo
Estado: São Paulo
Veículo: Vectra Elite 2.0 MPFI 8V FlexPower Aut.
Fabricação/Modelo: 2007/2008

Sensor de chuva mal funcionamento - Vectra GT 2011

por darcy_candido » 30 Jan 2018, 14:10

Boa tarde...tópico já antigo mais as dúvidas vão surgindo. Meu para-brisa trincou levei para fazer a substituição...ok...até ai perfeito. Contudo antigamente parecia me que o local do sensor era preto....agora eu consigo ver a "borracha" que fica encostada no vidro. Isso é normal??? Teria alguma forma de "escurecer" aquela região sem interferir no funcionamento??? Pois estou para ir colocar insulfim no para-brisa, mais queria ter algumas sugestões do que fazer...se é que existe....Obrigado!!! :47:

Thiago tacon
Member
Member
Mensagens: 7
Registrado em: 16 Out 2016, 21:08
Nome Completo: Thiago Gonçalves Tacon
Cidade: Santa rita do passa quatro
Estado: São Paulo
País: Brasil
Veículo: Vectra Elite 2.4 MPFI 16V FlexPower Aut.
Fabricação/Modelo: 2006/2007
Idade: 36

Sensor de chuva mal funcionamento - Vectra GT 2011

por Thiago tacon » 14 Jun 2018, 20:27

Boa noite meus amigos, eu desmontei o meu agora é fiz alguns testes pois estou com o mesmo problema citado a cima, o meu só está funcionando no intermitente, notei que quando coloquei o sensor na parte transparente do vidro ele funcionou normalmente quando mandei jogar água no pára-brisas, quando volto ele na posição original onde tem uma camada de tinta preta ele fica só no intermitente, agora estou em um dilema, troco o sensor ou tento gastar um pouco a tinta preta com algum solvente somente onde fica a parte sensorial ?
Meu carro e um Vectra Elite 2.4 16v 2006

Thiago tacon
Member
Member
Mensagens: 7
Registrado em: 16 Out 2016, 21:08
Nome Completo: Thiago Gonçalves Tacon
Cidade: Santa rita do passa quatro
Estado: São Paulo
País: Brasil
Veículo: Vectra Elite 2.4 MPFI 16V FlexPower Aut.
Fabricação/Modelo: 2006/2007
Idade: 36

Sensor de chuva mal funcionamento - Vectra GT 2011

por Thiago tacon » 14 Jun 2018, 20:32

Reforçando o pára-brisas e original isso que me deixa mais encabulado o motivo de ele não funcionar corretamente.

Bino_sc
Member
Member
Mensagens: 10
Registrado em: 04 Mar 2020, 10:35
Nome Completo: Balbino Freitas Neto
Cidade: Luzerna
Estado: Santa Catarina
País: Brasil
Veículo: Vectra Elegan. 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2007/2007

Problema no Sensor de chuva - Vectra C

por Bino_sc » 21 Nov 2020, 15:06

Olá pessoal. Pra evitar abrir um novo tópico sobre o sensor, optei por usar este.

Tô com um Vectra C 2007 aqui. Percebi que o mesmo tem sensor de chuva, só que não está funcionando.

Segui algumas dicas aqui pra desmontar, porém depois de tirar as travas, percebi que o mesmo continua preso ao parabrisa.

É normal? Estou com receio de forçar e danificar algo.


Edit. Uma outra dúvida, percebi que a chave do limpador de parabrisa tem uma certa resistência para voltar para o modo desligado, isso é normal?

Enviado de meu Redmi Note 6 Pro usando o Tapatalk

Bino_sc
Member
Member
Mensagens: 10
Registrado em: 04 Mar 2020, 10:35
Nome Completo: Balbino Freitas Neto
Cidade: Luzerna
Estado: Santa Catarina
País: Brasil
Veículo: Vectra Elegan. 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2007/2007

Sensor de Chuva + Chave do limpador de parabrisas.

por Bino_sc » 15 Fev 2021, 13:46

Olá pessoal!

Tô com um Vectra C 2007 aqui. Percebi que o mesmo tem sensor de chuva, só que não está funcionando.

Segui algumas dicas aqui pra desmontar, porém depois de tirar as travas, percebi que o mesmo continua preso ao parabrisa.

É normal? Estou com receio de forçar e danificar algo.

Uma outra dúvida, percebi que a chave do limpador de parabrisa tem uma certa resistência para voltar para o modo desligado, isso é normal?

Procurei no manual sobre o fusível do sensor, mas não obtive sucesso, única informação que encontrei foi de que tem um relé atrás do porta luvas.

Enviado de meu Redmi Note 6 Pro usando o Tapatalk

Bino_sc
Member
Member
Mensagens: 10
Registrado em: 04 Mar 2020, 10:35
Nome Completo: Balbino Freitas Neto
Cidade: Luzerna
Estado: Santa Catarina
País: Brasil
Veículo: Vectra Elegan. 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2007/2007

Problema no Sensor de chuva - Vectra C

por Bino_sc » 28 Fev 2021, 19:36

Bino_sc escreveu:Olá pessoal!

Tô com um Vectra C 2007 aqui. Percebi que o mesmo tem sensor de chuva, só que não está funcionando.

Segui algumas dicas aqui pra desmontar, porém depois de tirar as travas, percebi que o mesmo continua preso ao parabrisa.

É normal? Estou com receio de forçar e danificar algo.

Uma outra dúvida, percebi que a chave do limpador de parabrisa tem uma certa resistência para voltar para o modo desligado, isso é normal?

Procurei no manual sobre o fusível do sensor, mas não obtive sucesso, única informação que encontrei foi de que tem um relé atrás do porta luvas.

Enviado de meu Redmi Note 6 Pro usando o Tapatalk
Referente ao posto anterior, ele foi movido, já que abri um tópico na tentativa de aparecer alguma boa alma kkkk

Enfim. Atualizações referente ao meu problema.

Meu sensor estava realmente bem colado no parabrisa, ao remover, percebi que ele estava bastante sujo com algum tipo de gel/vaselina.

Fiz uma limpeza, mas percebi que algumas partes do Gel original ficaram marcadas pelo produto anterior.


Irei procurar alguma empresa aqui na região que trabalhe com a recuperação desse tipo de sensor, já que não se encontra essa peça para reposição em estado de nova.

Os relés foram testados e aparentemente estão normais. Não fui na caixa de fusível, já que no manual não apresenta fusível para o limpador com sensor(acho estranho não ter proteção).

Sendo assim. O problema persiste, estou sem a função do sensor e o carro não tem a função intermitente. Conforme mais informações irei atualizando aqui, mês que seja só para futuras pesquisas.
ImagemImagem

Enviado de meu Redmi Note 6 Pro usando o Tapatalk

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 2043
Registrado em: 27 Mar 2018, 14:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Problema no Sensor de chuva - Vectra C

por chirola » 01 Mar 2021, 03:40

Meu mao tenho ideia do circuito elétrico do sensor ,mais no plug dele deveria ter corrente continua com a chave em contato ,

Bino_sc
Member
Member
Mensagens: 10
Registrado em: 04 Mar 2020, 10:35
Nome Completo: Balbino Freitas Neto
Cidade: Luzerna
Estado: Santa Catarina
País: Brasil
Veículo: Vectra Elegan. 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2007/2007

Problema no Sensor de chuva - Vectra C

por Bino_sc » 01 Mar 2021, 06:25

chirola escreveu:Meu mao tenho ideia do circuito elétrico do sensor ,mais no plug dele deveria ter corrente continua com a chave em contato ,
Eu até tô tentando entender os diagrama elétrico do carro para ver se encontro algum fusível kkkk

Sim, acredito que sim. Porém não é recomendado colocar a chave no contato se ele estiver sem esse sensor, pq ele vai começar a fazer várias leituras erradas. Ao menos foi o que eu vi o povo falando, e aí tô evitando esse teste kkkkk

Enviado de meu Redmi Note 6 Pro usando o Tapatalk

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 2043
Registrado em: 27 Mar 2018, 14:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Problema no Sensor de chuva - Vectra C

por chirola » 01 Mar 2021, 11:48

Bino_sc escreveu:Fuente del Mensaje Sim, acredito que sim. Porém não é recomendado colocar a chave no contato se ele estiver sem esse sensor, pq ele vai começar a fazer várias leituras erradas. Ao menos foi o que eu vi o povo falando, e aí tô evitando esse teste kkkkk

olha fui atras de informaçao mais de curioso mesmo, pelo que entendi tem o sensor no parabrisas , aquele gel transparente pelo que entendi é para absorver posiveis bibraçoes do vidro , o sensor esta ligado a um modulo o mudulo e alimentado por 12v pos chave e o mudulo vai ligado ao motor do limpador velocidade um se nao entendi mal , e na chave de seta , acredito que ao ligar o limpador na chave de seta desavilita o moduo do sensor de chuva ,
para ver se o modulo tem alimentaçao nao presisa tirar vc faz uma lampada test com dois fios um vai a terra (negativo , chasis) e no outro vc coloca uma agulha na ponta para conseguir enfiar no plug pela parte de tras , com a chave em contato procura para ver se o modulo esta recivendo alimentaçao , seria o primeiro a facer , ver se o modulo tem corrente

Bino_sc
Member
Member
Mensagens: 10
Registrado em: 04 Mar 2020, 10:35
Nome Completo: Balbino Freitas Neto
Cidade: Luzerna
Estado: Santa Catarina
País: Brasil
Veículo: Vectra Elegan. 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2007/2007

Problema no Sensor de chuva - Vectra C

por Bino_sc » 01 Mar 2021, 13:53

chirola escreveu:olha fui atras de informaçao mais de curioso mesmo, pelo que entendi tem o sensor no parabrisas , aquele gel transparente pelo que entendi é para absorver posiveis bibraçoes do vidro , o sensor esta ligado a um modulo o mudulo e alimentado por 12v pos chave e o mudulo vai ligado ao motor do limpador velocidade um se nao entendi mal , e na chave de seta , acredito que ao ligar o limpador na chave de seta desavilita o moduo do sensor de chuva ,
para ver se o modulo tem alimentaçao nao presisa tirar vc faz uma lampada test com dois fios um vai a terra (negativo , chasis) e no outro vc coloca uma agulha na ponta para conseguir enfiar no plug pela parte de tras , com a chave em contato procura para ver se o modulo esta recivendo alimentaçao , seria o primeiro a facer , ver se o modulo tem corrente


Então, essa parte de como funcionava eu não tinha visto ainda. Vi que ele tinha um outro módulo além do sensor, mas aí da encontrei o mesmo no carro(tenho que procurar melhor)

Sim, no caso quando vc muda a opção na chave para a velocidade 1 do limpador, o sensor ficaria "desligado" até vc voltar a chave para a opção do sensor.

Vou ver essa sua sugestão para testar se tem corrente.

Algo que vi hoje pesquisando mais um pouco, é que quando a alavanca está desligada, ao mudar para função do sensor, ele iria passar o limpador no vidro uma vez, indicando que o sensor está ligado. No meu caso, isso não acontece.

Enviado de meu Redmi Note 6 Pro usando o Tapatalk

Avatar do usuário
chirola
Consultor Técnico
Consultor Técnico
Mensagens: 2043
Registrado em: 27 Mar 2018, 14:01
Nome Completo: manuel rivas
Cidade: santo amaro da imperatriz
Estado: Santa Catarina
País: Brasil
Veículo: Vectra CD 2.0 16V Mec.
Fabricação/Modelo: 1997/1997

Problema no Sensor de chuva - Vectra C

por chirola » 01 Mar 2021, 19:18

Bino_sc escreveu:Fuente del Mensaje Algo que vi hoje pesquisando mais um pouco, é que quando a alavanca está desligada, ao mudar para função do sensor, ele iria passar o limpador no vidro uma vez, indicando que o sensor está ligado. No meu caso, isso não acontece.


bom pelo que vi o vectra com sensor de chuva tem dois reles no portalubas ou na regiao do portalubas nao entendi bem aonde fica dita caixinha de reles e ali tem dois reles que sao do sensor de chuva.
nao achei o esquema original mais este é de um corsa que foi adaptado (imagem do forum do club do corsa)
Imagem
ali acredito que ficaria melhor para ver se chega corrente porque pelo visto o sensor vai ligado direto aos reles , mesmo nao sendo o esquema original da para entender como funciona

Bino_sc
Member
Member
Mensagens: 10
Registrado em: 04 Mar 2020, 10:35
Nome Completo: Balbino Freitas Neto
Cidade: Luzerna
Estado: Santa Catarina
País: Brasil
Veículo: Vectra Elegan. 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2007/2007

Problema no Sensor de chuva - Vectra C

por Bino_sc » 03 Mar 2021, 10:13

chirola escreveu:Fuente del Mensaje

bom pelo que vi o vectra com sensor de chuva tem dois reles no portalubas ou na regiao do portalubas nao entendi bem aonde fica dita caixinha de reles e ali tem dois reles que sao do sensor de chuva.
nao achei o esquema original mais este é de um corsa que foi adaptado (imagem do forum do club do corsa)
Imagem
ali acredito que ficaria melhor para ver se chega corrente porque pelo visto o sensor vai ligado direto aos reles , mesmo nao sendo o esquema original da para entender como funciona


Sim, eu aproveitei que iria trocar o filtro do AC e verifiquei os relés, aparentemente eles estão normais. Mas não cheguei a testar se estava chegando corrente ali.

Agradeço pelo esquema, irei tentar verificar mais algumas coisas.

Estou começando a acreditar na possibilidade de o sensor estar desconectado de algum módulo de controle. No caso, acredito que o mesmo deve originalmente ser ligado ao modulo de conforto, e estou achando que ele pode ter sido desligado direto no módulo.

Bernardi13
Member
Member
Mensagens: 1
Registrado em: 27 Mar 2021, 22:13
Nome Completo: GABRIEL TARDIO BERNARDI
Cidade: Americana
Estado: São Paulo
País: Brasil
Veículo: Vectra GT-X 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2007/2008

Problema no Sensor de chuva - Vectra C

por Bernardi13 » 27 Mar 2021, 22:21

Boa noite, sou novo no grupo, estou no meu terceiro vectra, tive um gls 97, um expression 2008 e recentemente adquiri um gtx 2008, e percebi q o sensor de chuva dele esta louco, ele funciona, porem aumenta a velocidade com qualquer chuvinha e nao abaixa mais, só desligando, alguem sabe oq pode ser ?
Obrigado

38 mensagens
  • 1
  • 2

Quem está online

Usuários navegando neste fórum: victorc e 56 visitantes

Bem-vindo: 13 Jun 2021, 12:26