O Clube do Vectra tem o prazer de lhe dar as boas-vindas.

Esperamos que o conteúdo do fórum possa ampliar os seus conhecimentos, assim como esperamos, igualmente, aprender com os seus.
Sinta-se à vontade para navegar no fórum. Caso queira procurar por algo especifico, utilize a nossa ferramenta "Pesquisar", localizada no menu na parte superior da página.
Antes de navegar, leia atentamente as regras de utilização do fórum a fim de evitarmos qualquer transtorno.
E lembre-se: estamos todos aqui unidos pela mesma paixão: nosso Vectra. Por isso seja gentil, não utilize vocabulário impróprio com os demais membros e aproveite esse espaço que também é seu.

Curta nossas redes sociais e participe dos nosso grupos
Imagem Imagem Imagem Imagem
~ Fique atento as Regras do WhatsApp/Telegram ~

Um grande abraço,
Equipe - Clube do Vectra

Vectra CProblema no Sensor de chuva - Vectra C

29 mensagens
  • 1
  • 2
ismaelfalves
Member
Member
Mensagens: 14
Registrado em: 14 Ago 2016, 09:59
Nome Completo: ismael franca alves
Cidade: limeira
Estado: São Paulo
Veículo: Vectra GT 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2004/2004

Sensor de chuva mal funcionamento - Vectra GT 2011

por ismaelfalves » 29 Ago 2016, 18:24

O meu vectra gt nao tem sensor de chuva mas ja abri a parte do sensor e tem o xicote obs:os vidros sao eletrocromico. Se eu comprar um sensor e coloca-lo ali ele pegara normalmente ou tem que fazer alguma programação???? Obs: a parte onde fica o sensor esta toda preta
Ismael França Alves

Vectra GT 2.0 8V Flexpower

:47: :47: :88: :88:

Avatar do usuário
Tiagomos1
Moderador
Moderador
Mensagens: 1053
Registrado em: 19 Out 2014, 03:32
Nome Completo: Tiago Manoel de Oliveira Santos
Cidade: Belo Horizonte
Estado: Minas Gerais
País: Brasil
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2001/2001

Sensor de chuva mal funcionamento - Vectra GT 2011

por Tiagomos1 » 30 Ago 2016, 01:53

ismaelfalves escreveu:O meu vectra gt nao tem sensor de chuva mas ja abri a parte do sensor e tem o xicote obs:os vidros sao eletrocromico. Se eu comprar um sensor e coloca-lo ali ele pegara normalmente ou tem que fazer alguma programação???? Obs: a parte onde fica o sensor esta toda preta

Olha, se tem o chicote até onde fica o sensor...é bem provável que ao ligar o sensor, o sistema comece a funcionar orientado pelo sensor.

Agora, se o seu vidro é todo preto no local do sensor...acho q o sensor não irá funcionar corretamente.

Enviado de meu C6943 usando Tapatalk
Vectra CD 2.2 16V
Garagem: viewtopic.php?t=11425#p141862
[center][url=http://www.clubedovectra.com.br/]
Imagem

Avatar do usuário
Ewerton1983
Member
Member
Mensagens: 1
Registrado em: 18 Nov 2015, 14:05
Nome Completo: Ewerrton Gonçalves
Cidade: lins
Estado: São Paulo
Veículo: Vectra Elite 2.0 MPFI 8V FlexPower Aut.
Fabricação/Modelo: 2004/2005

Sensor de chuva mal funcionamento - Vectra GT 2011

por Ewerton1983 » 01 Nov 2016, 13:40

Desculpe sou novo por aqui...tenho um vectra elite 08...percebi q o sensor de chuva não funcionava assim q peguei o carro. Fui até a css e constatei q o parabrisa foi trocado...e está sem sensor no local do mesmo. Será que teria como fazer um jumper no mesmo para q funcione a função intermitente do limpador? att...

KingElvis
Member
Member
Mensagens: 5
Registrado em: 16 Jun 2017, 22:46
Nome Completo: Elvis Sousa Santos
Cidade: São Luís
Estado: Maranhão
Veículo: Vectra Elite 2.0 MPFI 8V FlexPower Aut.
Fabricação/Modelo: 2006/2006

Sensor de chuva mal funcionamento - Vectra GT 2011

por KingElvis » 05 Jul 2017, 19:04

Sou novo aqui galera, comprei um vecão elite 2010 faz pouco tempo e nem havia me tocado que o danado tem sensor de chuva.

Bom, vamos aos fatos. Ele nunca funcionou o sensor de chuva comigo, a opção intermitente funciona como intermitente, a cada 5 segunda ativa os limpadores por 2 vezes.

Li o topico e resolvi ir la dá uma mexida, despluguei tudo, passei um limpa contatos e nada, o intermitente continua a funcionar como intermitente como carro sem sensor.

VAMOS AO MAIS INTERESSANTE:

resolvi soltar o sensor do parabrisas e ver como agia com o intermitente acionada, pois para surpresa funcionou como carro com sensor de chuva. Coloquei a mao perto e toquei de leve nas borrachinas do sensor e ele ativou os limpadores e depois parou, apertei mais forte ele ativou os limpadores mais fortes. (obs: havia tipo um gel melecado por todo sensor, nao soube identificar o que seria, dei uma limpeza basica mas nao adiantou muito)

SO QUE AO INSTALAR NOVAMENTE NO PARABRISAS ele voltou a nao funcionar, ativando apenas a função intermitente.

A pergunta que fica: sera algo no encaixe com o parabrisas ou o sensor que esta louco? (obs: comprei o carro usado tem pouco tempo, nao sei dizer se o parabrisas é original e se isso influencia no funcionamento correto do sensor de chuva) :(

del-ninja
Member
Member
Mensagens: 1
Registrado em: 29 Ago 2017, 21:04
Nome Completo: Edelcio de Moraes
Cidade: porto feliz
Estado: São Paulo
Veículo: Não Disponível - informe a Equipe CDV
Fabricação/Modelo: 1999/1999

Sensor de chuva mal funcionamento - Vectra GT 2011

por del-ninja » 29 Ago 2017, 21:19

eai rapaziada, sou novo aqui e gostaria de saber se alguém tem o esquema elétrico ou diagrama elétrico desse sensor ? falam que ele é ligado direto na chave do limpador e gostaria de instalar ele no meu carro, porem sem o diagrama impossível ! agradeço desde ja

darcy_candido
Member
Member
Mensagens: 25
Registrado em: 15 Nov 2016, 17:44
Nome Completo: DARCY CÂNDIDO DA SILVA JÚNIOR
Cidade: São Paulo
Estado: São Paulo
Veículo: Vectra Elite 2.0 MPFI 8V FlexPower Aut.
Fabricação/Modelo: 2007/2008

Sensor de chuva mal funcionamento - Vectra GT 2011

por darcy_candido » 30 Jan 2018, 15:10

Boa tarde...tópico já antigo mais as dúvidas vão surgindo. Meu para-brisa trincou levei para fazer a substituição...ok...até ai perfeito. Contudo antigamente parecia me que o local do sensor era preto....agora eu consigo ver a "borracha" que fica encostada no vidro. Isso é normal??? Teria alguma forma de "escurecer" aquela região sem interferir no funcionamento??? Pois estou para ir colocar insulfim no para-brisa, mais queria ter algumas sugestões do que fazer...se é que existe....Obrigado!!! :47:

Thiago tacon
Member
Member
Mensagens: 7
Registrado em: 16 Out 2016, 22:08
Nome Completo: Thiago Gonçalves Tacon
Cidade: Santa rita do passa quatro
Estado: São Paulo
País: Brasil
Veículo: Vectra Elite 2.4 MPFI 16V FlexPower Aut.
Fabricação/Modelo: 2006/2007
Idade: 36

Sensor de chuva mal funcionamento - Vectra GT 2011

por Thiago tacon » 14 Jun 2018, 21:27

Boa noite meus amigos, eu desmontei o meu agora é fiz alguns testes pois estou com o mesmo problema citado a cima, o meu só está funcionando no intermitente, notei que quando coloquei o sensor na parte transparente do vidro ele funcionou normalmente quando mandei jogar água no pára-brisas, quando volto ele na posição original onde tem uma camada de tinta preta ele fica só no intermitente, agora estou em um dilema, troco o sensor ou tento gastar um pouco a tinta preta com algum solvente somente onde fica a parte sensorial ?
Meu carro e um Vectra Elite 2.4 16v 2006

Thiago tacon
Member
Member
Mensagens: 7
Registrado em: 16 Out 2016, 22:08
Nome Completo: Thiago Gonçalves Tacon
Cidade: Santa rita do passa quatro
Estado: São Paulo
País: Brasil
Veículo: Vectra Elite 2.4 MPFI 16V FlexPower Aut.
Fabricação/Modelo: 2006/2007
Idade: 36

Sensor de chuva mal funcionamento - Vectra GT 2011

por Thiago tacon » 14 Jun 2018, 21:32

Reforçando o pára-brisas e original isso que me deixa mais encabulado o motivo de ele não funcionar corretamente.

Bino_sc
Member
Member
Mensagens: 5
Registrado em: 04 Mar 2020, 11:35
Nome Completo: Balbino Freitas Neto
Cidade: Luzerna
Estado: Santa Catarina
País: Brasil
Veículo: Vectra Elegan. 2.0 MPFI 8V FlexPower Mec.
Fabricação/Modelo: 2007/2007

Problema no Sensor de chuva - Vectra C

por Bino_sc » 21 Nov 2020, 16:06

Olá pessoal. Pra evitar abrir um novo tópico sobre o sensor, optei por usar este.

Tô com um Vectra C 2007 aqui. Percebi que o mesmo tem sensor de chuva, só que não está funcionando.

Segui algumas dicas aqui pra desmontar, porém depois de tirar as travas, percebi que o mesmo continua preso ao parabrisa.

É normal? Estou com receio de forçar e danificar algo.

Enviado de meu Redmi Note 6 Pro usando o Tapatalk

29 mensagens
  • 1
  • 2

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 33 visitantes

Bem-vindo: 26 Nov 2020, 19:06