O Clube do Vectra tem o prazer de lhe dar as boas-vindas.

Esperamos que o conteúdo do fórum possa ampliar os seus conhecimentos, assim como esperamos, igualmente, aprender com os seus.
Sinta-se à vontade para navegar no fórum. Caso queira procurar por algo especifico, utilize a nossa ferramenta "Pesquisar", localizada no menu na parte superior da página.
Antes de navegar, leia atentamente as regras de utilização do fórum a fim de evitarmos qualquer transtorno.
E lembre-se: estamos todos aqui unidos pela mesma paixão: nosso Vectra. Por isso seja gentil, não utilize vocabulário impróprio com os demais membros e aproveite esse espaço que também é seu.

Curta nossas redes sociais e participe dos nosso grupos
Imagem Imagem Imagem Imagem
~ Fique atento as Regras do WhatsApp/Telegram ~

Um grande abraço,
Equipe - Clube do Vectra

Vectra BProblema com painel e computador de bordo - Vectra B

19 mensagens   •   Página 1 de 1
Avatar do usuário
bruno2000
EXPRESSION member
EXPRESSION member
Mensagens: 398
Registrado em: 29 Ago 2013, 15:48
Nome Completo: Bruno
Cidade: Uberlândia
Estado: Minas Gerais
Veículo: Não Disponível - informe a Equipe CDV
Fabricação/Modelo: 2009/2009

Re: Problema PAINEL E COMPUTADOR DE BORDO!

por bruno2000 » 18 Nov 2014, 23:52

A primeira coisa é verificar os fusíveis..um a um.

Mas eu arriscaria dizer que seu módulo multitimer deve ter fritado.
Powered by: [b]X Vectra GL 1998 ; X Vectra GLS 1998 ; X Vectra GLS 2000 ; X Vectra Elegance 2008 ; X Vectra GT 2011 ; X Honda Civic LXS 2010 [R.I.P.] ; X Honda Civic LXL 2011; X Honda Fit AT 2014; Now Pwd by Ecotec

Avatar do usuário
Thiago Menezes
CHALLENGE Member
CHALLENGE Member
Mensagens: 10625
Registrado em: 18 Out 2013, 10:12
Nome Completo: Thiago Menezes da Silva
Cidade: Volta Redonda
Estado: Rio de Janeiro
Veículo: Vectra Elite 2.4 MPFI 16V FlexPower Aut.
Fabricação/Modelo: 2002/2003

Re: Problema PAINEL E COMPUTADOR DE BORDO!

por Thiago Menezes » 18 Nov 2014, 23:53

Sei que o computador de bordo tem fusível próprio, porém se ele tivesse queimado acho que não ligaria ao invés de ficar acesso o tempo todo!

Melhor levar em um eletricista para não piorar a situação!

Enviado por Tapatalk através do Sony Xperia ST21i2
Imagem
VECTRA ELITE 2.4 16V AUT. 150 CV (KIT GNV INJETADO)

Facebook: https://www.facebook.com/profile.php?id=100003662776216

Garagem: viewtopic.php?f=70&t=2746

Imagem

Luiz Antunes
Velha Guarda
Velha Guarda
Mensagens: 1799
Registrado em: 05 Abr 2013, 23:27
Nome Completo: Luiz Carlos M. Antunes
Cidade: Rio de Janeiro
Estado: Rio de Janeiro
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2000/2000

Re: Problema PAINEL E COMPUTADOR DE BORDO!

por Luiz Antunes » 19 Nov 2014, 04:25

NetoLafayette escreveu:Eletricista tem... F[censurado] é achar um que mecha com painel. Tenso. :61:

Estou prevendo garimpar em Ferro velho e com sorte comprar outro.

Olhei todos os fusíveis do carro, ta tudo normal.

Tenho quase certeza que tem que desmontar o painel por inteiro e deve ter fritado algo por dentro.


Do jeito que vc esta falando , ao girar o led pode ter dado curto em alguma trilha da placa do painel , ou pode ter aberto a trilha , pode ter queimado um fusível , ou ate queimado o multitimer que fica dentro da caixa de fusíveis .

Acho que a sequencia é verificar tds os fusíveis primeiro , as vzs um fusível queimado faz parar algumas coisas , e a falta dele causa uma realimentação por outras vias , podendo ate acender outras lâmpadas .
Veja as vzs fusível de lanterna traseira queimado , apaga a luz que se destina , e acende outras fracas da lanterna bagunçando td .
Depois verificar se não partiu nenhuma trilha no painel, e por ultimo multitimer .

Obs : Neto a pessoa que vc esta fazendo consulta no ML sou eu , rs ! Associei seu nome agora que vi essa pergunta .

Luiz Antunes
Velha Guarda
Velha Guarda
Mensagens: 1799
Registrado em: 05 Abr 2013, 23:27
Nome Completo: Luiz Carlos M. Antunes
Cidade: Rio de Janeiro
Estado: Rio de Janeiro
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2000/2000

Re: Problema PAINEL E COMPUTADOR DE BORDO!

por Luiz Antunes » 19 Nov 2014, 15:10

NetoLafayette escreveu:
Do jeito que vc esta falando , ao girar o led pode ter dado curto em alguma trilha da placa do painel , ou pode ter aberto a trilha , pode ter queimado um fusível , ou ate queimado o multitimer que fica dentro da caixa de fusíveis .

Acho que a sequencia é verificar tds os fusíveis primeiro , as vzs um fusível queimado faz parar algumas coisas , e a falta dele causa uma realimentação por outras vias , podendo ate acender outras lâmpadas .
Veja as vzs fusível de lanterna traseira queimado , apaga a luz que se destina , e acende outras fracas da lanterna bagunçando td .
Depois verificar se não partiu nenhuma trilha no painel, e por ultimo multitimer .

Obs : Neto a pessoa que vc esta fazendo consulta no ML sou eu , rs ! Associei seu nome agora que vi essa pergunta .



Fala Luiz, Vc é o do Air Intake então neh ?

Realmente quando girei a lampada deu o curto e o cheiro de queimado... Verifiquei um a um os fusíveis e esta tudo dentro dos conformes.

Vou ter que desmontar ele todo para ver essa questão se partiu algo e ver esse tal de MULTITIMER que não sei onde fica.

Ainda bem que o velocímetro , conta giro , medidor de gasolina esta funcionando normal... é somente a luz que não acende mais, provavelmente a trilha da placa partida. Aqui nas ultimas da pra fazer uma gambiarra bem feita e acender a luz do painel através de algum fio que venha do interruptor que acende a lateral.

Acho que meu maior problema vai ser o computador de bordo, que fica ligado direto qnd o carro esta desligado sem as informações.

Vlw abraço...


Sim sou eu , rs .

Sera que quando deu curto no painel derreteu alguma trilha e fundiu com outra acendendo o computador ???

Pode ser , pena vc estar muito longe , pois sou eng eletrônico e poderia verificar este painel para vc .
Visualmente não aparece nada meio torrado neste painel , naquele plástico com as trilhas .

A lâmpada que vc colocou provavelmente poderia estar em curto ( vc testou ela antes com 12 v externo ?) , ou uma ou as duas patas delas serem muito largas que pegou nas duas trilhas do buraco do painel provocando o curto .

O multitimer fica dentro da caixa de fusível como se um recheio , vc levanta a caixa na horizontal , solta uma trava verde e puxa o multitimer pra direita . Tem que tirar quase tds os reles .

Ricardo Crispim
Velha Guarda
Velha Guarda
Mensagens: 1834
Registrado em: 06 Abr 2013, 17:58
Nome Completo: Ricardo Crispim da Silva
Cidade: Campo Grande
Estado: Mato Grosso do Sul
Veículo: Não Disponível - informe a Equipe CDV
Fabricação/Modelo: 2008/2008

Re: Problema PAINEL E COMPUTADOR DE BORDO!

por Ricardo Crispim » 19 Nov 2014, 17:40

Você experimentou recolocar as lampadas que tirou do MID, as originais e ver o que acontece?

Forte abraço!!!!!!!

Luiz Antunes
Velha Guarda
Velha Guarda
Mensagens: 1799
Registrado em: 05 Abr 2013, 23:27
Nome Completo: Luiz Carlos M. Antunes
Cidade: Rio de Janeiro
Estado: Rio de Janeiro
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2000/2000

Re: Problema PAINEL E COMPUTADOR DE BORDO!

por Luiz Antunes » 19 Nov 2014, 20:28

Neto , na verdade o carro ficou um pouco mais esperto , acelerando mais rápido nas saídas .
Mas não tive a menor possibilidade de testar com velocidades mais altas , não sei se acompanharia o ganho que deu em baixas e nas acelerações . O que posso te dizer é que esse carro com o sistema de filtro original restringe muito a sua entrada , imagino um coletor de admissão com 4 borboletas, o que deve melhorar o desempenho .

O que me fez retirar no dia seguinte, foi um ronco bem grosso vindo do motor , já acho o motor do carro bem barulhento, então não quis adicionar mais nenhum ! O valor que estou pedindo esta muito barato, contando que o conjunto esta com um separador de calor , e o mesmo fixo na tubulação !

O que eu não tive tempo de fazer seria acoplar a entrada de ar frio externo no centro do filtro , tinha até comprado uma borracha do caminhão mercedes em forma de S para fazer isso , tem que cortar e ajustar a borracha , custou 50,00 pratas , posso mandar de brinde se vc quiser ficar com o conjunto . Podemos ate negociar por aki , esta anunciado tb nos classificados do fórum .

Luiz Antunes
Velha Guarda
Velha Guarda
Mensagens: 1799
Registrado em: 05 Abr 2013, 23:27
Nome Completo: Luiz Carlos M. Antunes
Cidade: Rio de Janeiro
Estado: Rio de Janeiro
Veículo: Vectra CD 2.2 16V Aut.
Fabricação/Modelo: 2000/2000

Re: Problema PAINEL E COMPUTADOR DE BORDO!

por Luiz Antunes » 20 Nov 2014, 01:13

NetoLafayette escreveu:
Luiz Antunes escreveu:Neto , na verdade o carro ficou um pouco mais esperto , acelerando mais rápido nas saídas .
Mas não tive a menor possibilidade de testar com velocidades mais altas , não sei se acompanharia o ganho que deu em baixas e nas acelerações . O que posso te dizer é que esse carro com o sistema de filtro original restringe muito a sua entrada , imagino um coletor de admissão com 4 borboletas, o que deve melhorar o desempenho .

O que me fez retirar no dia seguinte, foi um ronco bem grosso vindo do motor , já acho o motor do carro bem barulhento, então não quis adicionar mais nenhum ! O valor que estou pedindo esta muito barato, contando que o conjunto esta com um separador de calor , e o mesmo fixo na tubulação !

O que eu não tive tempo de fazer seria acoplar a entrada de ar frio externo no centro do filtro , tinha até comprado uma borracha do caminhão mercedes em forma de S para fazer isso , tem que cortar e ajustar a borracha , custou 50,00 pratas , posso mandar de brinde se vc quiser ficar com o conjunto . Podemos ate negociar por aki , esta anunciado tb nos classificados do fórum .



Vou acertar isso direitinho... so tenho cartão disponível depois do dia 25/11 ...

Quase estourei ele comprando peças originais pro Vectra e ainda tenho um GOL GT 1986 reformando... vou parar ele pra deixar o Vectra o mais perto de NOVO saindo da loja.. kkkk so com algumas modificações pessoais...

em março vou parar e mandar meu Cabeçote pra BY LULA dar uma retrabalhada, colocar o escapamento 2,5" e o coletor dimensionado 4 x 1 ou 4 x 2 x1 ... pra chegar nos 170 ou mais um pouco.

ESTAMOS FUGINDO DO ASSUNTO DO TÓPICO kkkkk


Sem problemas quando o dono do tópico for vc mesmo , rs .

Já que vai fazer isso tudo , o que eu considerei um problema ( ronco grosso ) , não sera nada comparado aos dimensionados e escape .

Fique a vontade quanto ao intake , qq coisa me mande PVT !

Avatar do usuário
Rodney Eugenio
Member
Member
Mensagens: 18
Registrado em: 06 Jan 2015, 10:16
Nome Completo: Rodney Eugênio de Oliveira
Cidade: Ponte Nova
Estado: Minas Gerais
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1996/1997

Re: Problema PAINEL E COMPUTADOR DE BORDO!

por Rodney Eugenio » 30 Nov 2015, 22:21

Boa noite amigos!
Aconteceu isso com o meu computador de bordo tbm. :62:
Ele está ascendendo fraco, quando usa o "dimer" do interruptor do farol pra aumentar a luminosidade o painel fica mais forte e as luzes do CB enfraquecem, e quando diminuo as do painel enfraquecem e as do CB ficam um pouco só mais fortes.
Aparentemente pelos meus testes parece que algum outro lugar está "roubando" o negativo do MID pois as LED's já ficam com 12V em um dos lados e esperando o negativo, percebi isto pq quando pego um negativo da lata do carro o MID ascende normalmente mas fica direto.
Vc conseguiu resolver o problema do seu?

Abraço!

Dodo[vectra]
Member
Member
Mensagens: 1
Registrado em: 03 Dez 2015, 12:15
Nome Completo: douglas pereira de sousa
Cidade: franco da rocha
Estado: São Paulo
Veículo: Vectra CD 2.2 16V Mec.
Fabricação/Modelo: 1995/1995

Re: Problema com painel e computador de bordo - Vectra B

por Dodo[vectra] » 03 Dez 2015, 13:27

galera boa tarde lendo aqui os topicos e vim perguntar pois preciso de uma ajudinha

meu pc de bordo nao estava marcando as coisas certas por exemplo kms por litro, consumo etc tem como reprogramar ou resetar seila ?

ele funciona tudo porem a data aparecer quando eu mexo por exemplo coloco a data certa enquanto mudo os numeros a dataa aparece mais quando termino e gravo ela fica aperecendo durante uns 2 minutos e apaga some tudo


alguem ja passsou por isso e pode me dar umas dicas

vitor almeida
Member
Member
Mensagens: 7
Registrado em: 07 Mar 2016, 21:47
Cidade:

Problema com painel e computador de bordo - Vectra B

por vitor almeida » 14 Mai 2017, 19:18

Pessoal ja aconteceu cmg esse problema, voces fecharam curto e queimaram o regulador de tensão da placa, só substituir o mesmo e volta ao normal.

fabio32k
Member
Member
Mensagens: 1
Registrado em: 28 Jul 2017, 21:07
Nome Completo: Fábio sacramento da silva
Cidade: Belford roxo
Estado: Rio de Janeiro
Veículo: Vectra CD 2.0 (modelo antigo)
Fabricação/Modelo: 1995/1995

Problema com painel e computador de bordo - Vectra B

por fabio32k » 29 Jul 2017, 08:52

Bom dia pessoal
Aconteceu comigo tbm
Fui trocar a lâmpada com o tudo ligado, como usei uma linda de ferro para rodar a lâmpada no soquete acabou encostando o positivo e operante negativo da lâmpada fazendo sair a tal fumacinha, depois disso as lâmpadas do tid ficam acesas direto e não apagam nem com o carro desligado

Avatar do usuário
Bacholsky
Organizador
Organizador
Mensagens: 276
Registrado em: 22 Abr 2013, 17:07
Nome Completo: Richard Guimarães Bacholsky
Cidade: Parnamirim
Estado: Rio Grande do Norte
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1999/2000

Problema com painel e computador de bordo - Vectra B

por Bacholsky » 20 Set 2019, 09:39

Rodney Eugenio escreveu:Fuente del Mensaje Boa noite amigos!
Aconteceu isso com o meu computador de bordo tbm. :62:
Ele está ascendendo fraco, quando usa o "dimer" do interruptor do farol pra aumentar a luminosidade o painel fica mais forte e as luzes do CB enfraquecem, e quando diminuo as do painel enfraquecem e as do CB ficam um pouco só mais fortes.
Aparentemente pelos meus testes parece que algum outro lugar está "roubando" o negativo do MID pois as LED's já ficam com 12V em um dos lados e esperando o negativo, percebi isto pq quando pego um negativo da lata do carro o MID ascende normalmente mas fica direto.
Vc conseguiu resolver o problema do seu?

Abraço!

Você chegou num ponto que eu percebi algo no meu carro. Eu também estou com esse problema do computador de bordo, porém a lâmpada que acende do pisca alerta quando giramos a chave (aquela luz fraquinho que fica iluminando o botão) não acende. Quando eu desligo o carro o CB não desliga. No entanto eu percebi que se eu encostar o dedo no botão do alerta (sem acioná-lo), a lâmpada faz "contato" e ela acende ao girar a chave. Quando eu desviro a chave o CB desliga normalmente. Eu acho que a charada está aí. Ou então no pós chave do meu carro. Instalei um tempo atrás aquele som da visteon - chevrolet e deixei ligado no pós chave. Eu tenho sempre que desligar o som antes de desligar o carro, pois se não o fizer o som fica ligando e desligando sozinho.
Imagem

Avatar do usuário
vec99
Member
Member
Mensagens: 22
Registrado em: 04 Nov 2014, 10:05
Nome Completo: Marcos Moreira Barbosa
Cidade: Sete Lagoas
Estado: Minas Gerais
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1995/1996

Problema com painel e computador de bordo - Vectra B

por vec99 » 25 Mar 2020, 08:02

vitor almeida escreveu:Fuente del Mensaje Pessoal ja aconteceu cmg esse problema, voces fecharam curto e queimaram o regulador de tensão da placa, só substituir o mesmo e volta ao normal.

vitor almeida escreveu:Fuente del Mensaje Pessoal ja aconteceu cmg esse problema, voces fecharam curto e queimaram o regulador de tensão da placa, só substituir o mesmo e volta ao normal.

Bom dia!
Onde fica e como é esse apreciador de tensão.
Acho que preciso trocar o meu também.

Avatar do usuário
vec99
Member
Member
Mensagens: 22
Registrado em: 04 Nov 2014, 10:05
Nome Completo: Marcos Moreira Barbosa
Cidade: Sete Lagoas
Estado: Minas Gerais
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1995/1996

Problema com painel e computador de bordo - Vectra B

por vec99 » 25 Mar 2020, 08:07

vec99 escreveu:Fuente del Mensaje
vitor almeida escreveu:Fuente del Mensaje Pessoal ja aconteceu cmg esse problema, voces fecharam curto e queimaram o regulador de tensão da placa, só substituir o mesmo e volta ao normal.

vitor almeida escreveu:Fuente del Mensaje Pessoal ja aconteceu cmg esse problema, voces fecharam curto e queimaram o regulador de tensão da placa, só substituir o mesmo e volta ao normal.

Bom dia!
Onde fica e como é esse apreciador de tensão.
Acho que preciso trocar o meu também.

Desculpe!
Escrevi errado.
É regulador de tensão.
Quero saber onde ele fica e como ele é.

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 5777
Registrado em: 06 Abr 2013, 16:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
País: Brasil
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1997/1997

Problema com painel e computador de bordo - Vectra B

por Almeidão » 25 Mar 2020, 12:27

Regulador de tensão é uma peça eletrônica e como a placa deve ter mais de uma, acho melhor buscar um técnico em eletrônica para que o estrago não seja maior. Um exemplo, eu uso muito o regulador L 7806 que reduz a tensão de 12 para 6 volt, porém é uma peça simples e existem vários outros tipos de reguladores de tensão e possivelmente a do Vectra seja diferente.
Detalhe é uma peça difícil de estragar e se foi dentro do modulo multitimer dele, acho que até o melhor dos eletrônicos pensará duas vezes antes de abrir la pela dificuldade que é e se consegue comprar uma placa desta no ML por uns 150 contos. É fácil tirar a sua fora, olhar o numero dela e comprar igual, muitas delas é da marca Cofap, o caso da minha.
Imagem

Avatar do usuário
vec99
Member
Member
Mensagens: 22
Registrado em: 04 Nov 2014, 10:05
Nome Completo: Marcos Moreira Barbosa
Cidade: Sete Lagoas
Estado: Minas Gerais
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1995/1996

Problema com painel e computador de bordo - Vectra B

por vec99 » 25 Mar 2020, 13:22

Almeidão escreveu:Fuente del Mensaje Regulador de tensão é uma peça eletrônica e como a placa deve ter mais de uma, acho melhor buscar um técnico em eletrônica para que o estrago não seja maior. Um exemplo, eu uso muito o regulador L 7806 que reduz a tensão de 12 para 6 volt, porém é uma peça simples e existem vários outros tipos de reguladores de tensão e possivelmente a do Vectra seja diferente.
Detalhe é uma peça difícil de estragar e se foi dentro do modulo multitimer dele, acho que até o melhor dos eletrônicos pensará duas vezes antes de abrir la pela dificuldade que é e se consegue comprar uma placa desta no ML por uns 150 contos. É fácil tirar a sua fora, olhar o numero dela e comprar igual, muitas delas é da marca Cofap, o caso da minha.

Boa tarde Almeidão!
Desde já agradeço pela ajuda.
Achei que esse regulador de tensão ficava alojado no mid.
O restante do carro funciona normalmente.
Esse meu problema começou também depois que fui substituir as lâmpadas do CB.
Achei que não tinha algo a ver com o modulo multtimer.
Quando desligo a chave as informações se apagam mas a luz de fundo continua acesa.

Avatar do usuário
vec99
Member
Member
Mensagens: 22
Registrado em: 04 Nov 2014, 10:05
Nome Completo: Marcos Moreira Barbosa
Cidade: Sete Lagoas
Estado: Minas Gerais
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1995/1996

Problema com painel e computador de bordo - Vectra B

por vec99 » 25 Mar 2020, 13:38

vec99 escreveu:Fuente del Mensaje
Almeidão escreveu:Fuente del Mensaje Regulador de tensão é uma peça eletrônica e como a placa deve ter mais de uma, acho melhor buscar um técnico em eletrônica para que o estrago não seja maior. Um exemplo, eu uso muito o regulador L 7806 que reduz a tensão de 12 para 6 volt, porém é uma peça simples e existem vários outros tipos de reguladores de tensão e possivelmente a do Vectra seja diferente.
Detalhe é uma peça difícil de estragar e se foi dentro do modulo multitimer dele, acho que até o melhor dos eletrônicos pensará duas vezes antes de abrir la pela dificuldade que é e se consegue comprar uma placa desta no ML por uns 150 contos. É fácil tirar a sua fora, olhar o numero dela e comprar igual, muitas delas é da marca Cofap, o caso da minha.

Boa tarde Almeidão!
Desde já agradeço pela ajuda.
Achei que esse regulador de tensão ficava alojado no mid.
O restante do carro funciona normalmente.
Esse meu problema começou também depois que fui substituir as lâmpadas do CB.
Achei que não tinha algo a ver com o modulo multtimer.
Quando desligo a chave as informações se apagam mas a luz de fundo continua acesa.

Coloquei até o antigo relógio no lugar novamente e ele desligou normalmente.
Por isso estou suspeitando que o defeito seja no mid.

Almeidão
Consultor Técnico
Consultor Técnico
Mensagens: 5777
Registrado em: 06 Abr 2013, 16:50
Nome Completo: Paulo de Almeida
Cidade: Cachoeiro de Itapemirim
Estado: Espirito Santo
País: Brasil
Veículo: Vectra GL 2.0 MPFI
Fabricação/Modelo: 1997/1997

Problema com painel e computador de bordo - Vectra B

por Almeidão » 25 Mar 2020, 20:41

vec99 escreveu:Fuente del Mensaje
vec99 escreveu:Fuente del Mensaje
Almeidão escreveu:Fuente del Mensaje Regulador de tensão é uma peça eletrônica e como a placa deve ter mais de uma, acho melhor buscar um técnico em eletrônica para que o estrago não seja maior. Um exemplo, eu uso muito o regulador L 7806 que reduz a tensão de 12 para 6 volt, porém é uma peça simples e existem vários outros tipos de reguladores de tensão e possivelmente a do Vectra seja diferente.
Detalhe é uma peça difícil de estragar e se foi dentro do modulo multitimer dele, acho que até o melhor dos eletrônicos pensará duas vezes antes de abrir la pela dificuldade que é e se consegue comprar uma placa desta no ML por uns 150 contos. É fácil tirar a sua fora, olhar o numero dela e comprar igual, muitas delas é da marca Cofap, o caso da minha.

Boa tarde Almeidão!
Desde já agradeço pela ajuda.
Achei que esse regulador de tensão ficava alojado no mid.
O restante do carro funciona normalmente.
Esse meu problema começou também depois que fui substituir as lâmpadas do CB.
Achei que não tinha algo a ver com o modulo multtimer.
Quando desligo a chave as informações se apagam mas a luz de fundo continua acesa.

Coloquei até o antigo relógio no lugar novamente e ele desligou normalmente.
Por isso estou suspeitando que o defeito seja no mid.


Eu sinceramente não me lembro como é a placa do relógio, embora eu tenha desmontado uns 10 e inclusive o meu para usar o sensor de estacionamento na parte inferior dele. Pode ser também o flat do seu que não esteja bom, este relógio é bem complicado e quando começa dar defeito é terrível e já que funciona um outro, o problema pode ser nele mesmo. Um que sabe muito sobre isto e até conserta é o João do Valle, manda uma mensagem pra ele.
Imagem

Avatar do usuário
vec99
Member
Member
Mensagens: 22
Registrado em: 04 Nov 2014, 10:05
Nome Completo: Marcos Moreira Barbosa
Cidade: Sete Lagoas
Estado: Minas Gerais
Veículo: Vectra GLS/Expres.2.2/ 2.0 e 2.0 CD 8V
Fabricação/Modelo: 1995/1996

Problema com painel e computador de bordo - Vectra B

por vec99 » 26 Mar 2020, 07:52

Vou tentar sim!

19 mensagens   •   Página 1 de 1

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 93 visitantes

Bem-vindo: 28 Mai 2020, 15:50